user@linuxtrack:~ $ python -c 'print("Soyez les bienvenus !")'

Vous n'êtes pas identifié(e).

#1 09-09-2016 08:15:56

Viperr
Modérateur

[bug forum] les signature

les image de signature ne passent pas sous chrome Version 53.0.2785.101 (64-bit)
mais elles passent sous firefox 48.0.1

c'est pas banal !! Cthulhu

EDIT:
Aller dans profil >> affichage >> et cocher Afficher les images dans les signatures des utilisateurs.  invaders9


vi est mon ami pour la vie
Viperr
Ph'nglui nglw-nafh Cthulhu R'lyeh wgah-nagl fhtagn

Hors ligne

#2 09-09-2016 09:52:39

Azgarech
Crazy one

Re : [bug forum] les signature

Je ne vois pas l'image dans la signature ni sous Firefox 48.0.1 ni chrome mais je la vois sous Opera.


Security is always excessive until it’s not enough. — Robbie Sinclair

Hors ligne

#3 09-09-2016 10:58:05

IceF0x
#! Gourou Linux

Re : [bug forum] les signature

J'utilise firefox et j'ai le même souci, j'ai testé sur coyotus.com et sur mon backup sur mon NAS c'est exactement pareil, les images ne s'affiche pas.

Bug fluxbb ?


Utiliser des logiciels propriétaires, c'est comme les plats préparés, on est incapable de dire les conservateurs qu'ils contiennent, on dira toujours que c'est bon, mais ça ne remplacera jamais le repas fait maison par sa maman.
]:D #! Crunchbang & Archlinux GNU/Linux User ]:D

Hors ligne

#4 10-09-2016 16:54:34

Azgarech
Crazy one

Re : [bug forum] les signature

J'ai trouvé la solution big_smile

Aller dans profil >> affichage >> et cocher Afficher les images dans les signatures des utilisateursinvaders9


Le bug n'est donc pas pourquoi l'image ne s'affiche pas mais pourquoi l'image s'affiche dans certains cas alors que l'option n'est pas activée invaders8


Security is always excessive until it’s not enough. — Robbie Sinclair

Hors ligne

#5 10-09-2016 23:17:02

Viperr
Modérateur

Re : [bug forum] les signature

je vomis ton test azgarech big_smile et j'en sui fan  Cthulhu


vi est mon ami pour la vie
Viperr
Ph'nglui nglw-nafh Cthulhu R'lyeh wgah-nagl fhtagn

Hors ligne

#6 18-09-2016 09:10:42

Experience
Membre

Re : [bug forum] les signature

A propos d'image , je me posais la question suivante ... Suis-je le seul a qui la situation suivante ce manifeste , je surf tranquillement sur google et je vois un petit cadenas jaune avec un avertissement , dans certaine section de google  ??? Je vois ceci régulièrement sur Ubuntu , Kali  , Windows 7 , windows 10  avec naviguateur Firefox , Chrome , Opera , Edge et Internet Explorer , j'ai également vérrifier la version de chaque naviguateur question de savoir ci ils étaient MAJ (Adresse https:// ainsi que les Http://) enfaite selon ce que j'ai pu observer certaine image ne serais pas sécurisée(s). Es-ce normal  neutral ops .

Hors ligne

#7 18-09-2016 11:20:32

Azgarech
Crazy one

Re : [bug forum] les signature

Cela veut dire que certaines pages redirigent vers du contenu en http ( image, vidéo ou autre url http:// ).
Il s'agit de contenu non directement lié au site dans la majorité des cas.

il n'y a pas de quoi s'inquiéter, juste le savoir pour comprendre le principe.


Security is always excessive until it’s not enough. — Robbie Sinclair

Hors ligne

#8 18-09-2016 22:41:25

Experience
Membre

Re : [bug forum] les signature

Merci de ta réponse , j'en prend bonne note    cool

Hors ligne

Pied de page des forums