user@linuxtrack:~ $ python -c 'print("Soyez les bienvenus !")'

Vous n'êtes pas identifié(e).

#1 26-06-2021 21:43:13

Mr. S.
Membre

NakeDeb 1.4-RC1 = Debian 11 Bullseye ready !

NakeDeb 1.4-RC1 = Debian 11 Bullseye ready !

Ce tutoriel constitue une sorte de rapport de post-installation du dérivé dénommé NakeDeb 1.4-RC1 Bullseye, donc 100 % compatible debian 11 RC1. Cette post-installation de Nakedeb 1.4-RC1 utilise un ordinateur portable 2005 comme bourrin de test.

Cela est fait, la version Bullseye de NakeDeb est sortie depuis le début du mois de juin 2021.

Je vous propose de vous pencher sur ce dérivé de debian hors norme. En effet, il s'agit de la dernière mouture d'un long héritage qui inclut Livarp, kissOs et les anciennes versions de nakeDeb.

Il s'agit d'une version bullseye RC1 de debian (debian 11 en version RC1) avant la sortie officielle de cette version debian stable.

Même s'il s'agit d'une version de développement, je l'utilise en production et professionnellement.

Je vais vous expliquer comment.

Mais attention. Ici nous parlons d'un dérivé qui utilise des paquets uniquement main  et contrib, il n'y a donc pas de paquets non-free. Pour des paquets non-free, il conviendrait de rajouter le terme "non-free" dans votre fichier sources.list. Cela ne correspond pas tellement à la philosophie de NakeDeb ...

Pour une présentation plus en détail de NakeDeb, honneur à Arpinux et à son site très didactique à ce sujet. Bien mieux complet que cette présentation plus que sommaire. Rendez-vous donc à l'adresse suivante : https://nakedeb.arpinux.org/

Dans le cas où à l'heure où ces lignes s'avèrent plubliées, l'usage d'une debian 11 ready vou sintéresse, alors n'hésitez pas à poursuivre votre lecture. Même si vous n'êtes que curieux aussi !

Merci Arpinux pour ce superbe boulot ! Quel travail !

Attention : NakeDeb 1.4 RC1 existe en versions 32 et 64 bits. Ici, je teste uniquement la version 64 bits. Par ailleurs, Ce dérivé debian propose également le gestionnaire de fenêtres i3 qui ne fait pas l'objet d'un test dans cet exposé.

Assez discuté, en piste !


Plan :

Introduction
Prologue
+ présentation du bourrin de test
+ présentation du fichier /etc/apt/sources.list main contrib
+ présentation du fichier /etc/apt/sources.list main contrib non-free possible
+ usage de la commande apt dans cet exposé
+ construction de sa propre version  de NakeDeb
1 / Mise à jour post-istallation
2 / Installation du paquet xfce4-terminal
3 / Installation du navigateur Firefox-ESR
a - installation
b - francisation
4 / Activation du touchpad
+ création du dossier xorg.conf.d dans le répertoire /etc/X11/
+ création du fichier "40-libinput.conf" dans le répertoire /etc/X11/xorg.conf.d/
+ copie dans ce dossier précité des éléments de langage suivants
+ vérification à l'aide de la commande cat
+ reboot
5 / Installation de youtube-dl via les sources
+ téléchargement du script et création du dossier /usr/local/bin/youtube-dl
+ mise en route opérationnelle du script
+ blocage du script youtube-dl afin de l'empêcher de télécharger deux fois le même fichier
+ déboggage du script youtube-dl qui refuse de fonctionner
6 / Installation du paquet synaptic
7 / Installation et configuration du paquet cairo-dock :
+ ajout des greffons
+ comportement et apparence de cairo-dock
+ modification du fichier /home/$USER/.fluxbox/startup
- fichier /home/stevie/.fluxbox/startup d'origine
- fichier d'arrivée /home/$USER/.fluxbox/startup
8 / Changement du conky afin de le rendre plus fonctionnel
+ fichier /home/stevie/.conky/cnkyrc_fluxbox d'origine
+ changement de la taille de la fenêtre
+ changement du positionnement du conky
+ changement de la taille de la police de caractère
9 / Modification du fichier ~/.bashrc
- usage du script youtube-dl
- mise à jour du script youtube-dl
- mise à jour du script inxi
- mise à jour de debian avec la prise en compte des mises à jour des scripts youtube-dl et inxi
+ fichier ~/.bashrc d'origine
+ fichier ~/.bashrc d'arrivée
+ activation du nouveau fichier ~/.bashrc
10 / Mise à jour du script inxi
11 / Installation et francisation de LibreOffice
12 / Installation de Falkon
13 / Installation de Gimp
14 / Installation d'Atril
15 / Echec programmé de la mise en place en version RC1 du backportage automatisé de NakeDeb 1.4-RC1 Bullseye
+ examen du fichier /etc/apt/sources.list
+ modification du fichier bashrc
+ échec du test
16 / Lancement de Tor
17 / Modification du menu fluxbox
+ menu fluxbox d'origine
+ menu fluxbox d'arrivée
18 / Problèmes rencontrés
Conclusion
Sitographie


Prologue :

Il s'agit ici de présenter le bourrin qui va servir au test qui nous intéresse.

+ présentation du bourrin de test :

Avec la commande

inxi

et l'option

-F

j'obtiens ceci :

 stevie@debian ~
 $ inxi -F
System:
  Host: debian Kernel: 5.10.0-7-amd64 x86_64 bits: 64 Desktop: Fluxbox 1.3.5 
  Distro: Debian GNU/Linux 11 (bullseye) 
Machine:
  Type: Portable System: Dell product: Vostro 3300 v: N/A 
  serial: <superuser required> 
  Mobo: Dell model: 030DMJ v: A00 serial: <superuser required> BIOS: Dell 
  v: A04 date: 05/21/2010 
Battery:
  ID-1: BAT0 charge: 15.0 Wh condition: 61.0/77.0 Wh (79%) 
CPU:
  Info: Dual Core model: Intel Core i3 M 350 bits: 64 type: MT MCP 
  L2 cache: 3 MiB 
  Speed: 956 MHz min/max: 931/2261 MHz Core speeds (MHz): 1: 956 2: 994 
  3: 992 4: 958 
Graphics:
  Device-1: Intel Core Processor Integrated Graphics driver: i915 v: kernel 
  Device-2: Microdia Laptop_Integrated_Webcam_2M type: USB driver: uvcvideo 
  Display: x11 server: X.Org 1.20.11 driver: loaded: modesetting 
  unloaded: fbdev,vesa resolution: 1366x768~60Hz 
  OpenGL: renderer: Mesa DRI Intel HD Graphics (ILK) v: 2.1 Mesa 20.3.4 
Audio:
  Device-1: Intel 5 Series/3400 Series High Definition Audio 
  driver: snd_hda_intel 
  Sound Server: ALSA v: k5.10.0-7-amd64 
Network:
  Device-1: Broadcom BCM4313 802.11bgn Wireless Network Adapter 
  driver: bcma-pci-bridge 
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  driver: r8169 
  IF: enp19s0 state: down mac: XX:XX:XX:XX:XX:XX 
  IF-ID-1: wlp18s0b1 state: down mac: XX:XX:XX:XX:XX:XX 
Drives:
  Local Storage: total: 290.73 GiB used: 22 GiB (7.6%) 
  ID-1: /dev/sda vendor: Seagate model: ST9250410AS size: 232.89 GiB 
  ID-2: /dev/sdc type: USB vendor: SanDisk model: Ultra size: 57.84 GiB 
Partition:
  ID-1: / size: 55.32 GiB used: 4.67 GiB (8.5%) fs: ext4 dev: /dev/sda8 
Swap:
  ID-1: swap-1 type: zram size: 256 MiB used: 16.9 MiB (6.6%) 
  dev: /dev/zram0 
Sensors:
  System Temperatures: cpu: 60.0 C mobo: N/A 
  Fan Speeds (RPM): cpu: 3520 
Info:
  Processes: 152 Uptime: 5h 12m Memory: 1.8 GiB used: 564.3 MiB (30.5%) 
  Shell: Bash inxi: 3.3.01 
 stevie@debian ~
 $ 

Voilà. Sous d'autres systèmes d'exploitation, cela finit d'abord par ramer, puis planter en cas d'usage en multi-tâches (bureautique + multimédia). Sous NakeDeb, au contraire, la gestion de la mémoire a fait l'objet d'un travail plus pointu et cela se ressent. Pas de plantage.

+ Présentation du fichier /etc/apt/sources.list "main contrib" :

Ce fichier intègre uniquement des dépôts de paquets main et contrib, donc pas de dépôts de paquets non-free.

# nakedeb default sources.list ------------------------------------------------
deb http://deb.debian.org/debian/ bullseye main contrib
deb http://security.debian.org/debian-security bullseye-security main contrib
deb http://deb.debian.org/debian/ bullseye-updates main contrib
deb http://deb.debian.org/debian/ bullseye-proposed-updates main contrib
deb http://deb.debian.org/debian/ bullseye-backports main contrib

#deb-src http://deb.debian.org/debian/ bullseye main contrib
#deb-src http://security.debian.org/debian-security bullseye-security main contrib
#deb-src http://deb.debian.org/debian/ bullseye-updates main contrib
#deb-src http://deb.debian.org/debian/ bullseye-proposed-updates main contrib
#deb-src http://deb.debian.org/debian/ bullseye-backports main contrib

# This system was installed using small removable media
# (e.g. netinst, live or single CD). The matching "deb cdrom"
# entries were disabled at the end of the installation process.
# For information about how to configure apt package sources,
# see the sources.list(5) manual.

Pour intégrer des dépôts de paquets non-free, il conviendrait d'insérer le terme non-free dans les lignes correspondantes à vos dépôts mentionnés.

+ Présentation du fichier /etc/apt/sources.list "main contrib non-free" possible :

# nakedeb default sources.list ------------------------------------------------
deb http://deb.debian.org/debian/ bullseye main contrib non-free
deb http://security.debian.org/debian-security bullseye-security main contrib non-free
deb http://deb.debian.org/debian/ bullseye-updates main contrib non-free
deb http://deb.debian.org/debian/ bullseye-proposed-updates main contrib non-free
deb http://deb.debian.org/debian/ bullseye-backports main contrib non-free

#deb-src http://deb.debian.org/debian/ bullseye main contrib non-free
#deb-src http://security.debian.org/debian-security bullseye-security main contrib non-free
#deb-src http://deb.debian.org/debian/ bullseye-updates main contrib non-free
#deb-src http://deb.debian.org/debian/ bullseye-proposed-updates main contrib non-free
#deb-src http://deb.debian.org/debian/ bullseye-backports main contrib non-free

# This system was installed using small removable media
# (e.g. netinst, live or single CD). The matching "deb cdrom"
# entries were disabled at the end of the installation process.
# For information about how to configure apt package sources,
# see the sources.list(5) manual.

Je rappelle que cette configuration ne correspond pas à la philosophie de NakeDeb, mais fonctionne parfaitement.

Il peut s'avérer que vous en ayez absolument besoin pour faire fonctionner tel ou tel soft propriétaire. Aussi, j'aborde ici le sujet. Pas question d'ayatollerie idéologique en opensource et surtout de ma part sur quelque sujet que ce soit.

Il s'agit de rester libre, s'adapter à toutes les situations quelque soient les lieux ou le timing ...

+ usage de la commande apt dans cet exposé :

Comme vous le savez, la commande apt évolue chaque jour que l'opensource existe.

Aujourd'hui la nouvelle synthaxe par défaut n'est plus

apt-get update

et

apt-get dist-upgrade

, mais

apt update

et

apt full-upgrade

Comme vous alle vous en rendre compte, je n'utilise pas la nouvelle synthaxe. Tant que l'ancienne synthaxe bénéficie d'une programmation inclusive, je continuerai donc à l'utiliser. C'est donc cette ancienne synthaxe qui sera utuilisée dans cet exposé.

Je ne sais toutefois pas jusqu'à quand cela s'avèrera possible.

+ construction de sa propre version  de NakeDeb :

Le script de construction se trouve à l'adresse suivante https://framagit.org/3hg/nakedeb/-/blob … nakedbuild

Ce programme concerne non seulement les bidouilleurs, mais également toutes les personnes curieuses. A noter l'option "full" dans le script de
construction de l'ISO qui permet de se construire sa nakeDeb avec ses paquets préférés.

Pour les curieux que vou sêtes, sinon vous avez déjà fermé cette page web :

#!/bin/bash
# nakedeb build script
# nak3dev @ 2020-2021 © WTFPL <https://arpinux.org>

# cfg ------------------------------------------------------------------
PROJECT="nakedeb project"
HOMEPAGE="https://nakedeb.arpinux.org"
CONTACT="nakedeb@arpinux.org"
VERSION="nakedeb-1.4"
DEBV="deb$(cat /etc/debian_version)"
DISTRO="bullseye"
NKDIR="$(realpath "$(dirname "$0")")"
LOG="${NKDIR}/${VERSION}.log"

# txt & vars -----------------------------------------------------------
VCHOOK="${NKDIR}/config/hooks/normal/n3-veracrypt.chroot"
NFLIST="${NKDIR}/config/package-lists/nakedeb-nf.list.chroot"
FULLLIST="${NKDIR}/config/package-lists/nakedeb-full.list.chroot"
RESET="## automatic edition by nakedbuild\n## DO NOT EDIT!"
#liste des firmwares de la version nonfree
NFPKGS="vrms firmware-linux firmware-linux-nonfree firmware-misc-nonfree \
intel-microcode firmware-realtek amd64-microcode firmware-amd-graphics \
bluez-firmware firmware-atheros firmware-bnx2 firmware-bnx2x \
firmware-brcm80211 firmware-b43-installer firmware-b43legacy-installer \
firmware-ipw2x00 firmware-iwlwifi"
#liste des paquets de la version full (ajoutés à la liste nonfree)
FULLPKGS="firefox-esr thunderbird newsboat gthumb gimp inkscape mcomix filezilla \
audacity handbrake pitivi easytag libreoffice libreoffice-gtk3 libreoffice-l10n-fr \
unison-gtk git build-essential make vim nmap armagetronad debian-reference-fr \
broadcom-sta-dkms atmel-firmware dahdi-firmware-nonfree firmware-ath9k-htc \
firmware-cavium firmware-intel-sound firmware-intelwimax firmware-ivtv \
firmware-libertas firmware-myricom firmware-netronome firmware-netxen \
firmware-qcom-media firmware-qlogic firmware-samsung firmware-siano \
firmware-ti-connectivity firmware-zd1211 hdmi2usb-fx2-firmware"

# stop on error and try to trace it ------------------------------------
set -eE # same as: `set -o errexit -o errtrace`

# cd work directory ----------------------------------------------------
cd ${NKDIR}

# root -----------------------------------------------------------------
if [ $(whoami) != root ]; then
    echo -e "\nERROR: nakedbuild needs root\n"; exit 1
fi

# args & help ----------------------------------------------------------
if [ "$1" == "32" ]; then ARCH="i386"
elif [ "$1" == "64" ]; then ARCH="amd64"
elif [ "$1" == "clean" ]; then
    lb clean
    rm -Rf cache
    echo -e "${RESET}" > ${VCHOOK}
    echo -e "${RESET}" > ${NFLIST}
    echo -e "${RESET}" > ${FULLLIST}
    exit 0
else
    # no args or wrong args > help
    echo -e "\n wrong arg... need help ?\n"; cat ${NKDIR}/HELP; exit 1
fi

# open log -------------------------------------------------------------
# ouverture du fichier de log avec les informations sur le système hôte
echo -e "----\n${PROJECT} - ${HOMEPAGE} - ${CONTACT}" > ${LOG}
echo -e "$(date)" >> ${LOG}
echo -e "building ${VERSION} ${ARCH} ${DISTRO}" >> ${LOG}
echo -e "system: $(uname -a)" >> ${LOG}
echo -e "tools: live-build-$(lb -v) - Debian-$(cat /etc/debian_version)" >> ${LOG}
if [ "$2" == "nf" ]; then
    echo -e "> building non-free release" >> ${LOG}
elif [ "$2" == "full" ]; then
    echo -e "> building non-free full release" >> ${LOG}
else
    echo -e "> building main release" >> ${LOG}
fi

# setup veracrypt ------------------------------------------------------
# mise en place de la version (32/64) de VeraCrypt dans le dossier de build
echo -e "----\nINFO: setting up veracrypt-${ARCH}" >> ${LOG}
VERA="veracrypt_1.24-Update7"
mkdir -p config/includes.chroot
cp ${NKDIR}/ressources/veracrypt/${VERA}_${ARCH}.tar.gz ${NKDIR}/config/includes.chroot/
# setup veracrypt hook -------------------------------------------------
cat <<EOF > ${VCHOOK}
#!/bin/sh
set -e
cd /
tar zxf ${VERA}_${ARCH}.tar.gz
rm ${VERA}_${ARCH}.tar.gz
EOF

# setup preseed --------------------------------------------------------
# mise en place du fichier de pré-configuration de l'installateur debian.
echo -e "----\nINFO: setting up naked preseed" >> ${LOG}
mkdir -p config/includes.chroot/usr/bin
install -m 755 ressources/nakedpreseed config/includes.chroot/usr/bin/nakedpreseed

# configure build ------------------------------------------------------
echo -e "----\nINFO: configuration de ${VERSION}-${ARCH}\n" >> ${LOG}
# main/nonfree/full versions
if [ "$2" == "nf" ]; then
    echo -e "----\nINFO: setting up non-free release" >> ${LOG}
    ARCHIVE_AREAS="main contrib non-free"
    P_ARCHIVE_AREAS="main contrib non-free"
    L_PACKAGE="linux-image"
    echo -e "${NFPKGS}" > ${NFLIST}
    echo -e "${RESET}" > ${FULLLIST}
elif [ "$2" == "full" ]; then
    echo -e "----\nINFO: setting up non-free full system release" >> ${LOG}
    ARCHIVE_AREAS="main contrib non-free"
    P_ARCHIVE_AREAS="main contrib non-free"
    L_PACKAGE="linux-image linux-headers"
    echo -e "${NFPKGS}" > ${NFLIST}
    echo -e "${FULLPKGS}" > ${FULLLIST}
else
    echo -e "----\nINFO: setting up main system release" >> ${LOG}
    ARCHIVE_AREAS="main contrib"
    P_ARCHIVE_AREAS="main contrib"
    L_PACKAGE="linux-image"
    echo -e "${RESET}" > ${NFLIST}
    echo -e "${RESET}" > ${FULLLIST}
fi
# common config
lb config -a "${ARCH}" \
    --iso-volume "${VERSION}" \
    --iso-application "${VERSION}" \
    --iso-publisher "${PROJECT}; ${HOMEPAGE}; ${CONTACT}" \
    --parent-distribution "${DISTRO}" \
    --distribution "${DISTRO}" \
    --parent-archive-areas "${P_ARCHIVE_AREAS}" \
    --archive-areas "${ARCHIVE_AREAS}" \
    --linux-package "${L_PACKAGE}" | tee -a ${LOG}
# ordinosaures
if [ "${ARCH}" == "i386" ]; then
    lb config --linux-flavours "686" | tee -a ${LOG}
fi
# if apt-cacher-ng
if dpkg-query -W apt-cacher-ng &>"/dev/null"; then
    export http_proxy="http://127.0.0.1:3142/"
    lb config --apt-http-proxy "${http_proxy}"
fi

# setup debs -----------------------------------------------------------
# construction des paquets-modules intégrés à nakeDeb
echo -e "----\nINFO: building deb's" >> ${LOG}
mkdir -p config/packages
#cleaning
find pkgs -iname "*.deb" -exec rm {} \;
find pkgs -iname "*.buildinfo" -exec rm -f {} \;
find pkgs -iname "*.changes" -exec rm -f {} \;
#building debs
for p in pkgs/*; do cd $p; ./mkdeb; cd ${NKDIR}; done | tee -a ${LOG}
echo -e "----\nINFO: nakedpkgs lintian output" >> ${LOG}
find pkgs -iname "*.deb" -exec lintian -q {} >> ${LOG} \;
find pkgs -iname "*.deb" -exec mv {} config/packages \;
#check debs
if [ "$(ls pkgs | wc -l)" != "$(ls config/packages | wc -l)" ]; then
    echo -e "----\nERROR: mauvaise construction des modules -- arrêt\n"; exit 1
fi

# build ISO ------------------------------------------------------------
echo -e "----\nINFO: construction de ${VERSION}-${ARCH}-${DISTRO}\n" >> ${LOG}
lb build

# rename ---------------------------------------------------------------
if test -f live-image-${ARCH}.hybrid.iso; then
    echo -e "----\nINFO: renommer"
    ISODIR="${NKDIR}/nakedeb-${ARCH}"
    if [ "$2" == "nf" ]; then
        NAME="${VERSION}-${DEBV}-${ARCH}-nonfree"
    elif [ "$2" == "full" ]; then
        NAME="${VERSION}-${DEBV}-${ARCH}-nonfree-full"
    else
        NAME="${VERSION}-${DEBV}-${ARCH}"
    fi
    mkdir -p ${ISODIR}
    mv live-image-${ARCH}.hybrid.iso ${ISODIR}/${NAME}.iso
    mv chroot.packages.install ${ISODIR}/${NAME}.pkgs
    mv ${LOG} ${ISODIR}/${NAME}.log
    cd ${ISODIR}
    echo -e "----\nINFO: calculate md5sum"
    md5sum ${NAME}.iso > ${NAME}.md5
    echo -e "----\nINFO: make torrent"
    cp ${NKDIR}/ressources/mkp2p ${ISODIR}
    ./mkp2p ${NAME}.iso
    rm mkp2p
    cd ${NKDIR}
    echo -e "----\nINFO: permissions"
    # !! adjust to your $USER !!
    chown -R arp:arp ${ISODIR}
    echo -e "----\nINFO: nettoyage"
    echo -e "${RESET}" > ${VCHOOK}
    echo -e "${RESET}" > ${NFLIST}
    echo -e "${RESET}" > ${FULLLIST}
    lb clean
    echo -e "----\nbuild made in $(($SECONDS/60)) minutes\n"
    echo -e "MEMO: you should gpgsign md5 files\n"; exit 0
else
    chmod 666 ${LOG}
    echo -e "----\nERROR: ISO not builded ... check your ${LOG} file !\n"; exit 1
fi
# eof ------------------------------------------------------------------


1 / Mise à jour post-installation :

Données perdues car usage d'un terminal que je ne maîtrise pas vraiment.

Mais la manipulation fut la suivante :

sudo apt-get update && sudo apt-get -y dist-upgrade

2 / Installation du paquet xfce4-terminal :

Données perdues, mais la manipulation fut la suivante :

sudo apt-get install sfce4-terminal

3 / Installation et francisation du navigateur Firefox-ESR :

Dans un premier temps, il s'agit d'installer le paquet firefox-esr, soit chez moi :

a - Installation :

 stevie@debian ~
 $ sudo apt-get install firefox-esr
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets supplémentaires suivants seront installés : 
  libevent-2.1-7
Paquets suggérés :
  fonts-stix | otf-stix fonts-lmodern
Les NOUVEAUX paquets suivants seront installés :
  firefox-esr libevent-2.1-7
0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 55,6 Mo dans les archives.
Après cette opération, 205 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://deb.debian.org/debian bullseye/main amd64 libevent-2.1-7 amd64 2.1.12-stable-1 [188 kB]
Réception de :2 http://deb.debian.org/debian bullseye/main amd64 firefox-esr amd64 78.11.0esr-1 [55,5 MB]
55,6 Mo réceptionnés en 1min 9s (810 ko/s)                                     
Sélection du paquet libevent-2.1-7:amd64 précédemment désélectionné.
(Lecture de la base de données... 55008 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libevent-2.1-7_2.1.12-stable-1_amd64.deb ...
Dépaquetage de libevent-2.1-7:amd64 (2.1.12-stable-1) ...
Sélection du paquet firefox-esr précédemment désélectionné.
Préparation du dépaquetage de .../firefox-esr_78.11.0esr-1_amd64.deb ...
Ajout de « détournement de /usr/bin/firefox en /usr/bin/firefox.real par firefox-esr »
Dépaquetage de firefox-esr (78.11.0esr-1) ...
Paramétrage de libevent-2.1-7:amd64 (2.1.12-stable-1) ...
Paramétrage de firefox-esr (78.11.0esr-1) ...
update-alternatives: utilisation de « /usr/bin/firefox-esr » pour fournir « /usr/bin/x-www-browser » (x-www-browser) en mode automatique
update-alternatives: utilisation de « /usr/bin/firefox-esr » pour fournir « /usr/bin/gnome-www-browser » (gnome-www-browser) en mode automatique
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-12) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.4-2) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.26-1) ...
 stevie@debian ~
 $ 

Maintenant, il convient de lui faire parler français.

b - francisation :

Pour cela, il convient d'installer le paquet suivant :

- firefox-esr-l10n-fr : localisation française pour Firefox ESR :

 stevie@debian ~
 $ sudo apt-get install firefox-esr-l10n-fr
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les NOUVEAUX paquets suivants seront installés :
  firefox-esr-l10n-fr
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 571 ko dans les archives.
Après cette opération, 709 ko d'espace disque supplémentaires seront utilisés.
Réception de :1 http://deb.debian.org/debian bullseye/main amd64 firefox-esr-l10n-fr all 78.11.0esr-1 [571 kB]
571 ko réceptionnés en 1s (714 ko/s)         
Sélection du paquet firefox-esr-l10n-fr précédemment désélectionné.
(Lecture de la base de données... 61718 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../firefox-esr-l10n-fr_78.11.0esr-1_all.deb ...
Dépaquetage de firefox-esr-l10n-fr (78.11.0esr-1) ...
Paramétrage de firefox-esr-l10n-fr (78.11.0esr-1) ...
 stevie@debian ~
 $ 

Super ! Firefox parle français !

4 / Activation du touchpad :

Et oui, le touchpad n'est pas actif out of the box, contrairement à BunsenLabs Lithium.

Il faut recommencer l'éternelle manipulation, mais maintenant vous devez y être habitués.

Pour ce faire, debian himself conseille la démarche suivante :

Activer la fonction « tapping » sur le pavé tactile

Debian 9 « Stretch » utilise le pilote libinput

$ mkdir -p /etc/X11/xorg.conf.d
$ echo 'Section "InputClass"
        Identifier "libinput touchpad catchall"
        MatchIsTouchpad "on"
        MatchDevicePath "/dev/input/event*"
        Driver "libinput"
        Option "Tapping" "on"
EndSection' > /etc/X11/xorg.conf.d/40-libinput.conf
$ systemctl restart lightdm

Comme toujours, je propose ma méthode toute personnelle.

Soit chez moi en root via sudo :

+ création du dossier xorg.conf.d dans le répertoire /etc/X11/ :


stevie@kiss0s ~
 $ sudo mkdir -p /etc/X11/xorg.conf.d
[sudo] Mot de passe de stevie : 
 stevie@kiss0s ~
 $ 

+ création du fichier "40-libinput.conf" dans le répertoire /etc/X11/xorg.conf.d/ :


stevie@kiss0s ~
 $ sudo geany /etc/X11/xorg.conf.d/40-libinput.conf
 stevie@kiss0s ~
 $ 

Y coller le bout de code mentionné ci-après.

+ copie dans ce dossier précité des éléments de langage suivants :

Section "InputClass"
        Identifier "libinput touchpad catchall"
        MatchIsTouchpad "on"
        MatchDevicePath "/dev/input/event*"
        Driver "libinput"
        Option "Tapping" "on"
EndSection

+ vérification à l'aide de la commande cat :

cat votre-fichier

Ce qui chez moi donne ceci :

stevie@kiss0s ~
 $ cat /etc/X11/xorg.conf.d/40-libinput.conf
Section "InputClass"
        Identifier "libinput touchpad catchall"
        MatchIsTouchpad "on"
        MatchDevicePath "/dev/input/event*"
        Driver "libinput"
        Option "Tapping" "on"
EndSection
 stevie@kiss0s ~
 $ 

+ reboot :

Mieux vaut rebooter qu'utiliser la commande

$ systemctl restart lightdm

qui m'a déjà royalement planté mon système par le passé.

=> Rebootez !

5 / Installation de youtube-dl via les sources :

Le script youtube-dl permet de télécharger à la volée ce qui passe par le web.

Cette partie ne traite pas de l'installation via les dépôts officies de debian, ni par pip.

Pourquoi l'installer par les sources ? Pour le mettre à jour quasiement en temps réel, si tant est que vous mettiez à jour votre système d'exploitation à son lancement, discipline à laquelle je me soumets depuis l'arrivée d'internet à la maison !

Chez moi cela donne ceci :

+ téléchargement du script et création du dossier /usr/local/bin/youtube-dl :

 stevie@debian ~
 $ sudo wget https://yt-dl.org/latest/youtube-dl -O /usr/local/bin/youtube-dl
[sudo] Mot de passe de stevie : 
--2021-06-21 23:45:06--  https://yt-dl.org/latest/youtube-dl
Résolution de yt-dl.org (yt-dl.org)… 2001:1a50:11:0:5f:8f:acaa:177, 95.143.172.170
Connexion à yt-dl.org (yt-dl.org)|2001:1a50:11:0:5f:8f:acaa:177|:443… échec : Connexion terminée par expiration du délai d'attente.
Connexion à yt-dl.org (yt-dl.org)|95.143.172.170|:443… connecté.
requête HTTP transmise, en attente de la réponse… 302 Found
Emplacement : https://yt-dl.org/downloads/latest/youtube-dl [suivant]
--2021-06-21 23:47:16--  https://yt-dl.org/downloads/latest/youtube-dl
Réutilisation de la connexion existante à yt-dl.org:443.
requête HTTP transmise, en attente de la réponse… 302 Found
Emplacement : https://yt-dl.org/downloads/2021.06.06/youtube-dl [suivant]
--2021-06-21 23:47:17--  https://yt-dl.org/downloads/2021.06.06/youtube-dl
Réutilisation de la connexion existante à yt-dl.org:443.
requête HTTP transmise, en attente de la réponse… 302 Found
Emplacement : https://github.com/ytdl-org/youtube-dl/releases/download/2021.06.06/youtube-dl [suivant]
--2021-06-21 23:47:17--  https://github.com/ytdl-org/youtube-dl/releases/download/2021.06.06/youtube-dl
Résolution de github.com (github.com)… 140.82.121.3
Connexion à github.com (github.com)|140.82.121.3|:443… connecté.
requête HTTP transmise, en attente de la réponse… 302 Found
Emplacement : https://github-releases.githubusercontent.com/1039520/1ae5cc00-c66b-11eb-8853-1cd0f5317557?X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Credential=AKIAIWNJYAX4CSVEH53A%2F20210621%2Fus-east-1%2Fs3%2Faws4_request&X-Amz-Date=20210621T214626Z&X-Amz-Expires=300&X-Amz-Signature=fcbfb63aad7aca033ed43399095debd28308cde76abf239252ff9b2c4b9f89b2&X-Amz-SignedHeaders=host&actor_id=0&key_id=0&repo_id=1039520&response-content-disposition=attachment%3B%20filename%3Dyoutube-dl&response-content-type=application%2Foctet-stream [suivant]
--2021-06-21 23:47:17--  https://github-releases.githubusercontent.com/1039520/1ae5cc00-c66b-11eb-8853-1cd0f5317557?X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Credential=AKIAIWNJYAX4CSVEH53A%2F20210621%2Fus-east-1%2Fs3%2Faws4_request&X-Amz-Date=20210621T214626Z&X-Amz-Expires=300&X-Amz-Signature=fcbfb63aad7aca033ed43399095debd28308cde76abf239252ff9b2c4b9f89b2&X-Amz-SignedHeaders=host&actor_id=0&key_id=0&repo_id=1039520&response-content-disposition=attachment%3B%20filename%3Dyoutube-dl&response-content-type=application%2Foctet-stream
Résolution de github-releases.githubusercontent.com (github-releases.githubusercontent.com)… 185.199.110.154, 185.199.108.154, 185.199.109.154, ...
Connexion à github-releases.githubusercontent.com (github-releases.githubusercontent.com)|185.199.110.154|:443… connecté.
requête HTTP transmise, en attente de la réponse… 200 OK
Taille : 1840311 (1,8M) [application/octet-stream]
Sauvegarde en : « /usr/local/bin/youtube-dl »

/usr/local/bin/yout 100%[===================>]   1,75M   389KB/s    ds 6,2s    

2021-06-21 23:47:23 (291 KB/s) — « /usr/local/bin/youtube-dl » sauvegardé [1840311/1840311]

 stevie@debian ~ 
 $ 

+ mise en route opérationnelle du script :

 stevie@debian ~ 
 $ sudo chmod a+x /usr/local/bin/youtube-dl
 stevie@debian ~
 $ 

+ verrouillage du script youtube-dl afin de l'empêcher de télécharger deux fois le même fichier :

 stevie@debian ~
 $ hash -r
 stevie@debian ~
 $ 

+ déboggage du script youtube-dl qui refuse de fonctionner :

En fait, avec bullseye j'ai pour la première fois rencontré le problème suivant : le message d'erreur

/usr/bin/env: « python »: Aucun fichier ou dossier de ce type

Pour contourner le problème, il convient d'installer la paquet python-is-python3

Soit chez moi :

 stevie@debian ~
 $ sudo apt install python-is-python3
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les NOUVEAUX paquets suivants seront installés :
  python-is-python3
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 2800 o dans les archives.
Après cette opération, 13,3 ko d'espace disque supplémentaires seront utilisés.
Réception de :1 http://deb.debian.org/debian bullseye/main amd64 python-is-python3 all 3.9.2-1 [2800 B]
2800 o réceptionnés en 0s (34,4 ko/s)   
Sélection du paquet python-is-python3 précédemment désélectionné.
(Lecture de la base de données... 61713 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../python-is-python3_3.9.2-1_all.deb ...
Dépaquetage de python-is-python3 (3.9.2-1) ...
Paramétrage de python-is-python3 (3.9.2-1) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.4-2) ...
 stevie@debian ~

Et maintenant, le script youtube-dl fonctionne !

6 / Installation du paquet synaptic :

Le paquet Synaptic permet de remplacer la ligne de commande pour plusieurs opérations sur les paquets. cela peut intéresser les personnes habituées au mulot ou peu familiarisées avec le terminal.

Chez moi, l'installation de synaptic s'effecctue comme cela en ligne de commande :

 stevie@debian ~
 $ sudo apt-get install synaptic
[sudo] Mot de passe de stevie : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets supplémentaires suivants seront installés : 
  libept1.6.0 libxapian30
Paquets suggérés :
  xapian-tools dwww deborphan apt-xapian-index software-properties-gtk
Paquets recommandés :
  libgtk3-perl
Les NOUVEAUX paquets suivants seront installés :
  libept1.6.0 libxapian30 synaptic
0 mis à jour, 3 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 3285 ko dans les archives.
Après cette opération, 11,0 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://deb.debian.org/debian bullseye/main amd64 libept1.6.0 amd64 1.2.1 [95,5 kB]
Réception de :2 http://deb.debian.org/debian bullseye/main amd64 libxapian30 amd64 1.4.18-3 [1089 kB]
Réception de :3 http://deb.debian.org/debian bullseye/main amd64 synaptic amd64 0.90.2 [2100 kB]
3285 ko réceptionnés en 4s (786 ko/s)    
Sélection du paquet libept1.6.0:amd64 précédemment désélectionné.
(Lecture de la base de données... 55110 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libept1.6.0_1.2.1_amd64.deb ...
Dépaquetage de libept1.6.0:amd64 (1.2.1) ...
Sélection du paquet libxapian30:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libxapian30_1.4.18-3_amd64.deb ...
Dépaquetage de libxapian30:amd64 (1.4.18-3) ...
Sélection du paquet synaptic précédemment désélectionné.
Préparation du dépaquetage de .../synaptic_0.90.2_amd64.deb ...
Dépaquetage de synaptic (0.90.2) ...
Paramétrage de libxapian30:amd64 (1.4.18-3) ...
Paramétrage de libept1.6.0:amd64 (1.2.1) ...
Paramétrage de synaptic (0.90.2) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.26-1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-12) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.4-2) ...
Traitement des actions différées (« triggers ») pour menu (2.1.48) ...
 stevie@debian ~
 $ 

=> Afin de disposer d'un outil graphique d'unstallation des paquets. Toujours utile. Inutile de s'en priver par idéologie pro-CLI.

7 / Installation et configuration du paquet cairo-dock :

L'objectif consiste à disposer :
- d'un menu plus complet,
- de l'icone de gestion de l'alimentation (pour portable)...

Nous allons donc successivement installer cairo-dock, mais également autoriser son lancement automatique au démarrage de fluxbox.

+ installation :

Ce programme s'installe comme suit chez moi :

 stevie@debian ~
 $ sudo apt-get install cairo-dock
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets supplémentaires suivants seront installés : 
  bubblewrap cairo-dock-alsamixer-plug-in cairo-dock-animated-icons-plug-in
  cairo-dock-cairo-penguin-plug-in cairo-dock-clipper-plug-in
  cairo-dock-clock-plug-in cairo-dock-core cairo-dock-dbus-plug-in
  cairo-dock-desklet-rendering-plug-in cairo-dock-dialog-rendering-plug-in
  cairo-dock-dnd2share-plug-in cairo-dock-drop-indicator-plug-in
  cairo-dock-dustbin-plug-in cairo-dock-folders-plug-in
  cairo-dock-gmenu-plug-in cairo-dock-icon-effect-plug-in
  cairo-dock-illusion-plug-in cairo-dock-impulse-plug-in
  cairo-dock-keyboard-indicator-plug-in cairo-dock-logout-plug-in
  cairo-dock-mail-plug-in cairo-dock-messaging-menu-plug-in
  cairo-dock-motion-blur-plug-in cairo-dock-musicplayer-plug-in
  cairo-dock-netspeed-plug-in cairo-dock-plug-in-data cairo-dock-plug-ins
  cairo-dock-powermanager-plug-in cairo-dock-quick-browser-plug-in
  cairo-dock-recent-events-plug-in cairo-dock-remote-control-plug-in
  cairo-dock-rendering-plug-in cairo-dock-rssreader-plug-in
  cairo-dock-shortcuts-plug-in cairo-dock-showdesktop-plug-in
  cairo-dock-showmouse-plug-in cairo-dock-slider-plug-in
  cairo-dock-stack-plug-in cairo-dock-switcher-plug-in
  cairo-dock-system-monitor-plug-in cairo-dock-systray-plug-in
  cairo-dock-terminal-plug-in cairo-dock-tomboy-plug-in
  cairo-dock-toons-plug-in cairo-dock-weather-plug-in cairo-dock-wifi-plug-in
  cairo-dock-xgamma-plug-in gnome-desktop3-data gnome-power-manager
  gnome-settings-daemon gnome-settings-daemon-common gnote iso-codes libcue2
  libdbusmenu-glib4 libdbusmenu-gtk3-4 libenchant-2-2 libetpan20 libexempi8
  libexiv2-27 libgeoclue-2-0 libgeocode-glib0 libgexiv2-2 libgnome-autoar-0-0
  libgnome-desktop-3-19 libgnome-menu-3-0 libgsf-1-114 libgsf-1-common
  libgspell-1-2 libgspell-1-common libgstreamer-plugins-base1.0-0
  libgstreamer1.0-0 libgweather-3-16 libgweather-common libgxps2
  libhunspell-1.7-0 libiptcdata0 liblockfile-bin liblockfile1 libosinfo-1.0-0
  libquvi-0.9-0.9.3 libquvi-scripts-0.9 libstemmer0d libtotem-plparser-common
  libtotem-plparser18 libtracker-control-2.0-0 libtracker-miner-2.0-0
  libtracker-sparql-2.0-0 libxkbregistry0 libxslt1.1 libzeitgeist-2.0-0
  lua-bitop lua-expat lua-json lua-lpeg lua-socket nautilus nautilus-data
  osinfo-db tracker tracker-extract tracker-miner-fs usb.ids
Paquets suggérés :
  xcompmgr empathy f-spot gnome-calculator gimp inkscape
  cairo-dock-dbus-plug-in-interface-python
  cairo-dock-dbus-plug-in-interface-ruby
  cairo-dock-dbus-plug-in-interface-mono
  cairo-dock-dbus-plug-in-interface-vala audacious | amarok | banshee | exaile
  | listen | quodlibet | rhythmbox | xmms2 usbguard isoquery
  libenchant-2-voikko exiv2 libvisual-0.4-plugins gstreamer1.0-tools
  libosinfo-l10n zeitgeist-core | zeitgeist eog nautilus-extension-brasero
  nautilus-sendto totem | mp3-decoder
Paquets recommandés :
  cairo-dock-plugins iio-sensor-proxy enchant-2 gstreamer1.0-plugins-base
  gnome-sushi libgdk-pixbuf2.0-bin
Les NOUVEAUX paquets suivants seront installés :
  bubblewrap cairo-dock cairo-dock-alsamixer-plug-in
  cairo-dock-animated-icons-plug-in cairo-dock-cairo-penguin-plug-in
  cairo-dock-clipper-plug-in cairo-dock-clock-plug-in cairo-dock-core
  cairo-dock-dbus-plug-in cairo-dock-desklet-rendering-plug-in
  cairo-dock-dialog-rendering-plug-in cairo-dock-dnd2share-plug-in
  cairo-dock-drop-indicator-plug-in cairo-dock-dustbin-plug-in
  cairo-dock-folders-plug-in cairo-dock-gmenu-plug-in
  cairo-dock-icon-effect-plug-in cairo-dock-illusion-plug-in
  cairo-dock-impulse-plug-in cairo-dock-keyboard-indicator-plug-in
  cairo-dock-logout-plug-in cairo-dock-mail-plug-in
  cairo-dock-messaging-menu-plug-in cairo-dock-motion-blur-plug-in
  cairo-dock-musicplayer-plug-in cairo-dock-netspeed-plug-in
  cairo-dock-plug-in-data cairo-dock-plug-ins cairo-dock-powermanager-plug-in
  cairo-dock-quick-browser-plug-in cairo-dock-recent-events-plug-in
  cairo-dock-remote-control-plug-in cairo-dock-rendering-plug-in
  cairo-dock-rssreader-plug-in cairo-dock-shortcuts-plug-in
  cairo-dock-showdesktop-plug-in cairo-dock-showmouse-plug-in
  cairo-dock-slider-plug-in cairo-dock-stack-plug-in
  cairo-dock-switcher-plug-in cairo-dock-system-monitor-plug-in
  cairo-dock-systray-plug-in cairo-dock-terminal-plug-in
  cairo-dock-tomboy-plug-in cairo-dock-toons-plug-in
  cairo-dock-weather-plug-in cairo-dock-wifi-plug-in cairo-dock-xgamma-plug-in
  gnome-desktop3-data gnome-power-manager gnome-settings-daemon
  gnome-settings-daemon-common gnote iso-codes libcue2 libdbusmenu-glib4
  libdbusmenu-gtk3-4 libenchant-2-2 libetpan20 libexempi8 libexiv2-27
  libgeoclue-2-0 libgeocode-glib0 libgexiv2-2 libgnome-autoar-0-0
  libgnome-desktop-3-19 libgnome-menu-3-0 libgsf-1-114 libgsf-1-common
  libgspell-1-2 libgspell-1-common libgstreamer-plugins-base1.0-0
  libgstreamer1.0-0 libgweather-3-16 libgweather-common libgxps2
  libhunspell-1.7-0 libiptcdata0 liblockfile-bin liblockfile1 libosinfo-1.0-0
  libquvi-0.9-0.9.3 libquvi-scripts-0.9 libstemmer0d libtotem-plparser-common
  libtotem-plparser18 libtracker-control-2.0-0 libtracker-miner-2.0-0
  libtracker-sparql-2.0-0 libxkbregistry0 libxslt1.1 libzeitgeist-2.0-0
  lua-bitop lua-expat lua-json lua-lpeg lua-socket nautilus nautilus-data
  osinfo-db tracker tracker-extract tracker-miner-fs usb.ids
0 mis à jour, 104 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 29,4 Mo dans les archives.
Après cette opération, 138 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://deb.debian.org/debian bullseye/main amd64 lua-bitop amd64 1.0.2-5 [6936 B]
Réception de :2 http://deb.debian.org/debian bullseye/main amd64 lua-expat amd64 1.3.0-4+b1 [13,0 kB]
Réception de :3 http://deb.debian.org/debian bullseye/main amd64 lua-lpeg amd64 1.0.2-1 [33,3 kB]
Réception de :4 http://deb.debian.org/debian bullseye/main amd64 lua-json all 1.3.4-2 [29,4 kB]
Réception de :5 http://deb.debian.org/debian bullseye/main amd64 lua-socket amd64 3.0~rc1+git+ac3201d-4 [74,0 kB]
Réception de :6 http://deb.debian.org/debian bullseye/main amd64 libquvi-scripts-0.9 all 0.9.20131130-1.2 [50,8 kB]
Réception de :7 http://deb.debian.org/debian bullseye/main amd64 libquvi-0.9-0.9.3 amd64 0.9.3-1.3 [45,4 kB]
Réception de :8 http://deb.debian.org/debian bullseye/main amd64 liblockfile-bin amd64 1.17-1+b1 [20,8 kB]
Réception de :9 http://deb.debian.org/debian bullseye/main amd64 bubblewrap amd64 0.4.1-3 [43,0 kB]
Réception de :10 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-core amd64 3.4.1+git20201103.0836f5d1-1 [1259 kB]
Réception de :11 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-plug-in-data all 3.4.1+git20201022.a0d3415c-1 [567 kB]
Réception de :12 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-alsamixer-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [63,6 kB]
Réception de :13 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-animated-icons-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [117 kB]
Réception de :14 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-cairo-penguin-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [105 kB]
Réception de :15 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-clipper-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [49,8 kB]
Réception de :16 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-clock-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [77,9 kB]
Réception de :17 http://deb.debian.org/debian bullseye/main amd64 libdbusmenu-glib4 amd64 18.10.20180917~bzr492+repack1-2 [58,4 kB]
Réception de :18 http://deb.debian.org/debian bullseye/main amd64 libdbusmenu-gtk3-4 amd64 18.10.20180917~bzr492+repack1-2 [46,1 kB]
Réception de :19 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-dbus-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [58,1 kB]
Réception de :20 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-desklet-rendering-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [425 kB]
Réception de :21 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-dialog-rendering-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [28,5 kB]
Réception de :22 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-drop-indicator-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [27,1 kB]
Réception de :23 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-dustbin-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [51,4 kB]
Réception de :24 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-icon-effect-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [157 kB]
Réception de :25 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-illusion-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [60,9 kB]
Réception de :26 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-logout-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [44,2 kB]
Réception de :27 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-motion-blur-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [22,6 kB]
Réception de :28 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-netspeed-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [137 kB]
Réception de :29 http://deb.debian.org/debian bullseye/main amd64 gnome-settings-daemon-common all 3.38.2-1 [596 kB]
Réception de :30 http://deb.debian.org/debian bullseye/main amd64 gnome-power-manager amd64 3.32.0-2 [173 kB]
Réception de :31 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-powermanager-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [52,8 kB]
Réception de :32 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-quick-browser-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [38,3 kB]
Réception de :33 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-rendering-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [220 kB]
Réception de :34 http://deb.debian.org/debian bullseye/main amd64 nautilus-data all 3.38.2-1 [1678 kB]
Réception de :35 http://deb.debian.org/debian bullseye/main amd64 libstemmer0d amd64 2.1.0-1 [119 kB]                                 
Réception de :36 http://deb.debian.org/debian bullseye/main amd64 libtracker-sparql-2.0-0 amd64 2.3.6-2 [271 kB]                      
Réception de :37 http://deb.debian.org/debian bullseye/main amd64 libtracker-control-2.0-0 amd64 2.3.6-2 [36,4 kB]                    
Réception de :38 http://deb.debian.org/debian bullseye/main amd64 tracker amd64 2.3.6-2 [618 kB]                                      
Réception de :39 http://deb.debian.org/debian bullseye/main amd64 libtracker-miner-2.0-0 amd64 2.3.6-2 [94,0 kB]                      
Réception de :40 http://deb.debian.org/debian bullseye/main amd64 libcue2 amd64 2.2.1-3 [22,7 kB]                                     
Réception de :41 http://deb.debian.org/debian bullseye/main amd64 libexempi8 amd64 2.5.2-1 [532 kB]                                   
Réception de :42 http://deb.debian.org/debian bullseye/main amd64 libexiv2-27 amd64 0.27.3-3 [1620 kB]                               
Réception de :43 http://deb.debian.org/debian bullseye/main amd64 libgexiv2-2 amd64 0.12.1-1 [57,4 kB]                                
Réception de :44 http://deb.debian.org/debian bullseye/main amd64 libgsf-1-common all 1.14.47-1 [158 kB]                              
Réception de :45 http://deb.debian.org/debian bullseye/main amd64 libgsf-1-114 amd64 1.14.47-1 [161 kB]                               
Réception de :46 http://deb.debian.org/debian bullseye/main amd64 libgstreamer1.0-0 amd64 1.18.4-2 [2229 kB]                         
Réception de :47 http://deb.debian.org/debian bullseye/main amd64 iso-codes all 4.6.0-1 [2824 kB]                                    
Réception de :48 http://deb.debian.org/debian bullseye/main amd64 libgstreamer-plugins-base1.0-0 amd64 1.18.4-2 [2154 kB]            
Réception de :49 http://deb.debian.org/debian bullseye/main amd64 libgxps2 amd64 0.3.2-1 [53,9 kB]                                    
Réception de :50 http://deb.debian.org/debian bullseye/main amd64 libiptcdata0 amd64 1.0.5-2.3 [29,4 kB]                              
Réception de :51 http://deb.debian.org/debian bullseye/main amd64 libxslt1.1 amd64 1.1.34-4 [239 kB]                                  
Réception de :52 http://deb.debian.org/debian bullseye/main amd64 usb.ids all 2021.03.31-1 [203 kB]                                   
Réception de :53 http://deb.debian.org/debian bullseye/main amd64 osinfo-db all 0.20210215-1 [119 kB]                                 
Réception de :54 http://deb.debian.org/debian bullseye/main amd64 libosinfo-1.0-0 amd64 1.8.0-1 [211 kB]                              
Réception de :55 http://deb.debian.org/debian bullseye/main amd64 libtotem-plparser-common all 3.26.5-5 [83,3 kB]                     
Réception de :56 http://deb.debian.org/debian bullseye/main amd64 libtotem-plparser18 amd64 3.26.5-5 [68,3 kB]                        
Réception de :57 http://deb.debian.org/debian bullseye/main amd64 tracker-extract amd64 2.3.5-2 [498 kB]                              
Réception de :58 http://deb.debian.org/debian bullseye/main amd64 tracker-miner-fs amd64 2.3.5-2 [73,6 kB]                            
Réception de :59 http://deb.debian.org/debian bullseye/main amd64 libgnome-autoar-0-0 amd64 0.2.4-3 [26,1 kB]                         
Réception de :60 http://deb.debian.org/debian bullseye/main amd64 gnome-desktop3-data all 3.38.5-2 [419 kB]                           
Réception de :61 http://deb.debian.org/debian bullseye/main amd64 libxkbregistry0 amd64 1.0.3-2 [16,2 kB]                             
Réception de :62 http://deb.debian.org/debian bullseye/main amd64 libgnome-desktop-3-19 amd64 3.38.5-2 [138 kB]                       
Réception de :63 http://deb.debian.org/debian bullseye/main amd64 nautilus amd64 3.38.2-1 [636 kB]                                    
Réception de :64 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-shortcuts-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [50,3 kB]
Réception de :65 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-showdesktop-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [31,4 kB]
Réception de :66 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-showmouse-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [30,9 kB]
Réception de :67 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-slider-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [45,3 kB]
Réception de :68 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-stack-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [94,9 kB]
Réception de :69 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-switcher-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [45,6 kB]
Réception de :70 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-systray-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [35,9 kB]
Réception de :71 http://deb.debian.org/debian bullseye/main amd64 libgspell-1-common all 1.8.4-1 [31,9 kB]                            
Réception de :72 http://deb.debian.org/debian bullseye/main amd64 libhunspell-1.7-0 amd64 1.7.0-3 [181 kB]                            
Réception de :73 http://deb.debian.org/debian bullseye/main amd64 libenchant-2-2 amd64 2.2.15-1 [52,4 kB]                             
Réception de :74 http://deb.debian.org/debian bullseye/main amd64 libgspell-1-2 amd64 1.8.4-1 [53,8 kB]                               
Réception de :75 http://deb.debian.org/debian bullseye/main amd64 gnote amd64 3.38.0-1 [3645 kB]                                     
Réception de :76 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-tomboy-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [52,5 kB]
Réception de :77 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-toons-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [31,1 kB]
Réception de :78 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-weather-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [253 kB]
Réception de :79 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-wifi-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [50,9 kB]
Réception de :80 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-xgamma-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [52,6 kB]
Réception de :81 http://deb.debian.org/debian bullseye/main amd64 libgnome-menu-3-0 amd64 3.36.0-1 [106 kB]                           
Réception de :82 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-gmenu-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [51,7 kB]
Réception de :83 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-keyboard-indicator-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [32,3 kB]
Réception de :84 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-terminal-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [91,6 kB]
Réception de :85 http://deb.debian.org/debian bullseye/main amd64 liblockfile1 amd64 1.17-1+b1 [17,0 kB]                              
Réception de :86 http://deb.debian.org/debian bullseye/main amd64 libetpan20 amd64 1.9.4-3 [317 kB]                                   
Réception de :87 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-mail-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [288 kB] 
Réception de :88 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-rssreader-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [42,6 kB]
Réception de :89 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-system-monitor-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [45,1 kB]
Réception de :90 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-dnd2share-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [57,7 kB]
Réception de :91 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-musicplayer-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [288 kB]
Réception de :92 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-folders-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [91,8 kB]
Réception de :93 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-impulse-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [51,1 kB]
Réception de :94 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-messaging-menu-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [40,4 kB]
Réception de :95 http://deb.debian.org/debian bullseye/main amd64 libzeitgeist-2.0-0 amd64 1.0.3-4 [124 kB]                           
Réception de :96 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-recent-events-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [70,1 kB]
Réception de :97 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-remote-control-plug-in amd64 3.4.1+git20201022.a0d3415c-1 [33,8 kB]
Réception de :98 http://deb.debian.org/debian bullseye/main amd64 cairo-dock-plug-ins amd64 3.4.1+git20201022.a0d3415c-1 [10,4 kB]    
Réception de :99 http://deb.debian.org/debian bullseye/main amd64 libgeoclue-2-0 amd64 2.5.7-3 [42,1 kB]                              
Réception de :100 http://deb.debian.org/debian bullseye/main amd64 libgeocode-glib0 amd64 3.26.2-2 [47,0 kB]                          
Réception de :101 http://deb.debian.org/debian bullseye/main amd64 libgweather-common all 3.36.1-3 [2287 kB]                         
Réception de :102 http://deb.debian.org/debian bullseye/main amd64 libgweather-3-16 amd64 3.36.1-3 [73,5 kB]                          
Réception de :103 http://deb.debian.org/debian bullseye/main amd64 gnome-settings-daemon amd64 3.38.2-1 [338 kB]                      
Réception de :104 http://deb.debian.org/debian bullseye/main amd64 cairo-dock amd64 3.4.1+git20201103.0836f5d1-1 [11,1 kB]            
29,4 Mo réceptionnés en 36s (807 ko/s)                                                                                                
Extraction des modèles depuis les paquets : 100%
Sélection du paquet lua-bitop:amd64 précédemment désélectionné.
(Lecture de la base de données... 55428 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../000-lua-bitop_1.0.2-5_amd64.deb ...
Dépaquetage de lua-bitop:amd64 (1.0.2-5) ...
Sélection du paquet lua-expat:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../001-lua-expat_1.3.0-4+b1_amd64.deb ...
Dépaquetage de lua-expat:amd64 (1.3.0-4+b1) ...
Sélection du paquet lua-lpeg:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../002-lua-lpeg_1.0.2-1_amd64.deb ...
Dépaquetage de lua-lpeg:amd64 (1.0.2-1) ...
Sélection du paquet lua-json précédemment désélectionné.
Préparation du dépaquetage de .../003-lua-json_1.3.4-2_all.deb ...
Dépaquetage de lua-json (1.3.4-2) ...
Sélection du paquet lua-socket:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../004-lua-socket_3.0~rc1+git+ac3201d-4_amd64.deb ...
Dépaquetage de lua-socket:amd64 (3.0~rc1+git+ac3201d-4) ...
Sélection du paquet libquvi-scripts-0.9 précédemment désélectionné.
Préparation du dépaquetage de .../005-libquvi-scripts-0.9_0.9.20131130-1.2_all.deb ...
Dépaquetage de libquvi-scripts-0.9 (0.9.20131130-1.2) ...
Sélection du paquet libquvi-0.9-0.9.3:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../006-libquvi-0.9-0.9.3_0.9.3-1.3_amd64.deb ...
Dépaquetage de libquvi-0.9-0.9.3:amd64 (0.9.3-1.3) ...
Sélection du paquet liblockfile-bin précédemment désélectionné.
Préparation du dépaquetage de .../007-liblockfile-bin_1.17-1+b1_amd64.deb ...
Dépaquetage de liblockfile-bin (1.17-1+b1) ...
Sélection du paquet bubblewrap précédemment désélectionné.
Préparation du dépaquetage de .../008-bubblewrap_0.4.1-3_amd64.deb ...
Dépaquetage de bubblewrap (0.4.1-3) ...
Sélection du paquet cairo-dock-core précédemment désélectionné.
Préparation du dépaquetage de .../009-cairo-dock-core_3.4.1+git20201103.0836f5d1-1_amd64.deb ...
Dépaquetage de cairo-dock-core (3.4.1+git20201103.0836f5d1-1) ...
Sélection du paquet cairo-dock-plug-in-data précédemment désélectionné.
Préparation du dépaquetage de .../010-cairo-dock-plug-in-data_3.4.1+git20201022.a0d3415c-1_all.deb ...
Dépaquetage de cairo-dock-plug-in-data (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-alsamixer-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../011-cairo-dock-alsamixer-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-alsamixer-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-animated-icons-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../012-cairo-dock-animated-icons-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-animated-icons-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-cairo-penguin-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../013-cairo-dock-cairo-penguin-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-cairo-penguin-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-clipper-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../014-cairo-dock-clipper-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-clipper-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-clock-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../015-cairo-dock-clock-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-clock-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet libdbusmenu-glib4:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../016-libdbusmenu-glib4_18.10.20180917~bzr492+repack1-2_amd64.deb ...
Dépaquetage de libdbusmenu-glib4:amd64 (18.10.20180917~bzr492+repack1-2) ...
Sélection du paquet libdbusmenu-gtk3-4:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../017-libdbusmenu-gtk3-4_18.10.20180917~bzr492+repack1-2_amd64.deb ...
Dépaquetage de libdbusmenu-gtk3-4:amd64 (18.10.20180917~bzr492+repack1-2) ...
Sélection du paquet cairo-dock-dbus-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../018-cairo-dock-dbus-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-dbus-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-desklet-rendering-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../019-cairo-dock-desklet-rendering-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-desklet-rendering-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-dialog-rendering-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../020-cairo-dock-dialog-rendering-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-dialog-rendering-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-drop-indicator-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../021-cairo-dock-drop-indicator-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-drop-indicator-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-dustbin-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../022-cairo-dock-dustbin-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-dustbin-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-icon-effect-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../023-cairo-dock-icon-effect-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-icon-effect-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-illusion-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../024-cairo-dock-illusion-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-illusion-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-logout-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../025-cairo-dock-logout-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-logout-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-motion-blur-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../026-cairo-dock-motion-blur-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-motion-blur-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-netspeed-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../027-cairo-dock-netspeed-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-netspeed-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet gnome-settings-daemon-common précédemment désélectionné.
Préparation du dépaquetage de .../028-gnome-settings-daemon-common_3.38.2-1_all.deb ...
Dépaquetage de gnome-settings-daemon-common (3.38.2-1) ...
Sélection du paquet gnome-power-manager précédemment désélectionné.
Préparation du dépaquetage de .../029-gnome-power-manager_3.32.0-2_amd64.deb ...
Dépaquetage de gnome-power-manager (3.32.0-2) ...
Sélection du paquet cairo-dock-powermanager-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../030-cairo-dock-powermanager-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-powermanager-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-quick-browser-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../031-cairo-dock-quick-browser-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-quick-browser-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-rendering-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../032-cairo-dock-rendering-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-rendering-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet nautilus-data précédemment désélectionné.
Préparation du dépaquetage de .../033-nautilus-data_3.38.2-1_all.deb ...
Dépaquetage de nautilus-data (3.38.2-1) ...
Sélection du paquet libstemmer0d:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../034-libstemmer0d_2.1.0-1_amd64.deb ...
Dépaquetage de libstemmer0d:amd64 (2.1.0-1) ...
Sélection du paquet libtracker-sparql-2.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../035-libtracker-sparql-2.0-0_2.3.6-2_amd64.deb ...
Dépaquetage de libtracker-sparql-2.0-0:amd64 (2.3.6-2) ...
Sélection du paquet libtracker-control-2.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../036-libtracker-control-2.0-0_2.3.6-2_amd64.deb ...
Dépaquetage de libtracker-control-2.0-0:amd64 (2.3.6-2) ...
Sélection du paquet tracker précédemment désélectionné.
Préparation du dépaquetage de .../037-tracker_2.3.6-2_amd64.deb ...
Dépaquetage de tracker (2.3.6-2) ...
Sélection du paquet libtracker-miner-2.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../038-libtracker-miner-2.0-0_2.3.6-2_amd64.deb ...
Dépaquetage de libtracker-miner-2.0-0:amd64 (2.3.6-2) ...
Sélection du paquet libcue2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../039-libcue2_2.2.1-3_amd64.deb ...
Dépaquetage de libcue2:amd64 (2.2.1-3) ...
Sélection du paquet libexempi8:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../040-libexempi8_2.5.2-1_amd64.deb ...
Dépaquetage de libexempi8:amd64 (2.5.2-1) ...
Sélection du paquet libexiv2-27:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../041-libexiv2-27_0.27.3-3_amd64.deb ...
Dépaquetage de libexiv2-27:amd64 (0.27.3-3) ...
Sélection du paquet libgexiv2-2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../042-libgexiv2-2_0.12.1-1_amd64.deb ...
Dépaquetage de libgexiv2-2:amd64 (0.12.1-1) ...
Sélection du paquet libgsf-1-common précédemment désélectionné.
Préparation du dépaquetage de .../043-libgsf-1-common_1.14.47-1_all.deb ...
Dépaquetage de libgsf-1-common (1.14.47-1) ...
Sélection du paquet libgsf-1-114:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../044-libgsf-1-114_1.14.47-1_amd64.deb ...
Dépaquetage de libgsf-1-114:amd64 (1.14.47-1) ...
Sélection du paquet libgstreamer1.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../045-libgstreamer1.0-0_1.18.4-2_amd64.deb ...
Dépaquetage de libgstreamer1.0-0:amd64 (1.18.4-2) ...
Sélection du paquet iso-codes précédemment désélectionné.
Préparation du dépaquetage de .../046-iso-codes_4.6.0-1_all.deb ...
Dépaquetage de iso-codes (4.6.0-1) ...
Sélection du paquet libgstreamer-plugins-base1.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../047-libgstreamer-plugins-base1.0-0_1.18.4-2_amd64.deb ...
Dépaquetage de libgstreamer-plugins-base1.0-0:amd64 (1.18.4-2) ...
Sélection du paquet libgxps2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../048-libgxps2_0.3.2-1_amd64.deb ...
Dépaquetage de libgxps2:amd64 (0.3.2-1) ...
Sélection du paquet libiptcdata0 précédemment désélectionné.
Préparation du dépaquetage de .../049-libiptcdata0_1.0.5-2.3_amd64.deb ...
Dépaquetage de libiptcdata0 (1.0.5-2.3) ...
Sélection du paquet libxslt1.1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../050-libxslt1.1_1.1.34-4_amd64.deb ...
Dépaquetage de libxslt1.1:amd64 (1.1.34-4) ...
Sélection du paquet usb.ids précédemment désélectionné.
Préparation du dépaquetage de .../051-usb.ids_2021.03.31-1_all.deb ...
Dépaquetage de usb.ids (2021.03.31-1) ...
Sélection du paquet osinfo-db précédemment désélectionné.
Préparation du dépaquetage de .../052-osinfo-db_0.20210215-1_all.deb ...
Dépaquetage de osinfo-db (0.20210215-1) ...
Sélection du paquet libosinfo-1.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../053-libosinfo-1.0-0_1.8.0-1_amd64.deb ...
Dépaquetage de libosinfo-1.0-0:amd64 (1.8.0-1) ...
Sélection du paquet libtotem-plparser-common précédemment désélectionné.
Préparation du dépaquetage de .../054-libtotem-plparser-common_3.26.5-5_all.deb ...
Dépaquetage de libtotem-plparser-common (3.26.5-5) ...
Sélection du paquet libtotem-plparser18:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../055-libtotem-plparser18_3.26.5-5_amd64.deb ...
Dépaquetage de libtotem-plparser18:amd64 (3.26.5-5) ...
Sélection du paquet tracker-extract précédemment désélectionné.
Préparation du dépaquetage de .../056-tracker-extract_2.3.5-2_amd64.deb ...
Dépaquetage de tracker-extract (2.3.5-2) ...
Sélection du paquet tracker-miner-fs précédemment désélectionné.
Préparation du dépaquetage de .../057-tracker-miner-fs_2.3.5-2_amd64.deb ...
Dépaquetage de tracker-miner-fs (2.3.5-2) ...
Sélection du paquet libgnome-autoar-0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../058-libgnome-autoar-0-0_0.2.4-3_amd64.deb ...
Dépaquetage de libgnome-autoar-0-0:amd64 (0.2.4-3) ...
Sélection du paquet gnome-desktop3-data précédemment désélectionné.
Préparation du dépaquetage de .../059-gnome-desktop3-data_3.38.5-2_all.deb ...
Dépaquetage de gnome-desktop3-data (3.38.5-2) ...
Sélection du paquet libxkbregistry0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../060-libxkbregistry0_1.0.3-2_amd64.deb ...
Dépaquetage de libxkbregistry0:amd64 (1.0.3-2) ...
Sélection du paquet libgnome-desktop-3-19:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../061-libgnome-desktop-3-19_3.38.5-2_amd64.deb ...
Dépaquetage de libgnome-desktop-3-19:amd64 (3.38.5-2) ...
Sélection du paquet nautilus précédemment désélectionné.
Préparation du dépaquetage de .../062-nautilus_3.38.2-1_amd64.deb ...
Dépaquetage de nautilus (3.38.2-1) ...
Sélection du paquet cairo-dock-shortcuts-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../063-cairo-dock-shortcuts-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-shortcuts-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-showdesktop-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../064-cairo-dock-showdesktop-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-showdesktop-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-showmouse-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../065-cairo-dock-showmouse-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-showmouse-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-slider-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../066-cairo-dock-slider-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-slider-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-stack-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../067-cairo-dock-stack-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-stack-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-switcher-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../068-cairo-dock-switcher-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-switcher-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-systray-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../069-cairo-dock-systray-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-systray-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet libgspell-1-common précédemment désélectionné.
Préparation du dépaquetage de .../070-libgspell-1-common_1.8.4-1_all.deb ...
Dépaquetage de libgspell-1-common (1.8.4-1) ...
Sélection du paquet libhunspell-1.7-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../071-libhunspell-1.7-0_1.7.0-3_amd64.deb ...
Dépaquetage de libhunspell-1.7-0:amd64 (1.7.0-3) ...
Sélection du paquet libenchant-2-2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../072-libenchant-2-2_2.2.15-1_amd64.deb ...
Dépaquetage de libenchant-2-2:amd64 (2.2.15-1) ...
Sélection du paquet libgspell-1-2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../073-libgspell-1-2_1.8.4-1_amd64.deb ...
Dépaquetage de libgspell-1-2:amd64 (1.8.4-1) ...
Sélection du paquet gnote précédemment désélectionné.
Préparation du dépaquetage de .../074-gnote_3.38.0-1_amd64.deb ...
Dépaquetage de gnote (3.38.0-1) ...
Sélection du paquet cairo-dock-tomboy-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../075-cairo-dock-tomboy-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-tomboy-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-toons-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../076-cairo-dock-toons-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-toons-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-weather-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../077-cairo-dock-weather-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-weather-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-wifi-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../078-cairo-dock-wifi-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-wifi-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-xgamma-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../079-cairo-dock-xgamma-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-xgamma-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet libgnome-menu-3-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../080-libgnome-menu-3-0_3.36.0-1_amd64.deb ...
Dépaquetage de libgnome-menu-3-0:amd64 (3.36.0-1) ...
Sélection du paquet cairo-dock-gmenu-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../081-cairo-dock-gmenu-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-gmenu-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-keyboard-indicator-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../082-cairo-dock-keyboard-indicator-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-keyboard-indicator-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-terminal-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../083-cairo-dock-terminal-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-terminal-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet liblockfile1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../084-liblockfile1_1.17-1+b1_amd64.deb ...
Dépaquetage de liblockfile1:amd64 (1.17-1+b1) ...
Sélection du paquet libetpan20:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../085-libetpan20_1.9.4-3_amd64.deb ...
Dépaquetage de libetpan20:amd64 (1.9.4-3) ...
Sélection du paquet cairo-dock-mail-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../086-cairo-dock-mail-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-mail-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-rssreader-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../087-cairo-dock-rssreader-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-rssreader-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-system-monitor-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../088-cairo-dock-system-monitor-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-system-monitor-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-dnd2share-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../089-cairo-dock-dnd2share-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-dnd2share-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-musicplayer-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../090-cairo-dock-musicplayer-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-musicplayer-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-folders-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../091-cairo-dock-folders-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-folders-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-impulse-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../092-cairo-dock-impulse-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-impulse-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-messaging-menu-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../093-cairo-dock-messaging-menu-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-messaging-menu-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet libzeitgeist-2.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../094-libzeitgeist-2.0-0_1.0.3-4_amd64.deb ...
Dépaquetage de libzeitgeist-2.0-0:amd64 (1.0.3-4) ...
Sélection du paquet cairo-dock-recent-events-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../095-cairo-dock-recent-events-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-recent-events-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-remote-control-plug-in précédemment désélectionné.
Préparation du dépaquetage de .../096-cairo-dock-remote-control-plug-in_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-remote-control-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet cairo-dock-plug-ins précédemment désélectionné.
Préparation du dépaquetage de .../097-cairo-dock-plug-ins_3.4.1+git20201022.a0d3415c-1_amd64.deb ...
Dépaquetage de cairo-dock-plug-ins (3.4.1+git20201022.a0d3415c-1) ...
Sélection du paquet libgeoclue-2-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../098-libgeoclue-2-0_2.5.7-3_amd64.deb ...
Dépaquetage de libgeoclue-2-0:amd64 (2.5.7-3) ...
Sélection du paquet libgeocode-glib0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../099-libgeocode-glib0_3.26.2-2_amd64.deb ...
Dépaquetage de libgeocode-glib0:amd64 (3.26.2-2) ...
Sélection du paquet libgweather-common précédemment désélectionné.
Préparation du dépaquetage de .../100-libgweather-common_3.36.1-3_all.deb ...
Dépaquetage de libgweather-common (3.36.1-3) ...
Sélection du paquet libgweather-3-16:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../101-libgweather-3-16_3.36.1-3_amd64.deb ...
Dépaquetage de libgweather-3-16:amd64 (3.36.1-3) ...
Sélection du paquet gnome-settings-daemon précédemment désélectionné.
Préparation du dépaquetage de .../102-gnome-settings-daemon_3.38.2-1_amd64.deb ...
Dépaquetage de gnome-settings-daemon (3.38.2-1) ...
Sélection du paquet cairo-dock précédemment désélectionné.
Préparation du dépaquetage de .../103-cairo-dock_3.4.1+git20201103.0836f5d1-1_amd64.deb ...
Dépaquetage de cairo-dock (3.4.1+git20201103.0836f5d1-1) ...
Paramétrage de libgsf-1-common (1.14.47-1) ...
Paramétrage de bubblewrap (0.4.1-3) ...
Paramétrage de libgweather-common (3.36.1-3) ...
Paramétrage de lua-lpeg:amd64 (1.0.2-1) ...
Paramétrage de libgeoclue-2-0:amd64 (2.5.7-3) ...
Paramétrage de libcue2:amd64 (2.2.1-3) ...
Paramétrage de liblockfile-bin (1.17-1+b1) ...
Paramétrage de gnome-settings-daemon-common (3.38.2-1) ...
Paramétrage de libgspell-1-common (1.8.4-1) ...
Paramétrage de libtotem-plparser-common (3.26.5-5) ...
Paramétrage de libdbusmenu-glib4:amd64 (18.10.20180917~bzr492+repack1-2) ...
Paramétrage de cairo-dock-plug-in-data (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-core (3.4.1+git20201103.0836f5d1-1) ...
Paramétrage de libgnome-autoar-0-0:amd64 (0.2.4-3) ...
Paramétrage de libexempi8:amd64 (2.5.2-1) ...
Paramétrage de cairo-dock-alsamixer-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de lua-socket:amd64 (3.0~rc1+git+ac3201d-4) ...
Paramétrage de lua-json (1.3.4-2) ...
Paramétrage de nautilus-data (3.38.2-1) ...
Paramétrage de cairo-dock-xgamma-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de libiptcdata0 (1.0.5-2.3) ...
Paramétrage de libgsf-1-114:amd64 (1.14.47-1) ...
Paramétrage de cairo-dock-rendering-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de libexiv2-27:amd64 (0.27.3-3) ...
Paramétrage de cairo-dock-netspeed-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de gnome-desktop3-data (3.38.5-2) ...
Paramétrage de lua-expat:amd64 (1.3.0-4+b1) ...
Paramétrage de cairo-dock-switcher-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-clipper-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-weather-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-quick-browser-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de libxkbregistry0:amd64 (1.0.3-2) ...
Paramétrage de cairo-dock-clock-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-dialog-rendering-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-toons-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-system-monitor-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de usb.ids (2021.03.31-1) ...
Paramétrage de cairo-dock-messaging-menu-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de osinfo-db (0.20210215-1) ...
Paramétrage de cairo-dock-terminal-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de libgnome-menu-3-0:amd64 (3.36.0-1) ...
Paramétrage de lua-bitop:amd64 (1.0.2-5) ...
Paramétrage de cairo-dock-slider-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-systray-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-icon-effect-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de libquvi-scripts-0.9 (0.9.20131130-1.2) ...
Paramétrage de cairo-dock-stack-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de libxslt1.1:amd64 (1.1.34-4) ...
Paramétrage de cairo-dock-folders-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-animated-icons-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de libgxps2:amd64 (0.3.2-1) ...
Paramétrage de liblockfile1:amd64 (1.17-1+b1) ...
Paramétrage de cairo-dock-illusion-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de libstemmer0d:amd64 (2.1.0-1) ...
Paramétrage de libgexiv2-2:amd64 (0.12.1-1) ...
Paramétrage de libhunspell-1.7-0:amd64 (1.7.0-3) ...
Paramétrage de cairo-dock-showmouse-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de libgnome-desktop-3-19:amd64 (3.38.5-2) ...
Paramétrage de cairo-dock-rssreader-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-logout-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-motion-blur-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-dnd2share-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de iso-codes (4.6.0-1) ...
Paramétrage de cairo-dock-showdesktop-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de libzeitgeist-2.0-0:amd64 (1.0.3-4) ...
Paramétrage de libgstreamer1.0-0:amd64 (1.18.4-2) ...
Setcap worked! gst-ptp-helper is not suid!
Paramétrage de libgeocode-glib0:amd64 (3.26.2-2) ...
Paramétrage de cairo-dock-drop-indicator-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-musicplayer-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-wifi-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-recent-events-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-remote-control-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de libdbusmenu-gtk3-4:amd64 (18.10.20180917~bzr492+repack1-2) ...
Paramétrage de cairo-dock-gmenu-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-dbus-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-cairo-penguin-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-desklet-rendering-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-keyboard-indicator-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-dustbin-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de libenchant-2-2:amd64 (2.2.15-1) ...
Paramétrage de cairo-dock-impulse-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de libgstreamer-plugins-base1.0-0:amd64 (1.18.4-2) ...
Paramétrage de libetpan20:amd64 (1.9.4-3) ...
Paramétrage de libquvi-0.9-0.9.3:amd64 (0.9.3-1.3) ...
Paramétrage de libosinfo-1.0-0:amd64 (1.8.0-1) ...
Paramétrage de libtotem-plparser18:amd64 (3.26.5-5) ...
Paramétrage de cairo-dock-mail-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de libtracker-sparql-2.0-0:amd64 (2.3.6-2) ...
Paramétrage de libtracker-control-2.0-0:amd64 (2.3.6-2) ...
Paramétrage de libtracker-miner-2.0-0:amd64 (2.3.6-2) ...
Paramétrage de libgspell-1-2:amd64 (1.8.4-1) ...
Paramétrage de tracker (2.3.6-2) ...
Paramétrage de gnote (3.38.0-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.26-1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.66.8-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-12) ...
Paramétrage de libgweather-3-16:amd64 (3.36.1-3) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.4-2) ...
Paramétrage de gnome-power-manager (3.32.0-2) ...
Paramétrage de cairo-dock-powermanager-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-tomboy-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de tracker-extract (2.3.5-2) ...
Created symlink /etc/systemd/user/default.target.wants/tracker-extract.service → /usr/lib/systemd/user/tracker-extract.service.
Paramétrage de gnome-settings-daemon (3.38.2-1) ...
Paramétrage de tracker-miner-fs (2.3.5-2) ...
Created symlink /etc/systemd/user/default.target.wants/tracker-miner-fs.service → /usr/lib/systemd/user/tracker-miner-fs.service.
Paramétrage de nautilus (3.38.2-1) ...
Paramétrage de cairo-dock-shortcuts-plug-in (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock-plug-ins (3.4.1+git20201022.a0d3415c-1) ...
Paramétrage de cairo-dock (3.4.1+git20201103.0836f5d1-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-12) ...
 stevie@debian ~
 $ 

Il convient toutefois d'ajouter des greffons suivants afin de donner vie à ce cairo-dock.

+ ajout des greffons :

- gestion de la batterie,
- contrôleur du son,
- presse-papier,
- mail,
- corbeille...

+ comportement et apparence de cairo-dock :

L'emplacement reste d’abord par défaut en bas de l'écran, mais je réduit la taille des icônes à très petites car mon écran est de 10 pouces. Très vite, je fais le choix de déplacer le cairo-dock en haut de l’écran par commodité avec l’usage des gestionnaires de fenêtrs fluxbox, dont le dock fluxbox se trouvent en bas de l’écran.

Je m'arrête là, cela suffit largement pour mon usage personnel.

Les greffons et la disposition du dock doivent correspondrent à l'usage réel qui en est fait. Cela dépend de chaque utilisateur.

Par contre, il convient de lancer cairo-dock au démarrage de la session fluxbox que j'utilise plus particulièrement via une modification du fichier /home/stevie/.fluxbox/startup.

+ modification du fichier /home/$USER/.fluxbox/startup

Il s'agit d'obtenir un lancement automatisé de cairo-dock au démarrage de la session fluxbox.

Cela s'effectue par l'adjonction du code suivant

cairo-dock &

à votre fichier /home/$USER/.fluxbox/startup

Soit chez moi :

- fichier /home/stevie/.fluxbox/startup d'origine :

#!/bin/sh
#
# fluxbox startup-script:
#
# Lines starting with a '#' are ignored.

# Debian-local change:
#   - fbautostart has been added with a quick hack to check to see if it
#     exists. If it does, we'll start it up by default.
which fbautostart > /dev/null
if [ $? -eq 0 ]; then
    fbautostart
fi

# read ~.Xresources file
xrdb ~/.Xresources &

# set ctrl_alt_bksp as session-killer
setxkbmap -option terminate:ctrl_alt_bksp &

# set startscreen
if [ -e ~/.fehbg ]; then
    sh ~/.fehbg &
else
    feh --bg-fill /usr/share/backgrounds/nakedeb.jpg &
fi

# démon de coloration de l'écran
sctd > /dev/null 2>&1 &

# fluxbox automenu by thuban
sleep 3s && rm -f ~/.fluxbox/automenu/* && fluxbox-automenu \
    && fluxbox-update_configs &

# authentification
/usr/lib/policykit-1-gnome/polkit-gnome-authentication-agent-1 &

# monitor
sleep 7s && conky -c ~/.conky/conkyrc_fluxbox &

# eyecandy
sleep 3s && eyecandy -l &

# And last but not least we start fluxbox.
# Because it is the last app you have to run it with ''exec'' before it.
exec fluxbox

# or if you want to keep a log:
# exec fluxbox -log "/home/$USER/.fluxbox/log"

- fichier /home/stevie/.fluxbox/startup d'arrivée :

Une fois modifié, cela donne ceci :

#!/bin/sh
#
# fluxbox startup-script:
#
# Lines starting with a '#' are ignored.

# Debian-local change:
#   - fbautostart has been added with a quick hack to check to see if it
#     exists. If it does, we'll start it up by default.
which fbautostart > /dev/null
if [ $? -eq 0 ]; then
    fbautostart
fi

# read ~.Xresources file
xrdb ~/.Xresources &

# set ctrl_alt_bksp as session-killer
setxkbmap -option terminate:ctrl_alt_bksp &

# set startscreen
if [ -e ~/.fehbg ]; then
    sh ~/.fehbg &
else
    feh --bg-fill /usr/share/backgrounds/nakedeb.jpg &
fi

# démon de coloration de l'écran
sctd > /dev/null 2>&1 &

# fluxbox automenu by thuban
sleep 3s && rm -f ~/.fluxbox/automenu/* && fluxbox-automenu \
    && fluxbox-update_configs &

# authentification
/usr/lib/policykit-1-gnome/polkit-gnome-authentication-agent-1 &

# monitor
sleep 7s && conky -c ~/.conky/conkyrc_fluxbox &

# eyecandy
sleep 3s && eyecandy -l &

# cairo-dock
sleep 7s && cairo-dock &

# And last but not least we start fluxbox.
# Because it is the last app you have to run it with ''exec'' before it.
exec fluxbox

# or if you want to keep a log:
# exec fluxbox -log "/home/$USER/.fluxbox/log"

Maintenant, le programme cairo-dock démarrera automatiquement au lancement de votre session fluxbox.


8 / Changement du conky afin de le rendre plus fonctionnel :

Le programme Conky a pour fonction d'afficher des données essentielles relatives au système informatique usité. Il convendrait que cet affichage soit efficient, c'est-à-dire lisible par le plus grand nombre d'ordinateurs, notamment les portables dont je suis particulièrement friand que ce soit sous Linux (Fedora, Debian, Arch) ou OpenBSD

Pour se faire il va falloir modifier quelques données de base de notre fichier conkyrc_fluxbox standard.

+ fichier /home/stevie/.conky/cnkyrc_fluxbox d'origine :

Le fichier conkyrc_fluxbox d'origine est le suivant :

--[[
  fluxbox conkyrc 3hg @ 2017-2020 © WTFPL
  set own_window_type from 'desktop' to 'override' tu use in i3wm
]]

conky.config = {
  background = true,
  use_xft = true,
  font = 'Hack:pixelsize=12',
  xftalpha = 1,
  update_interval = 1.0,
  total_run_times = 0,
  own_window = true,
  own_window_transparent = false,
  own_window_colour = '2e3440',
  own_window_type = 'desktop',
  own_window_hints = 'undecorated,below,sticky,skip_taskbar,skip_pager',
  own_window_class = 'conky',
  own_window_title = 'conky_flux',
  own_window_argb_visual = true,
  own_window_argb_value = 220,
  double_buffer = true,
  maximum_width = 250,
  minimum_width = 250,
  draw_shades = false,
  draw_outline = false,
  draw_borders = false,
  border_inner_margin = 5,
  border_width = 1,
  draw_graph_borders = false,
  default_color = 'd8dee9',
  color1 = 'eceff4',
  color2 = 'ababab',
  color3 = '7d7d7d',
  color4 = '5e81ac',
  default_shade_color = 'black',
  default_outline_color = 'white',
  alignment = 'mr',
  gap_x = 15,
  gap_y = 15,
  no_buffers = true,
  uppercase = false,
  text_buffer_size = 1024,
  top_name_width = 10,
  imlib_cache_size = 0,
  cpu_avg_samples = 2,
  show_graph_scale = false,
  show_graph_range = false,
  short_units = true,
  override_utf8_locale = true,
  use_spacer = 'none',
  if_up_strictness = 'address'
}

conky.text = [[
${alignc}${font Hack:pixelsize=14}*^- nakeDeb -^*${font}
${color1}${time %I:%M}\
${alignr}${time %d/%m}${color}
${voffset 5}${color4}${font forkawesome:pixelsize=16}${voffset -3}${font}${hr 1}${color}
${voffset 5}CPU ${color1}${cpu}${color}%\
${alignr}${cpugraph 10,75 ebcb8b bf616a -t}${color}
${alignc}${loadavg 1} ${color2}${loadavg 2} ${color3}${loadavg 3}
${color} name${alignr}%cpu 
${color1}${top name 1}${alignr}${top cpu 1}%${color}
${color2}${top name 2}${alignr}${top cpu 2}%${color}
${color3}${top name 3}${alignr}${top cpu 3}%${color}
${voffset 5}${color4}${font forkawesome:pixelsize=14}${voffset -2}${font}${hr 1}${color}
${voffset 5}RAM ${color1}${memperc}${color}%\
${alignr}SWAP ${color1}${swapperc}${color}%
used${color1} ${mem} ${color}${alignr}max${color1} ${memmax}${color}
 name${alignr}%ram 
${color1}${top_mem name 1}${alignr}${top_mem mem 1}%${color}
${color2}${top_mem name 2}${alignr}${top_mem mem 2}%${color}
${color3}${top_mem name 3}${alignr}${top_mem mem 3}%${color}
${voffset 5}${color4}${font forkawesome:pixelsize=16}${voffset -4}${font}${hr 1}${color}
${voffset 5}SYS ${color1}${fs_used_perc /}${color}%${alignr}${fs_used /}/${fs_size /}
I/O ${color1}${diskio}${color}\
${alignr}${diskiograph 10,80 2e3440 a3be8c}
${voffset 5}${color4}${font forkawesome:pixelsize=18}${voffset -4}${font}${hr 1}${color}
${voffset 5}help?? $alignr 'nakedhelp'
Alt+m$alignr fluxmenu
Alt+d$alignr rofi-menu
Alt+p$alignr fbrun
Alt+Enter$alignr terminal
Super+t$alignr terminal
Super+w$alignr w3m
Super+r$alignr ranger
Super+Shift+r$alignr pcmanfm
Super+e$alignr geany
Super+x$alignr irc client
Super+v$alignr volume
${alignc}${color4}${font forkawesome:pixelsize=26}${font}

]]

+ changement de la taille de la fenêtre :

Il s'agit de modifier les lignes 23 et 24 de

maximum_width = 250,
  minimum_width = 250,

en 

maximum_width = 250,
  minimum_width = 250,

+ changement du positionnement du conky :

De haut droite à milieu droite :

Soit modifier la ligne 38 de

alignment = 'tr'

, en

alignment = 'mr',

+ changement de la taille de la police de caractère :

Sur un écran de 10 pouces, la taille hack 9 est riquiquite !

Aussi je tiens à bénéficier d'une bonne vision des infs affichées par l'afficheur conky !

Il faut donc modifier la ligne 9 

font = 'Hack:pixelsize=9'

, en 

font = 'Hack:pixelsize=14',

Maintenant, conky a de la gueule !

+ fichier /home/stevie/.conky/cnkyrc_fluxbox d'arrivée :

--[[
  fluxbox conkyrc 3hg @ 2017-2020 © WTFPL
  set own_window_type from 'desktop' to 'override' tu use in i3wm
]]

conky.config = {
  background = true,
  use_xft = true,
  font = 'Hack:pixelsize=14',
  xftalpha = 1,
  update_interval = 1.0,
  total_run_times = 0,
  own_window = true,
  own_window_transparent = false,
  own_window_colour = '2e3440',
  own_window_type = 'desktop',
  own_window_hints = 'undecorated,below,sticky,skip_taskbar,skip_pager',
  own_window_class = 'conky',
  own_window_title = 'conky_flux',
  own_window_argb_visual = true,
  own_window_argb_value = 220,
  double_buffer = true,
  maximum_width = 250,
  minimum_width = 250,
  draw_shades = false,
  draw_outline = false,
  draw_borders = false,
  border_inner_margin = 5,
  border_width = 1,
  draw_graph_borders = false,
  default_color = 'd8dee9',
  color1 = 'eceff4',
  color2 = 'ababab',
  color3 = '7d7d7d',
  color4 = '5e81ac',
  default_shade_color = 'black',
  default_outline_color = 'white',
  alignment = 'mr',
  gap_x = 15,
  gap_y = 15,
  no_buffers = true,
  uppercase = false,
  text_buffer_size = 1024,
  top_name_width = 10,
  imlib_cache_size = 0,
  cpu_avg_samples = 2,
  show_graph_scale = false,
  show_graph_range = false,
  short_units = true,
  override_utf8_locale = true,
  use_spacer = 'none',
  if_up_strictness = 'address'
}

conky.text = [[
${alignc}${font Hack:pixelsize=14}*^- nakeDeb -^*${font}
${color1}${time %I:%M}\
${alignr}${time %d/%m}${color}
${voffset 5}${color4}${font forkawesome:pixelsize=16}${voffset -3}${font}${hr 1}${color}
${voffset 5}CPU ${color1}${cpu}${color}%\
${alignr}${cpugraph 10,75 ebcb8b bf616a -t}${color}
${alignc}${loadavg 1} ${color2}${loadavg 2} ${color3}${loadavg 3}
${color} name${alignr}%cpu 
${color1}${top name 1}${alignr}${top cpu 1}%${color}
${color2}${top name 2}${alignr}${top cpu 2}%${color}
${color3}${top name 3}${alignr}${top cpu 3}%${color}
${voffset 5}${color4}${font forkawesome:pixelsize=14}${voffset -2}${font}${hr 1}${color}
${voffset 5}RAM ${color1}${memperc}${color}%\
${alignr}SWAP ${color1}${swapperc}${color}%
used${color1} ${mem} ${color}${alignr}max${color1} ${memmax}${color}
 name${alignr}%ram 
${color1}${top_mem name 1}${alignr}${top_mem mem 1}%${color}
${color2}${top_mem name 2}${alignr}${top_mem mem 2}%${color}
${color3}${top_mem name 3}${alignr}${top_mem mem 3}%${color}
${voffset 5}${color4}${font forkawesome:pixelsize=16}${voffset -4}${font}${hr 1}${color}
${voffset 5}SYS ${color1}${fs_used_perc /}${color}%${alignr}${fs_used /}/${fs_size /}
I/O ${color1}${diskio}${color}\
${alignr}${diskiograph 10,80 2e3440 a3be8c}
${voffset 5}${color4}${font forkawesome:pixelsize=18}${voffset -4}${font}${hr 1}${color}
${voffset 5}help?? $alignr 'nakedhelp'
Alt+m$alignr fluxmenu
Alt+d$alignr rofi-menu
Alt+p$alignr fbrun
Alt+Enter$alignr terminal
Super+t$alignr terminal
Super+w$alignr w3m
Super+r$alignr ranger
Super+Shift+r$alignr pcmanfm
Super+e$alignr geany
Super+x$alignr irc client
Super+v$alignr volume
${alignc}${color4}${font forkawesome:pixelsize=26}${font}

]]

9 / Modification du fichier ~/.bashrc :

Il s'agit pour moi d'y intégrer les commandes maison du type ydl, ydlu ou inxiu !

Soit ajouter le bout de code suivant avant la fin de la partie des alias :

# youtube-dl
alias ydl='youtube-dl'
alias ydlu='youtube-dl -U'
# mise à jour du script inxi
alias inxiu='sudo inxi -U'
# mise à jour de debian
alias agudu='sudo apt-get update && sudo apt-get -y dist-upgrade && ydlu && inxiu'

Ce qui en décomposé se traduit par :

- usage du script youtube-dl :

# youtube-dl
alias ydl='youtube-dl'

- mise à jour du script youtube-dl :

alias ydlu='youtube-dl -U'

- mise à jour du script inxi :

# mise à jour du script inxi
alias inxiu='sudo inxi -U'

- mise à jour de debian avec la prise en compte des mises à jour des scripts youtube-dl et inxi :

# mise à jour de debian
alias agudu='sudo apt-get update && sudo apt-get -y dist-upgrade && ydlu && inxiu'

+ fichier ~/.bashrc d'origine :

# ~/.bashrc: executed by bash(1) for non-login shells.
# see /usr/share/doc/bash/examples/startup-files (in the package bash-doc)
# for examples

# base #################################################################
PATH=$HOME/bin:/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin:/usr/games
EDITOR="nano"
PAGER="most"
BROWSER="w3m"
ENV=$HOME/.bashrc

export PATH EDITOR PAGER BROWSER ENV

# colors & char ########################################################
# text normal colors
red='\e[0;31m'
blue='\e[0;34m'
cyan='\e[0;36m'
green='\e[0;32m'
yellow='\e[0;33m'
# text bright colors
bred='\e[0;91m'
bblue='\e[0;94m'
bcyan='\e[0;96m'
bgreen='\e[0;92m'
byellow='\e[0;93m'
bwhite='\e[0;97m'
# reset color
NC='\e[0m'

# dir_colors ###########################################################
test -r "/etc/dir_colors" && eval $(dircolors /etc/dir_colors)

# alias ################################################################
# ls & grep ------------------------------------------------------------
alias ls='ls --color=auto'
alias dir='dir --color=auto'
alias vdir='vdir --color=auto'
alias grep='grep --color=auto'
alias fgrep='fgrep --color=auto'
alias egrep='egrep --color=auto'
alias ll='ls -l'
alias la='ls -A'
alias l='ls -CF'
# cd & goto ------------------------------------------------------------
alias cd..='cd ..'
alias ...='cd ..'
alias ....='cd ../..'
alias gm='cd /media'
alias gc='cd ~/.config'
# utils ----------------------------------------------------------------
# get top 10 shell commands:
alias top10='cat ~/.bash_history | uniq -c | sort -nr | head -n 10'
# killall zombies /!\
alias killzombies="kill $(ps -A -ostat,ppid | awk '/[zZ]/ && !a[$2]++ {print $2}')"
# process using web
alias ports='lsof -i -n -P'
# make parent directory if needed
alias mkdir='mkdir -p'
# packages -------------------------------------------------------------
alias debin='sudo apt install --no-install-recommends'
alias debrm='sudo apt autoremove --purge'
alias debup='sudo apt update && sudo apt full-upgrade'
alias debsh='apt search'
alias debvs='apt-cache policy'
# quit, exit & reboot --------------------------------------------------
alias :q='exit'
alias oust='echo "bye $USER..."; sleep 2s && systemctl poweroff'
alias comeback='echo "be back right now..."; sleep 2s && systemctl reboot'
# bash cfg -------------------------------------------------------------
alias bashcfg='$EDITOR ~/.bashrc'
alias bashrld='source ~/.bashrc'
# misc -----------------------------------------------------------------
alias nospace='rename "y/ /_/ " *'
alias clr='clear'
alias invertcolors='xcalib -i -a'
# may the force be with you
alias starwars="telnet towel.blinkenlights.nl"
# get website
alias getweb='wget -r -np --user-agent=Firefox -l5 -k -E '
# password generator
alias genpass='echo `< /dev/urandom tr -dc _A-Z-a-z-0-9 | head -c12`'
# bashmount
alias bm='bashmount'
# end of alias #########################################################

# functions ############################################################
# misc -----------------------------------------------------------------
# find from name in current directory
function ff() { find . -type f -iname '*'$*'*' -ls | $PAGER ; }
# generate a dated .bak from file
function bak() { cp $1 $1_`date +%Y-%m-%d_%H:%M:%S`.bak ; }
# infos ----------------------------------------------------------------
# generate space report
function space() { du -skh * | sort -hr ; }
# archives -------------------------------------------------------------
# extract
function extract()
{
     if [ -f $1 ] ; then
         case $1 in
             *.tar.bz2)   tar xvjf $1     ;;
             *.tar.gz)    tar xvzf $1     ;;
             *.bz2)       bunzip2 $1      ;;
             *.rar)       unrar x $1      ;;
             *.gz)        gunzip $1       ;;
             *.tar)       tar xvf $1      ;;
             *.tbz2)      tar xvjf $1     ;;
             *.tgz)       tar xvzf $1     ;;
             *.zip)       unzip $1        ;;
             *.Z)         uncompress $1   ;;
             *.7z)        7z x $1         ;;
             *.xz)        unxz $1         ;;
             *)           echo "'$1' cannot be extracted via >extract<" ;;
         esac
     else
         echo "'$1' is not a valid file"
     fi
}
# compress
mktar() { tar cvf  "${1%%/}.tar"     "${1%%/}/"; }
mktgz() { tar cvzf "${1%%/}.tar.gz"  "${1%%/}/"; }
mktbz() { tar cvjf "${1%%/}.tar.bz2" "${1%%/}/"; }
mktxz() { tar cvJf "${1%%/}.tar.xz" "${1%%/}/"; }
# cli colors preview
function clipv()
{
  for i in {0..255} ; do
    printf "\x1b[48;5;%sm%3d\e[0m " "$i" "$i"
    if (( i == 15 )) || (( i > 15 )) && (( (i-15) % 6 == 0 )); then
        printf "\n";
    fi
  done
}
# end of functions #####################################################

# If not running interactively, don't do anything
case $- in
    *i*) ;;
      *) return;;
esac

# don't put duplicate lines or lines starting with space in the history.
# See bash(1) for more options
HISTCONTROL=ignoreboth

# append to the history file, don't overwrite it
shopt -s histappend

# for setting history length see HISTSIZE and HISTFILESIZE in bash(1)
HISTSIZE=1000
HISTFILESIZE=2000

# check the window size after each command and, if necessary,
# update the values of LINES and COLUMNS.
shopt -s checkwinsize

# If set, the pattern "**" used in a pathname expansion context will
# match all files and zero or more directories and subdirectories.
#shopt -s globstar

# make less more friendly for non-text input files, see lesspipe(1)
#[ -x /usr/bin/lesspipe ] && eval "$(SHELL=/bin/sh lesspipe)"

# set variable identifying the chroot you work in (used in the prompt below)
if [ -z "${debian_chroot:-}" ] && [ -r /etc/debian_chroot ]; then
    debian_chroot=$(cat /etc/debian_chroot)
fi

# set a fancy prompt (non-color, unless we know we "want" color)
case "$TERM" in
    xterm-color) color_prompt=yes;;
esac

# prompt ###############################################################
# uncomment for a colored prompt, if the terminal has the capability; turned
# off by default to not distract the user: the focus in a terminal window
# should be on the output of commands, not on the prompt
force_color_prompt=yes

if [ -n "$force_color_prompt" ]; then
    if [ -x /usr/bin/tput ] && tput setaf 1 >&/dev/null; then
    # We have color support; assume it's compliant with Ecma-48
    # (ISO/IEC-6429). (Lack of such support is extremely rare, and such
    # a case would tend to support setf rather than setaf.)
        color_prompt=yes
    else
        color_prompt=
    fi
fi

if [ "$color_prompt" = yes ]; then
    PS1='${debian_chroot:+($debian_chroot)} \e[01;32m\u\e[m@\e[0;36m\h\e[m \e[01;34m\w\e[m\n $ '
    # regular Debian colored prompt:
    #PS1='${debian_chroot:+($debian_chroot)}\[\033[01;32m\]\u@\h\[\033[00m\]:\[\033[01;34m\]\w\[\033[00m\]\$ '
else
    PS1='${debian_chroot:+($debian_chroot)}\u@\h:\w\$ '
fi
unset color_prompt force_color_prompt

# enable programmable completion features (you don't need to enable
# this, if it's already enabled in /etc/bash.bashrc and /etc/profile
# sources /etc/bash.bashrc).
if ! shopt -oq posix; then
  if [ -f /usr/share/bash-completion/bash_completion ]; then
    . /usr/share/bash-completion/bash_completion
  elif [ -f /etc/bash_completion ]; then
    . /etc/bash_completion
  fi
fi

+ fichier ~/.bashrc d'arrivée :

# ~/.bashrc: executed by bash(1) for non-login shells.
# see /usr/share/doc/bash/examples/startup-files (in the package bash-doc)
# for examples

# base #################################################################
PATH=$HOME/bin:/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin:/usr/games
EDITOR="nano"
PAGER="most"
BROWSER="w3m"
ENV=$HOME/.bashrc

export PATH EDITOR PAGER BROWSER ENV

# colors & char ########################################################
# text normal colors
red='\e[0;31m'
blue='\e[0;34m'
cyan='\e[0;36m'
green='\e[0;32m'
yellow='\e[0;33m'
# text bright colors
bred='\e[0;91m'
bblue='\e[0;94m'
bcyan='\e[0;96m'
bgreen='\e[0;92m'
byellow='\e[0;93m'
bwhite='\e[0;97m'
# reset color
NC='\e[0m'

# dir_colors ###########################################################
test -r "/etc/dir_colors" && eval $(dircolors /etc/dir_colors)

# alias ################################################################
# ls & grep ------------------------------------------------------------
alias ls='ls --color=auto'
alias dir='dir --color=auto'
alias vdir='vdir --color=auto'
alias grep='grep --color=auto'
alias fgrep='fgrep --color=auto'
alias egrep='egrep --color=auto'
alias ll='ls -l'
alias la='ls -A'
alias l='ls -CF'
# cd & goto ------------------------------------------------------------
alias cd..='cd ..'
alias ...='cd ..'
alias ....='cd ../..'
alias gm='cd /media'
alias gc='cd ~/.config'
# utils ----------------------------------------------------------------
# get top 10 shell commands:
alias top10='cat ~/.bash_history | uniq -c | sort -nr | head -n 10'
# killall zombies /!\
alias killzombies="kill $(ps -A -ostat,ppid | awk '/[zZ]/ && !a[$2]++ {print $2}')"
# process using web
alias ports='lsof -i -n -P'
# make parent directory if needed
alias mkdir='mkdir -p'
# packages -------------------------------------------------------------
alias debin='sudo apt install --no-install-recommends'
alias debrm='sudo apt autoremove --purge'
alias debup='sudo apt update && sudo apt full-upgrade'
alias debsh='apt search'
alias debvs='apt-cache policy'
# quit, exit & reboot --------------------------------------------------
alias :q='exit'
alias oust='echo "bye $USER..."; sleep 2s && systemctl poweroff'
alias comeback='echo "be back right now..."; sleep 2s && systemctl reboot'
# bash cfg -------------------------------------------------------------
alias bashcfg='$EDITOR ~/.bashrc'
alias bashrld='source ~/.bashrc'
# misc -----------------------------------------------------------------
alias nospace='rename "y/ /_/ " *'
alias clr='clear'
alias invertcolors='xcalib -i -a'
# may the force be with you
alias starwars="telnet towel.blinkenlights.nl"
# get website
alias getweb='wget -r -np --user-agent=Firefox -l5 -k -E '
# password generator
alias genpass='echo `< /dev/urandom tr -dc _A-Z-a-z-0-9 | head -c12`'
# bashmount
alias bm='bashmount'
# youtube-dl
alias ydl='youtube-dl'
alias ydlu='youtube-dl -U'
# mise à jour du script inxi
alias inxiu='sudo inxi -U'
# mise à jour de debian
alias agudu='sudo apt-get update && sudo apt-get -y dist-upgrade && ydlu && inxiu'
# end of alias #########################################################

# functions ############################################################
# misc -----------------------------------------------------------------
# find from name in current directory
function ff() { find . -type f -iname '*'$*'*' -ls | $PAGER ; }
# generate a dated .bak from file
function bak() { cp $1 $1_`date +%Y-%m-%d_%H:%M:%S`.bak ; }
# infos ----------------------------------------------------------------
# generate space report
function space() { du -skh * | sort -hr ; }
# archives -------------------------------------------------------------
# extract
function extract()
{
     if [ -f $1 ] ; then
         case $1 in
             *.tar.bz2)   tar xvjf $1     ;;
             *.tar.gz)    tar xvzf $1     ;;
             *.bz2)       bunzip2 $1      ;;
             *.rar)       unrar x $1      ;;
             *.gz)        gunzip $1       ;;
             *.tar)       tar xvf $1      ;;
             *.tbz2)      tar xvjf $1     ;;
             *.tgz)       tar xvzf $1     ;;
             *.zip)       unzip $1        ;;
             *.Z)         uncompress $1   ;;
             *.7z)        7z x $1         ;;
             *.xz)        unxz $1         ;;
             *)           echo "'$1' cannot be extracted via >extract<" ;;
         esac
     else
         echo "'$1' is not a valid file"
     fi
}
# compress
mktar() { tar cvf  "${1%%/}.tar"     "${1%%/}/"; }
mktgz() { tar cvzf "${1%%/}.tar.gz"  "${1%%/}/"; }
mktbz() { tar cvjf "${1%%/}.tar.bz2" "${1%%/}/"; }
mktxz() { tar cvJf "${1%%/}.tar.xz" "${1%%/}/"; }
# cli colors preview
function clipv()
{
  for i in {0..255} ; do
    printf "\x1b[48;5;%sm%3d\e[0m " "$i" "$i"
    if (( i == 15 )) || (( i > 15 )) && (( (i-15) % 6 == 0 )); then
        printf "\n";
    fi
  done
}
# end of functions #####################################################

# If not running interactively, don't do anything
case $- in
    *i*) ;;
      *) return;;
esac

# don't put duplicate lines or lines starting with space in the history.
# See bash(1) for more options
HISTCONTROL=ignoreboth

# append to the history file, don't overwrite it
shopt -s histappend

# for setting history length see HISTSIZE and HISTFILESIZE in bash(1)
HISTSIZE=1000
HISTFILESIZE=2000

# check the window size after each command and, if necessary,
# update the values of LINES and COLUMNS.
shopt -s checkwinsize

# If set, the pattern "**" used in a pathname expansion context will
# match all files and zero or more directories and subdirectories.
#shopt -s globstar

# make less more friendly for non-text input files, see lesspipe(1)
#[ -x /usr/bin/lesspipe ] && eval "$(SHELL=/bin/sh lesspipe)"

# set variable identifying the chroot you work in (used in the prompt below)
if [ -z "${debian_chroot:-}" ] && [ -r /etc/debian_chroot ]; then
    debian_chroot=$(cat /etc/debian_chroot)
fi

# set a fancy prompt (non-color, unless we know we "want" color)
case "$TERM" in
    xterm-color) color_prompt=yes;;
esac

# prompt ###############################################################
# uncomment for a colored prompt, if the terminal has the capability; turned
# off by default to not distract the user: the focus in a terminal window
# should be on the output of commands, not on the prompt
force_color_prompt=yes

if [ -n "$force_color_prompt" ]; then
    if [ -x /usr/bin/tput ] && tput setaf 1 >&/dev/null; then
    # We have color support; assume it's compliant with Ecma-48
    # (ISO/IEC-6429). (Lack of such support is extremely rare, and such
    # a case would tend to support setf rather than setaf.)
        color_prompt=yes
    else
        color_prompt=
    fi
fi

if [ "$color_prompt" = yes ]; then
    PS1='${debian_chroot:+($debian_chroot)} \e[01;32m\u\e[m@\e[0;36m\h\e[m \e[01;34m\w\e[m\n $ '
    # regular Debian colored prompt:
    #PS1='${debian_chroot:+($debian_chroot)}\[\033[01;32m\]\u@\h\[\033[00m\]:\[\033[01;34m\]\w\[\033[00m\]\$ '
else
    PS1='${debian_chroot:+($debian_chroot)}\u@\h:\w\$ '
fi
unset color_prompt force_color_prompt

# enable programmable completion features (you don't need to enable
# this, if it's already enabled in /etc/bash.bashrc and /etc/profile
# sources /etc/bash.bashrc).
if ! shopt -oq posix; then
  if [ -f /usr/share/bash-completion/bash_completion ]; then
    . /usr/share/bash-completion/bash_completion
  elif [ -f /etc/bash_completion ]; then
    . /etc/bash_completion
  fi
fi

+ activation du nouveau fichier ~/.bashrc :

Pour activer le nouveau fichier ~/.bashrc, il convient d'utiliser la commande

source

.

Chez moi, cela donne ceci :

 stevie@debian ~
 $ source ~/.bashrc
 stevie@debian ~
 $ 

10 / Mise à jour du script inxi :

Soit il s'agit de mettre à jour le script via le paquet de la distribution en cours,  et là pas de problème. Soit il s'agit de souhaiter une mise à jour par rapport aux mises ç jour du développeur et là patatrs, cela coince comme cela :

Pour remédier à ce problème, il convient de modifier le fichier /etc/inxi.conf.

Le fichier d'origine est le suivant :

## We want to use the distro to track the package
B_ALLOW_UPDATE=false

Il convient de modifier la ligne 2

B_ALLOW_UPDATE=false

et

B_ALLOW_UPDATE=true

La manipulation est à effectuer en root évidemmment.

Chez moi cela donne ceci :

 stevie@debian ~
 $ sudo nano /etc/inxi.conf
[sudo] Mot de passe de stevie : 
 stevie@debian ~
 $ cat /etc/inxi.conf
## We want to use the distro to track the package
#B_ALLOW_UPDATE=false
B_ALLOW_UPDATE=true
 stevie@debian ~
 $ 

Maintenant, Il s'avère possible de lancer une demande de mise à jour du script inxi à partir non plus du paquet de la distribution utilisée, mais des sources du développeur !

11 / Installation et francisation de LibreOffice :

En effet, il s'agit d'installer un outil bureautique complet capable de dessiner, compter, d'écrire ... et de présenter !

Pour LibreOffice ; il convent d'installer le paquet libreoffice tout simplement. A cem moement, LibreOffice parle anglais.

Pour faire parler français à LibreOffice, il convient d'installer les paquets suivants :

- hyphen-fr : motifs de césure en français,
- libreoffice-gtk3 : intégration GTK+ 3, soit l’extension Gtk pour dessiner des widgets de LibreOffice
avec Gtk+ 3 et une boîte de dialogue d'impression, s’il s’exécute sous GNOME,
- libreoffice-help-fr : aide en français
- mythes-fr : dictionnaire des synonymes français pour LibreOffice,
- myspell-fr-gut : dictionnaire français pour myspell (version GUTenberg).

Cela devrait suffire. Car il existe des paquets (dépendances et autrs ) qui vont s'installer naturellement en grappe. Il n'y a donc pas tout à saisir heureusement. Mais cds quelques paquets constituent un minimum...

En résumé, une demande d'installation de LibreOffice en français en ligne de commande devrait être la suivante  :

sudo apt-get install libreoffice libreoffice-help-fr libreoffice-gtk3 hyphen-fr mythes-fr myspell-fr-gut

Soit chez moi :

 stevie@debian ~
 $ sudo apt-get install libreoffice libreoffice-help-fr libreoffice-gtk3 hyphen-fr mythes-fr myspell-fr-gut
[sudo] Mot de passe de stevie : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets supplémentaires suivants seront installés : 
  coinor-libcbc3 coinor-libcgl1 coinor-libclp1 coinor-libcoinmp1v5
  coinor-libcoinutils3v5 coinor-libosi1v5 fonts-opensymbol libabw-0.1-1
  libboost-filesystem1.74.0 libboost-iostreams1.74.0 libboost-locale1.74.0
  libboost-thread1.74.0 libcdr-0.1-1 libclucene-contribs1v5 libclucene-core1v5
  libcmis-0.5-5v5 libcolamd2 libe-book-0.1-1 libeot0 libepubgen-0.1-1
  libetonyek-0.1-1 libexttextcat-2.0-0 libexttextcat-data libfreehand-0.1-1
  libgpgmepp6 libharfbuzz-icu0 libhyphen0 liblangtag-common liblangtag1
  libmhash2 libmspub-0.1-1 libmwaw-0.3-3 libmythes-1.2-0 libneon27-gnutls
  libnumbertext-1.0-0 libnumbertext-data libodfgen-0.1-1 liborcus-0.16-0
  liborcus-parser-0.16-0 libpagemaker-0.0-0 libqrcodegencpp1 libqxp-0.0-0
  libraptor2-0 librasqal3 librdf0 libreoffice-base libreoffice-base-core
  libreoffice-base-drivers libreoffice-calc libreoffice-common
  libreoffice-core libreoffice-draw libreoffice-help-common
  libreoffice-impress libreoffice-l10n-fr libreoffice-math
  libreoffice-report-builder-bin libreoffice-style-colibre libreoffice-writer
  librevenge-0.0-0 libstaroffice-0.0-0 libsuitesparseconfig5 libuno-cppu3
  libuno-cppuhelpergcc3-3 libuno-purpenvhelpergcc3-3 libuno-sal3
  libuno-salhelpergcc3-3 libvisio-0.1-1 libwpd-0.10-10 libwpg-0.3-3
  libwps-0.4-4 libxmlsec1 libxmlsec1-nss libzmf-0.0-0 lp-solve
  node-normalize.css python3-uno uno-libs-private ure
Paquets suggérés :
  raptor2-utils rasqal-utils librdf-storage-postgresql librdf-storage-mysql
  librdf-storage-sqlite librdf-storage-virtuoso redland-utils cups-bsd gpa
  hunspell-dictionary libreoffice-gnome | libreoffice-plasma
  libreoffice-grammarcheck libreoffice-librelogo openclipart2-libreoffice
  | openclipart-libreoffice pstoedit unixodbc gstreamer1.0-plugins-base
  gstreamer1.0-plugins-good gstreamer1.0-plugins-ugly gstreamer1.0-plugins-bad
  gstreamer1.0-libav default-jre | java8-runtime | jre libsane1
  libofficebean-java libreoffice-report-builder libjtds-java
  libreoffice-sdbc-mysql | libmyodbc | libmariadb-java
  libreoffice-sdbc-postgresql | odbc-postgresql | libpg-java libsqliteodbc
  | tdsodbc | odbc-mdbtools libreofficekit-data bluez
  libreoffice-grammarcheck-fr fonts-crosextra-caladea fonts-crosextra-carlito
  libreoffice-java-common libjs-html5shiv nodejs
Paquets recommandés :
  fonts-crosextra-caladea fonts-crosextra-carlito fonts-dejavu
  fonts-liberation fonts-liberation2 fonts-linuxlibertine fonts-noto-core
  fonts-noto-extra fonts-noto-mono fonts-noto-ui-core fonts-sil-gentium-basic
  libreoffice-nlpsolver libreoffice-report-builder
  libreoffice-script-provider-bsh libreoffice-script-provider-js
  libreoffice-script-provider-python libreoffice-sdbc-mysql
  libreoffice-sdbc-postgresql libreoffice-wiki-publisher
  libreoffice-java-common default-jre | java8-runtime | jre
  libreoffice-sdbc-hsqldb libreoffice-sdbc-firebird fonts-liberation2
  | ttf-mscorefonts-installer apparmor libpaper-utils
  gstreamer1.0-plugins-base gstreamer1.0-plugins-good
  gstreamer1.0-plugins-ugly gstreamer1.0-plugins-bad gstreamer1.0-libav
  gstreamer1.0-gtk3 javascript-common libjuh-java libjurt-java
  liblibreoffice-java libridl-java libunoloader-java
Les paquets suivants seront ENLEVÉS :
  hunspell-fr hunspell-fr-classical
Les NOUVEAUX paquets suivants seront installés :
  coinor-libcbc3 coinor-libcgl1 coinor-libclp1 coinor-libcoinmp1v5
  coinor-libcoinutils3v5 coinor-libosi1v5 fonts-opensymbol hyphen-fr
  libabw-0.1-1 libboost-filesystem1.74.0 libboost-iostreams1.74.0
  libboost-locale1.74.0 libboost-thread1.74.0 libcdr-0.1-1
  libclucene-contribs1v5 libclucene-core1v5 libcmis-0.5-5v5 libcolamd2
  libe-book-0.1-1 libeot0 libepubgen-0.1-1 libetonyek-0.1-1
  libexttextcat-2.0-0 libexttextcat-data libfreehand-0.1-1 libgpgmepp6
  libharfbuzz-icu0 libhyphen0 liblangtag-common liblangtag1 libmhash2
  libmspub-0.1-1 libmwaw-0.3-3 libmythes-1.2-0 libneon27-gnutls
  libnumbertext-1.0-0 libnumbertext-data libodfgen-0.1-1 liborcus-0.16-0
  liborcus-parser-0.16-0 libpagemaker-0.0-0 libqrcodegencpp1 libqxp-0.0-0
  libraptor2-0 librasqal3 librdf0 libreoffice libreoffice-base
  libreoffice-base-core libreoffice-base-drivers libreoffice-calc
  libreoffice-common libreoffice-core libreoffice-draw libreoffice-gtk3
  libreoffice-help-common libreoffice-help-fr libreoffice-impress
  libreoffice-l10n-fr libreoffice-math libreoffice-report-builder-bin
  libreoffice-style-colibre libreoffice-writer librevenge-0.0-0
  libstaroffice-0.0-0 libsuitesparseconfig5 libuno-cppu3
  libuno-cppuhelpergcc3-3 libuno-purpenvhelpergcc3-3 libuno-sal3
  libuno-salhelpergcc3-3 libvisio-0.1-1 libwpd-0.10-10 libwpg-0.3-3
  libwps-0.4-4 libxmlsec1 libxmlsec1-nss libzmf-0.0-0 lp-solve myspell-fr-gut
  mythes-fr node-normalize.css python3-uno uno-libs-private ure
0 mis à jour, 85 nouvellement installés, 2 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 111 Mo dans les archives.
Après cette opération, 423 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://deb.debian.org/debian bullseye/main amd64 fonts-opensymbol all 2:102.11+LibO7.0.4-4 [284 kB]
Réception de :2 http://deb.debian.org/debian bullseye/main amd64 libreoffice-style-colibre all 1:7.0.4-4 [1417 kB]
Réception de :3 http://deb.debian.org/debian bullseye/main amd64 libuno-sal3 amd64 1:7.0.4-4 [361 kB]
Réception de :4 http://deb.debian.org/debian bullseye/main amd64 libuno-salhelpergcc3-3 amd64 1:7.0.4-4 [209 kB]
Réception de :5 http://deb.debian.org/debian bullseye/main amd64 libuno-cppu3 amd64 1:7.0.4-4 [276 kB]
Réception de :6 http://deb.debian.org/debian bullseye/main amd64 uno-libs-private amd64 1:7.0.4-4 [409 kB]
Réception de :7 http://deb.debian.org/debian bullseye/main amd64 liblangtag-common all 0.6.3-2 [205 kB]
Réception de :8 http://deb.debian.org/debian bullseye/main amd64 liblangtag1 amd64 0.6.3-2 [81,9 kB]
Réception de :9 http://deb.debian.org/debian bullseye/main amd64 libuno-cppuhelpergcc3-3 amd64 1:7.0.4-4 [489 kB]
Réception de :10 http://deb.debian.org/debian bullseye/main amd64 libuno-purpenvhelpergcc3-3 amd64 1:7.0.4-4 [208 kB]
Réception de :11 http://deb.debian.org/debian bullseye/main amd64 ure amd64 1:7.0.4-4 [1335 kB]
Réception de :12 http://deb.debian.org/debian bullseye/main amd64 libnumbertext-data all 1.0.7-1 [62,9 kB]
Réception de :13 http://deb.debian.org/debian bullseye/main amd64 libreoffice-common all 1:7.0.4-4 [18,7 MB]
Réception de :14 http://deb.debian.org/debian bullseye/main amd64 libboost-thread1.74.0 amd64 1.74.0-9 [279 kB]
Réception de :15 http://deb.debian.org/debian bullseye/main amd64 libboost-locale1.74.0 amd64 1.74.0-9 [472 kB]
Réception de :16 http://deb.debian.org/debian bullseye/main amd64 libclucene-core1v5 amd64 2.3.3.4+dfsg-1+b1 [495 kB]
Réception de :17 http://deb.debian.org/debian bullseye/main amd64 libclucene-contribs1v5 amd64 2.3.3.4+dfsg-1+b1 [85,2 kB]
Réception de :18 http://deb.debian.org/debian bullseye/main amd64 libcmis-0.5-5v5 amd64 0.5.2-3 [485 kB]
Réception de :19 http://deb.debian.org/debian bullseye/main amd64 libeot0 amd64 0.01-5+b1 [27,1 kB]
Réception de :20 http://deb.debian.org/debian bullseye/main amd64 libexttextcat-data all 3.4.5-1 [164 kB]
Réception de :21 http://deb.debian.org/debian bullseye/main amd64 libexttextcat-2.0-0 amd64 3.4.5-1 [15,9 kB]
Réception de :22 http://deb.debian.org/debian bullseye/main amd64 libgpgmepp6 amd64 1.14.0-1+b2 [265 kB]
Réception de :23 http://deb.debian.org/debian bullseye/main amd64 libharfbuzz-icu0 amd64 2.7.4-1 [1132 kB]
Réception de :24 http://deb.debian.org/debian bullseye/main amd64 libhyphen0 amd64 2.8.8-7 [32,5 kB]
Réception de :25 http://deb.debian.org/debian bullseye/main amd64 libmythes-1.2-0 amd64 2:1.2.4-3+b1 [8876 B]
Réception de :26 http://deb.debian.org/debian bullseye/main amd64 libneon27-gnutls amd64 0.31.2-1 [74,4 kB]
Réception de :27 http://deb.debian.org/debian bullseye/main amd64 libnumbertext-1.0-0 amd64 1.0.7-1 [107 kB]
Réception de :28 http://deb.debian.org/debian bullseye/main amd64 libboost-filesystem1.74.0 amd64 1.74.0-9 [283 kB]
Réception de :29 http://deb.debian.org/debian bullseye/main amd64 libboost-iostreams1.74.0 amd64 1.74.0-9 [264 kB]
Réception de :30 http://deb.debian.org/debian bullseye/main amd64 liborcus-parser-0.16-0 amd64 0.16.1-3+b2 [107 kB]
Réception de :31 http://deb.debian.org/debian bullseye/main amd64 liborcus-0.16-0 amd64 0.16.1-3+b2 [373 kB]
Réception de :32 http://deb.debian.org/debian bullseye/main amd64 libqrcodegencpp1 amd64 1.6.0-1 [24,6 kB]
Réception de :33 http://deb.debian.org/debian bullseye/main amd64 libraptor2-0 amd64 2.0.14-1.2 [168 kB]
Réception de :34 http://deb.debian.org/debian bullseye/main amd64 libmhash2 amd64 0.9.9.9-9 [94,2 kB]
Réception de :35 http://deb.debian.org/debian bullseye/main amd64 librasqal3 amd64 0.9.33-0.1 [192 kB]
Réception de :36 http://deb.debian.org/debian bullseye/main amd64 librdf0 amd64 1.0.17-1.1+b1 [110 kB]
Réception de :37 http://deb.debian.org/debian bullseye/main amd64 librevenge-0.0-0 amd64 0.0.4-6+b1 [276 kB]
Réception de :38 http://deb.debian.org/debian bullseye/main amd64 libxmlsec1 amd64 1.2.31-1 [149 kB]
Réception de :39 http://deb.debian.org/debian bullseye/main amd64 libxmlsec1-nss amd64 1.2.31-1 [85,6 kB]
Réception de :40 http://deb.debian.org/debian bullseye/main amd64 libreoffice-core amd64 1:7.0.4-4 [34,3 MB]
Réception de :41 http://deb.debian.org/debian bullseye/main amd64 libreoffice-base-core amd64 1:7.0.4-4 [1047 kB]
Réception de :42 http://deb.debian.org/debian bullseye/main amd64 libreoffice-base-drivers amd64 1:7.0.4-4 [725 kB]
Réception de :43 http://deb.debian.org/debian bullseye/main amd64 libreoffice-base amd64 1:7.0.4-4 [1794 kB]
Réception de :44 http://deb.debian.org/debian bullseye/main amd64 node-normalize.css all 8.0.1-3 [12,5 kB]
Réception de :45 http://deb.debian.org/debian bullseye/main amd64 coinor-libcoinutils3v5 amd64 2.11.4+repack1-1 [485 kB]
Réception de :46 http://deb.debian.org/debian bullseye/main amd64 coinor-libosi1v5 amd64 0.108.6+repack1-2 [276 kB]
Réception de :47 http://deb.debian.org/debian bullseye/main amd64 coinor-libclp1 amd64 1.17.5+repack1-1 [939 kB]
Réception de :48 http://deb.debian.org/debian bullseye/main amd64 coinor-libcgl1 amd64 0.60.3+repack1-2 [433 kB]
Réception de :49 http://deb.debian.org/debian bullseye/main amd64 coinor-libcbc3 amd64 2.10.5+ds1-3 [715 kB]
Réception de :50 http://deb.debian.org/debian bullseye/main amd64 coinor-libcoinmp1v5 amd64 1.8.3-3 [31,6 kB]
Réception de :51 http://deb.debian.org/debian bullseye/main amd64 hyphen-fr all 1:7.1.0~rc3-3 [257 kB]
Réception de :52 http://deb.debian.org/debian bullseye/main amd64 libabw-0.1-1 amd64 0.1.3-1 [128 kB]
Réception de :53 http://deb.debian.org/debian bullseye/main amd64 libcdr-0.1-1 amd64 0.1.6-2 [394 kB]
Réception de :54 http://deb.debian.org/debian bullseye/main amd64 libsuitesparseconfig5 amd64 1:5.8.1+dfsg-2 [23,0 kB]
Réception de :55 http://deb.debian.org/debian bullseye/main amd64 libcolamd2 amd64 1:5.8.1+dfsg-2 [32,1 kB]
Réception de :56 http://deb.debian.org/debian bullseye/main amd64 libe-book-0.1-1 amd64 0.1.3-2 [196 kB]
Réception de :57 http://deb.debian.org/debian bullseye/main amd64 libepubgen-0.1-1 amd64 0.1.1-1 [153 kB]
Réception de :58 http://deb.debian.org/debian bullseye/main amd64 libetonyek-0.1-1 amd64 0.1.9-4 [737 kB]
Réception de :59 http://deb.debian.org/debian bullseye/main amd64 libfreehand-0.1-1 amd64 0.1.2-3 [267 kB]
Réception de :60 http://deb.debian.org/debian bullseye/main amd64 libmspub-0.1-1 amd64 0.1.4-3+b1 [170 kB]
Réception de :61 http://deb.debian.org/debian bullseye/main amd64 libmwaw-0.3-3 amd64 0.3.17-1 [2339 kB]
Réception de :62 http://deb.debian.org/debian bullseye/main amd64 libodfgen-0.1-1 amd64 0.1.8-2 [293 kB]
Réception de :63 http://deb.debian.org/debian bullseye/main amd64 libpagemaker-0.0-0 amd64 0.0.4-1 [79,6 kB]
Réception de :64 http://deb.debian.org/debian bullseye/main amd64 libqxp-0.0-0 amd64 0.0.2-1+b1 [121 kB]
Réception de :65 http://deb.debian.org/debian bullseye/main amd64 lp-solve amd64 5.5.2.5-2 [293 kB]
Réception de :66 http://deb.debian.org/debian bullseye/main amd64 libstaroffice-0.0-0 amd64 0.0.7-1 [728 kB]
Réception de :67 http://deb.debian.org/debian bullseye/main amd64 libwps-0.4-4 amd64 0.4.12-1 [861 kB]
Réception de :68 http://deb.debian.org/debian bullseye/main amd64 libreoffice-calc amd64 1:7.0.4-4 [7678 kB]
Réception de :69 http://deb.debian.org/debian bullseye/main amd64 libvisio-0.1-1 amd64 0.1.7-1+b1 [300 kB]
Réception de :70 http://deb.debian.org/debian bullseye/main amd64 libwpd-0.10-10 amd64 0.10.3-1 [253 kB]
Réception de :71 http://deb.debian.org/debian bullseye/main amd64 libwpg-0.3-3 amd64 0.3.3-1 [76,3 kB]
Réception de :72 http://deb.debian.org/debian bullseye/main amd64 libzmf-0.0-0 amd64 0.0.2-1+b3 [85,6 kB]
Réception de :73 http://deb.debian.org/debian bullseye/main amd64 libreoffice-draw amd64 1:7.0.4-4 [2917 kB]
Réception de :74 http://deb.debian.org/debian bullseye/main amd64 libreoffice-impress amd64 1:7.0.4-4 [1300 kB]
Réception de :75 http://deb.debian.org/debian bullseye/main amd64 libreoffice-math amd64 1:7.0.4-4 [607 kB]
Réception de :76 http://deb.debian.org/debian bullseye/main amd64 libreoffice-report-builder-bin amd64 1:7.0.4-4 [1045 kB]
Réception de :77 http://deb.debian.org/debian bullseye/main amd64 libreoffice-writer amd64 1:7.0.4-4 [9148 kB]
Réception de :78 http://deb.debian.org/debian bullseye/main amd64 python3-uno amd64 1:7.0.4-4 [325 kB]
Réception de :79 http://deb.debian.org/debian bullseye/main amd64 libreoffice amd64 1:7.0.4-4 [206 kB]
Réception de :80 http://deb.debian.org/debian bullseye/main amd64 libreoffice-gtk3 amd64 1:7.0.4-4 [623 kB]
Réception de :81 http://deb.debian.org/debian bullseye/main amd64 libreoffice-help-common all 1:7.0.4-4 [3347 kB]
Réception de :82 http://deb.debian.org/debian bullseye/main amd64 libreoffice-l10n-fr all 1:7.0.4-4 [836 kB]
Réception de :83 http://deb.debian.org/debian bullseye/main amd64 libreoffice-help-fr all 1:7.0.4-4 [3032 kB]
Réception de :84 http://deb.debian.org/debian bullseye/main amd64 myspell-fr-gut all 1:1.0-32.1 [262 kB]
Réception de :85 http://deb.debian.org/debian bullseye/main amd64 mythes-fr all 1:7.1.0~rc3-3 [1221 kB]
111 Mo réceptionnés en 2min 17s (810 ko/s)                                     
Extraction des modèles depuis les paquets : 100%
(Lecture de la base de données... 61723 fichiers et répertoires déjà installés.)
Suppression de hunspell-fr (1:7.0-1) ...
Suppression de hunspell-fr-classical (1:7.0-1) ...
Sélection du paquet fonts-opensymbol précédemment désélectionné.
(Lecture de la base de données... 61687 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-fonts-opensymbol_2%3a102.11+LibO7.0.4-4_all.deb ...
Dépaquetage de fonts-opensymbol (2:102.11+LibO7.0.4-4) ...
Sélection du paquet libreoffice-style-colibre précédemment désélectionné.
Préparation du dépaquetage de .../01-libreoffice-style-colibre_1%3a7.0.4-4_all.deb ...
Dépaquetage de libreoffice-style-colibre (1:7.0.4-4) ...
Sélection du paquet libuno-sal3 précédemment désélectionné.
Préparation du dépaquetage de .../02-libuno-sal3_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de libuno-sal3 (1:7.0.4-4) ...
Sélection du paquet libuno-salhelpergcc3-3 précédemment désélectionné.
Préparation du dépaquetage de .../03-libuno-salhelpergcc3-3_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de libuno-salhelpergcc3-3 (1:7.0.4-4) ...
Sélection du paquet libuno-cppu3 précédemment désélectionné.
Préparation du dépaquetage de .../04-libuno-cppu3_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de libuno-cppu3 (1:7.0.4-4) ...
Sélection du paquet uno-libs-private précédemment désélectionné.
Préparation du dépaquetage de .../05-uno-libs-private_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de uno-libs-private (1:7.0.4-4) ...
Sélection du paquet liblangtag-common précédemment désélectionné.
Préparation du dépaquetage de .../06-liblangtag-common_0.6.3-2_all.deb ...
Dépaquetage de liblangtag-common (0.6.3-2) ...
Sélection du paquet liblangtag1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../07-liblangtag1_0.6.3-2_amd64.deb ...
Dépaquetage de liblangtag1:amd64 (0.6.3-2) ...
Sélection du paquet libuno-cppuhelpergcc3-3 précédemment désélectionné.
Préparation du dépaquetage de .../08-libuno-cppuhelpergcc3-3_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de libuno-cppuhelpergcc3-3 (1:7.0.4-4) ...
Sélection du paquet libuno-purpenvhelpergcc3-3 précédemment désélectionné.
Préparation du dépaquetage de .../09-libuno-purpenvhelpergcc3-3_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de libuno-purpenvhelpergcc3-3 (1:7.0.4-4) ...
Sélection du paquet ure précédemment désélectionné.
Préparation du dépaquetage de .../10-ure_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de ure (1:7.0.4-4) ...
Sélection du paquet libnumbertext-data précédemment désélectionné.
Préparation du dépaquetage de .../11-libnumbertext-data_1.0.7-1_all.deb ...
Dépaquetage de libnumbertext-data (1.0.7-1) ...
Sélection du paquet libreoffice-common précédemment désélectionné.
Préparation du dépaquetage de .../12-libreoffice-common_1%3a7.0.4-4_all.deb ...
Dépaquetage de libreoffice-common (1:7.0.4-4) ...
Sélection du paquet libboost-thread1.74.0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../13-libboost-thread1.74.0_1.74.0-9_amd64.deb ...
Dépaquetage de libboost-thread1.74.0:amd64 (1.74.0-9) ...
Sélection du paquet libboost-locale1.74.0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../14-libboost-locale1.74.0_1.74.0-9_amd64.deb ...
Dépaquetage de libboost-locale1.74.0:amd64 (1.74.0-9) ...
Sélection du paquet libclucene-core1v5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../15-libclucene-core1v5_2.3.3.4+dfsg-1+b1_amd64.deb ...
Dépaquetage de libclucene-core1v5:amd64 (2.3.3.4+dfsg-1+b1) ...
Sélection du paquet libclucene-contribs1v5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../16-libclucene-contribs1v5_2.3.3.4+dfsg-1+b1_amd64.deb ...
Dépaquetage de libclucene-contribs1v5:amd64 (2.3.3.4+dfsg-1+b1) ...
Sélection du paquet libcmis-0.5-5v5 précédemment désélectionné.
Préparation du dépaquetage de .../17-libcmis-0.5-5v5_0.5.2-3_amd64.deb ...
Dépaquetage de libcmis-0.5-5v5 (0.5.2-3) ...
Sélection du paquet libeot0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../18-libeot0_0.01-5+b1_amd64.deb ...
Dépaquetage de libeot0:amd64 (0.01-5+b1) ...
Sélection du paquet libexttextcat-data précédemment désélectionné.
Préparation du dépaquetage de .../19-libexttextcat-data_3.4.5-1_all.deb ...
Dépaquetage de libexttextcat-data (3.4.5-1) ...
Sélection du paquet libexttextcat-2.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../20-libexttextcat-2.0-0_3.4.5-1_amd64.deb ...
Dépaquetage de libexttextcat-2.0-0:amd64 (3.4.5-1) ...
Sélection du paquet libgpgmepp6:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../21-libgpgmepp6_1.14.0-1+b2_amd64.deb ...
Dépaquetage de libgpgmepp6:amd64 (1.14.0-1+b2) ...
Sélection du paquet libharfbuzz-icu0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../22-libharfbuzz-icu0_2.7.4-1_amd64.deb ...
Dépaquetage de libharfbuzz-icu0:amd64 (2.7.4-1) ...
Sélection du paquet libhyphen0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../23-libhyphen0_2.8.8-7_amd64.deb ...
Dépaquetage de libhyphen0:amd64 (2.8.8-7) ...
Sélection du paquet libmythes-1.2-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../24-libmythes-1.2-0_2%3a1.2.4-3+b1_amd64.deb ...
Dépaquetage de libmythes-1.2-0:amd64 (2:1.2.4-3+b1) ...
Sélection du paquet libneon27-gnutls:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../25-libneon27-gnutls_0.31.2-1_amd64.deb ...
Dépaquetage de libneon27-gnutls:amd64 (0.31.2-1) ...
Sélection du paquet libnumbertext-1.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../26-libnumbertext-1.0-0_1.0.7-1_amd64.deb ...
Dépaquetage de libnumbertext-1.0-0:amd64 (1.0.7-1) ...
Sélection du paquet libboost-filesystem1.74.0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../27-libboost-filesystem1.74.0_1.74.0-9_amd64.deb ...
Dépaquetage de libboost-filesystem1.74.0:amd64 (1.74.0-9) ...
Sélection du paquet libboost-iostreams1.74.0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../28-libboost-iostreams1.74.0_1.74.0-9_amd64.deb ...
Dépaquetage de libboost-iostreams1.74.0:amd64 (1.74.0-9) ...
Sélection du paquet liborcus-parser-0.16-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../29-liborcus-parser-0.16-0_0.16.1-3+b2_amd64.deb ...
Dépaquetage de liborcus-parser-0.16-0:amd64 (0.16.1-3+b2) ...
Sélection du paquet liborcus-0.16-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../30-liborcus-0.16-0_0.16.1-3+b2_amd64.deb ...
Dépaquetage de liborcus-0.16-0:amd64 (0.16.1-3+b2) ...
Sélection du paquet libqrcodegencpp1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../31-libqrcodegencpp1_1.6.0-1_amd64.deb ...
Dépaquetage de libqrcodegencpp1:amd64 (1.6.0-1) ...
Sélection du paquet libraptor2-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../32-libraptor2-0_2.0.14-1.2_amd64.deb ...
Dépaquetage de libraptor2-0:amd64 (2.0.14-1.2) ...
Sélection du paquet libmhash2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../33-libmhash2_0.9.9.9-9_amd64.deb ...
Dépaquetage de libmhash2:amd64 (0.9.9.9-9) ...
Sélection du paquet librasqal3:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../34-librasqal3_0.9.33-0.1_amd64.deb ...
Dépaquetage de librasqal3:amd64 (0.9.33-0.1) ...
Sélection du paquet librdf0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../35-librdf0_1.0.17-1.1+b1_amd64.deb ...
Dépaquetage de librdf0:amd64 (1.0.17-1.1+b1) ...
Sélection du paquet librevenge-0.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../36-librevenge-0.0-0_0.0.4-6+b1_amd64.deb ...
Dépaquetage de librevenge-0.0-0:amd64 (0.0.4-6+b1) ...
Sélection du paquet libxmlsec1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../37-libxmlsec1_1.2.31-1_amd64.deb ...
Dépaquetage de libxmlsec1:amd64 (1.2.31-1) ...
Sélection du paquet libxmlsec1-nss:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../38-libxmlsec1-nss_1.2.31-1_amd64.deb ...
Dépaquetage de libxmlsec1-nss:amd64 (1.2.31-1) ...
Sélection du paquet libreoffice-core précédemment désélectionné.
Préparation du dépaquetage de .../39-libreoffice-core_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de libreoffice-core (1:7.0.4-4) ...
Sélection du paquet libreoffice-base-core précédemment désélectionné.
Préparation du dépaquetage de .../40-libreoffice-base-core_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de libreoffice-base-core (1:7.0.4-4) ...
Sélection du paquet libreoffice-base-drivers précédemment désélectionné.
Préparation du dépaquetage de .../41-libreoffice-base-drivers_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de libreoffice-base-drivers (1:7.0.4-4) ...
Sélection du paquet libreoffice-base précédemment désélectionné.
Préparation du dépaquetage de .../42-libreoffice-base_1%3a7.0.4-4_amd64.deb ...
Pas de détournement « détournement de /usr/lib/libreoffice/share/basic/dialog.xlc en /usr/lib/libreoffice/share/basic/dialog.xlc.noaccess par libreoffice-base », aucun supprimé.
Pas de détournement « détournement de /usr/lib/libreoffice/share/basic/script.xlc en /usr/lib/libreoffice/share/basic/script.xlc.noaccess par libreoffice-base », aucun supprimé.
Dépaquetage de libreoffice-base (1:7.0.4-4) ...
Sélection du paquet node-normalize.css précédemment désélectionné.
Préparation du dépaquetage de .../43-node-normalize.css_8.0.1-3_all.deb ...
Dépaquetage de node-normalize.css (8.0.1-3) ...
Sélection du paquet coinor-libcoinutils3v5 précédemment désélectionné.
Préparation du dépaquetage de .../44-coinor-libcoinutils3v5_2.11.4+repack1-1_amd64.deb ...
Dépaquetage de coinor-libcoinutils3v5 (2.11.4+repack1-1) ...
Sélection du paquet coinor-libosi1v5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../45-coinor-libosi1v5_0.108.6+repack1-2_amd64.deb ...
Dépaquetage de coinor-libosi1v5:amd64 (0.108.6+repack1-2) ...
Sélection du paquet coinor-libclp1 précédemment désélectionné.
Préparation du dépaquetage de .../46-coinor-libclp1_1.17.5+repack1-1_amd64.deb ...
Dépaquetage de coinor-libclp1 (1.17.5+repack1-1) ...
Sélection du paquet coinor-libcgl1 précédemment désélectionné.
Préparation du dépaquetage de .../47-coinor-libcgl1_0.60.3+repack1-2_amd64.deb ...
Dépaquetage de coinor-libcgl1 (0.60.3+repack1-2) ...
Sélection du paquet coinor-libcbc3:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../48-coinor-libcbc3_2.10.5+ds1-3_amd64.deb ...
Dépaquetage de coinor-libcbc3:amd64 (2.10.5+ds1-3) ...
Sélection du paquet coinor-libcoinmp1v5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../49-coinor-libcoinmp1v5_1.8.3-3_amd64.deb ...
Dépaquetage de coinor-libcoinmp1v5:amd64 (1.8.3-3) ...
Sélection du paquet hyphen-fr précédemment désélectionné.
Préparation du dépaquetage de .../50-hyphen-fr_1%3a7.1.0~rc3-3_all.deb ...
Dépaquetage de hyphen-fr (1:7.1.0~rc3-3) ...
Sélection du paquet libabw-0.1-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../51-libabw-0.1-1_0.1.3-1_amd64.deb ...
Dépaquetage de libabw-0.1-1:amd64 (0.1.3-1) ...
Sélection du paquet libcdr-0.1-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../52-libcdr-0.1-1_0.1.6-2_amd64.deb ...
Dépaquetage de libcdr-0.1-1:amd64 (0.1.6-2) ...
Sélection du paquet libsuitesparseconfig5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../53-libsuitesparseconfig5_1%3a5.8.1+dfsg-2_amd64.deb ...
Dépaquetage de libsuitesparseconfig5:amd64 (1:5.8.1+dfsg-2) ...
Sélection du paquet libcolamd2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../54-libcolamd2_1%3a5.8.1+dfsg-2_amd64.deb ...
Dépaquetage de libcolamd2:amd64 (1:5.8.1+dfsg-2) ...
Sélection du paquet libe-book-0.1-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../55-libe-book-0.1-1_0.1.3-2_amd64.deb ...
Dépaquetage de libe-book-0.1-1:amd64 (0.1.3-2) ...
Sélection du paquet libepubgen-0.1-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../56-libepubgen-0.1-1_0.1.1-1_amd64.deb ...
Dépaquetage de libepubgen-0.1-1:amd64 (0.1.1-1) ...
Sélection du paquet libetonyek-0.1-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../57-libetonyek-0.1-1_0.1.9-4_amd64.deb ...
Dépaquetage de libetonyek-0.1-1:amd64 (0.1.9-4) ...
Sélection du paquet libfreehand-0.1-1 précédemment désélectionné.
Préparation du dépaquetage de .../58-libfreehand-0.1-1_0.1.2-3_amd64.deb ...
Dépaquetage de libfreehand-0.1-1 (0.1.2-3) ...
Sélection du paquet libmspub-0.1-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../59-libmspub-0.1-1_0.1.4-3+b1_amd64.deb ...
Dépaquetage de libmspub-0.1-1:amd64 (0.1.4-3+b1) ...
Sélection du paquet libmwaw-0.3-3:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../60-libmwaw-0.3-3_0.3.17-1_amd64.deb ...
Dépaquetage de libmwaw-0.3-3:amd64 (0.3.17-1) ...
Sélection du paquet libodfgen-0.1-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../61-libodfgen-0.1-1_0.1.8-2_amd64.deb ...
Dépaquetage de libodfgen-0.1-1:amd64 (0.1.8-2) ...
Sélection du paquet libpagemaker-0.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../62-libpagemaker-0.0-0_0.0.4-1_amd64.deb ...
Dépaquetage de libpagemaker-0.0-0:amd64 (0.0.4-1) ...
Sélection du paquet libqxp-0.0-0 précédemment désélectionné.
Préparation du dépaquetage de .../63-libqxp-0.0-0_0.0.2-1+b1_amd64.deb ...
Dépaquetage de libqxp-0.0-0 (0.0.2-1+b1) ...
Sélection du paquet lp-solve précédemment désélectionné.
Préparation du dépaquetage de .../64-lp-solve_5.5.2.5-2_amd64.deb ...
Dépaquetage de lp-solve (5.5.2.5-2) ...
Sélection du paquet libstaroffice-0.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../65-libstaroffice-0.0-0_0.0.7-1_amd64.deb ...
Dépaquetage de libstaroffice-0.0-0:amd64 (0.0.7-1) ...
Sélection du paquet libwps-0.4-4:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../66-libwps-0.4-4_0.4.12-1_amd64.deb ...
Dépaquetage de libwps-0.4-4:amd64 (0.4.12-1) ...
Sélection du paquet libreoffice-calc précédemment désélectionné.
Préparation du dépaquetage de .../67-libreoffice-calc_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de libreoffice-calc (1:7.0.4-4) ...
Sélection du paquet libvisio-0.1-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../68-libvisio-0.1-1_0.1.7-1+b1_amd64.deb ...
Dépaquetage de libvisio-0.1-1:amd64 (0.1.7-1+b1) ...
Sélection du paquet libwpd-0.10-10:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../69-libwpd-0.10-10_0.10.3-1_amd64.deb ...
Dépaquetage de libwpd-0.10-10:amd64 (0.10.3-1) ...
Sélection du paquet libwpg-0.3-3:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../70-libwpg-0.3-3_0.3.3-1_amd64.deb ...
Dépaquetage de libwpg-0.3-3:amd64 (0.3.3-1) ...
Sélection du paquet libzmf-0.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../71-libzmf-0.0-0_0.0.2-1+b3_amd64.deb ...
Dépaquetage de libzmf-0.0-0:amd64 (0.0.2-1+b3) ...
Sélection du paquet libreoffice-draw précédemment désélectionné.
Préparation du dépaquetage de .../72-libreoffice-draw_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de libreoffice-draw (1:7.0.4-4) ...
Sélection du paquet libreoffice-impress précédemment désélectionné.
Préparation du dépaquetage de .../73-libreoffice-impress_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de libreoffice-impress (1:7.0.4-4) ...
Sélection du paquet libreoffice-math précédemment désélectionné.
Préparation du dépaquetage de .../74-libreoffice-math_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de libreoffice-math (1:7.0.4-4) ...
Sélection du paquet libreoffice-report-builder-bin précédemment désélectionné.
Préparation du dépaquetage de .../75-libreoffice-report-builder-bin_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de libreoffice-report-builder-bin (1:7.0.4-4) ...
Sélection du paquet libreoffice-writer précédemment désélectionné.
Préparation du dépaquetage de .../76-libreoffice-writer_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de libreoffice-writer (1:7.0.4-4) ...
Sélection du paquet python3-uno précédemment désélectionné.
Préparation du dépaquetage de .../77-python3-uno_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de python3-uno (1:7.0.4-4) ...
Sélection du paquet libreoffice précédemment désélectionné.
Préparation du dépaquetage de .../78-libreoffice_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de libreoffice (1:7.0.4-4) ...
Sélection du paquet libreoffice-gtk3 précédemment désélectionné.
Préparation du dépaquetage de .../79-libreoffice-gtk3_1%3a7.0.4-4_amd64.deb ...
Dépaquetage de libreoffice-gtk3 (1:7.0.4-4) ...
Sélection du paquet libreoffice-help-common précédemment désélectionné.
Préparation du dépaquetage de .../80-libreoffice-help-common_1%3a7.0.4-4_all.deb ...
Dépaquetage de libreoffice-help-common (1:7.0.4-4) ...
Sélection du paquet libreoffice-l10n-fr précédemment désélectionné.
Préparation du dépaquetage de .../81-libreoffice-l10n-fr_1%3a7.0.4-4_all.deb ...
Dépaquetage de libreoffice-l10n-fr (1:7.0.4-4) ...
Sélection du paquet libreoffice-help-fr précédemment désélectionné.
Préparation du dépaquetage de .../82-libreoffice-help-fr_1%3a7.0.4-4_all.deb ...
Dépaquetage de libreoffice-help-fr (1:7.0.4-4) ...
Sélection du paquet myspell-fr-gut précédemment désélectionné.
Préparation du dépaquetage de .../83-myspell-fr-gut_1%3a1.0-32.1_all.deb ...
Dépaquetage de myspell-fr-gut (1:1.0-32.1) ...
Sélection du paquet mythes-fr précédemment désélectionné.
Préparation du dépaquetage de .../84-mythes-fr_1%3a7.1.0~rc3-3_all.deb ...
Dépaquetage de mythes-fr (1:7.1.0~rc3-3) ...
Paramétrage de libqrcodegencpp1:amd64 (1.6.0-1) ...
Paramétrage de libharfbuzz-icu0:amd64 (2.7.4-1) ...
Paramétrage de libgpgmepp6:amd64 (1.14.0-1+b2) ...
Paramétrage de libhyphen0:amd64 (2.8.8-7) ...
Paramétrage de libboost-iostreams1.74.0:amd64 (1.74.0-9) ...
Paramétrage de libraptor2-0:amd64 (2.0.14-1.2) ...
Paramétrage de libuno-sal3 (1:7.0.4-4) ...
Paramétrage de libboost-filesystem1.74.0:amd64 (1.74.0-9) ...
Paramétrage de libcmis-0.5-5v5 (0.5.2-3) ...
Paramétrage de libeot0:amd64 (0.01-5+b1) ...
Paramétrage de hyphen-fr (1:7.1.0~rc3-3) ...
Paramétrage de librevenge-0.0-0:amd64 (0.0.4-6+b1) ...
Paramétrage de coinor-libcoinutils3v5 (2.11.4+repack1-1) ...
Paramétrage de libreoffice-style-colibre (1:7.0.4-4) ...
Paramétrage de libnumbertext-data (1.0.7-1) ...
Paramétrage de liborcus-parser-0.16-0:amd64 (0.16.1-3+b2) ...
Paramétrage de libneon27-gnutls:amd64 (0.31.2-1) ...
Paramétrage de myspell-fr-gut (1:1.0-32.1) ...
Paramétrage de libfreehand-0.1-1 (0.1.2-3) ...
Paramétrage de libclucene-core1v5:amd64 (2.3.3.4+dfsg-1+b1) ...
Paramétrage de coinor-libosi1v5:amd64 (0.108.6+repack1-2) ...
Paramétrage de libmhash2:amd64 (0.9.9.9-9) ...
Paramétrage de libmythes-1.2-0:amd64 (2:1.2.4-3+b1) ...
Paramétrage de libexttextcat-data (3.4.5-1) ...
Paramétrage de libabw-0.1-1:amd64 (0.1.3-1) ...
Paramétrage de libepubgen-0.1-1:amd64 (0.1.1-1) ...
Paramétrage de libuno-salhelpergcc3-3 (1:7.0.4-4) ...
Paramétrage de mythes-fr (1:7.1.0~rc3-3) ...
Paramétrage de liblangtag-common (0.6.3-2) ...
Paramétrage de libxmlsec1:amd64 (1.2.31-1) ...
Paramétrage de libwpd-0.10-10:amd64 (0.10.3-1) ...
Paramétrage de node-normalize.css (8.0.1-3) ...
Paramétrage de libnumbertext-1.0-0:amd64 (1.0.7-1) ...
Paramétrage de libsuitesparseconfig5:amd64 (1:5.8.1+dfsg-2) ...
Paramétrage de fonts-opensymbol (2:102.11+LibO7.0.4-4) ...
Paramétrage de libodfgen-0.1-1:amd64 (0.1.8-2) ...
Paramétrage de libvisio-0.1-1:amd64 (0.1.7-1+b1) ...
Paramétrage de libboost-thread1.74.0:amd64 (1.74.0-9) ...
Paramétrage de libstaroffice-0.0-0:amd64 (0.0.7-1) ...
Paramétrage de libwps-0.4-4:amd64 (0.4.12-1) ...
Paramétrage de libcolamd2:amd64 (1:5.8.1+dfsg-2) ...
Paramétrage de libexttextcat-2.0-0:amd64 (3.4.5-1) ...
Paramétrage de libmspub-0.1-1:amd64 (0.1.4-3+b1) ...
Paramétrage de librasqal3:amd64 (0.9.33-0.1) ...
Paramétrage de lp-solve (5.5.2.5-2) ...
Paramétrage de libpagemaker-0.0-0:amd64 (0.0.4-1) ...
Paramétrage de libmwaw-0.3-3:amd64 (0.3.17-1) ...
Paramétrage de libcdr-0.1-1:amd64 (0.1.6-2) ...
Paramétrage de liblangtag1:amd64 (0.6.3-2) ...
Paramétrage de libzmf-0.0-0:amd64 (0.0.2-1+b3) ...
Paramétrage de libqxp-0.0-0 (0.0.2-1+b1) ...
Paramétrage de liborcus-0.16-0:amd64 (0.16.1-3+b2) ...
Paramétrage de libuno-cppu3 (1:7.0.4-4) ...
Paramétrage de librdf0:amd64 (1.0.17-1.1+b1) ...
Paramétrage de coinor-libclp1 (1.17.5+repack1-1) ...
Paramétrage de libclucene-contribs1v5:amd64 (2.3.3.4+dfsg-1+b1) ...
Paramétrage de libwpg-0.3-3:amd64 (0.3.3-1) ...
Paramétrage de libxmlsec1-nss:amd64 (1.2.31-1) ...
Paramétrage de coinor-libcgl1 (0.60.3+repack1-2) ...
Paramétrage de libboost-locale1.74.0:amd64 (1.74.0-9) ...
Paramétrage de coinor-libcbc3:amd64 (2.10.5+ds1-3) ...
Paramétrage de libuno-purpenvhelpergcc3-3 (1:7.0.4-4) ...
Paramétrage de uno-libs-private (1:7.0.4-4) ...
Paramétrage de libetonyek-0.1-1:amd64 (0.1.9-4) ...
Paramétrage de libe-book-0.1-1:amd64 (0.1.3-2) ...
Paramétrage de coinor-libcoinmp1v5:amd64 (1.8.3-3) ...
Paramétrage de libuno-cppuhelpergcc3-3 (1:7.0.4-4) ...
Paramétrage de ure (1:7.0.4-4) ...
Paramétrage de libreoffice-common (1:7.0.4-4) ...

Creating config file /etc/libreoffice/registry/main.xcd with new version

Creating config file /etc/libreoffice/registry/pdfimport.xcd with new version

Creating config file /etc/libreoffice/registry/xsltfilter.xcd with new version

Creating config file /etc/libreoffice/registry/lingucomponent.xcd with new version

Creating config file /etc/libreoffice/registry/Langpack-en-US.xcd with new version

Creating config file /etc/libreoffice/registry/res/fcfg_langpack_en-US.xcd with new version
Paramétrage de libreoffice-core (1:7.0.4-4) ...
Paramétrage de libreoffice-math (1:7.0.4-4) ...

Creating config file /etc/libreoffice/registry/math.xcd with new version
Paramétrage de libreoffice-gtk3 (1:7.0.4-4) ...
Paramétrage de libreoffice-l10n-fr (1:7.0.4-4) ...

Creating config file /etc/libreoffice/registry/Langpack-fr.xcd with new version

Creating config file /etc/libreoffice/registry/res/fcfg_langpack_fr.xcd with new version

Creating config file /etc/libreoffice/registry/res/registry_fr.xcd with new version
Paramétrage de libreoffice-draw (1:7.0.4-4) ...

Creating config file /etc/libreoffice/registry/draw.xcd with new version

Creating config file /etc/libreoffice/registry/graphicfilter.xcd with new version
Paramétrage de libreoffice-base-drivers (1:7.0.4-4) ...
Paramétrage de libreoffice-help-common (1:7.0.4-4) ...
Paramétrage de libreoffice-impress (1:7.0.4-4) ...

Creating config file /etc/libreoffice/registry/impress.xcd with new version

Creating config file /etc/libreoffice/registry/ogltrans.xcd with new version
Paramétrage de libreoffice-base-core (1:7.0.4-4) ...
Paramétrage de python3-uno (1:7.0.4-4) ...

Creating config file /etc/libreoffice/registry/pyuno.xcd with new version
Paramétrage de libreoffice-help-fr (1:7.0.4-4) ...
Paramétrage de libreoffice-calc (1:7.0.4-4) ...

Creating config file /etc/libreoffice/registry/calc.xcd with new version
Paramétrage de libreoffice-base (1:7.0.4-4) ...

Creating config file /etc/libreoffice/registry/base.xcd with new version
Paramétrage de libreoffice-writer (1:7.0.4-4) ...

Creating config file /etc/libreoffice/registry/writer.xcd with new version
Paramétrage de libreoffice-report-builder-bin (1:7.0.4-4) ...
Paramétrage de libreoffice (1:7.0.4-4) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.26-1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-12) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.4-2) ...
Traitement des actions différées (« triggers ») pour shared-mime-info (2.0-1) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.13.1-4.2) ...
 stevie@debian ~
 $ 

Voila un LibreOffice tout beau tout propre et qui parle français !

12 / Installation de Falkon :

En effet, il s'avère toujours utile de ne pas uniquement utiliser firefox ou chrome. Il s'agit de s'habituer au fonctionnement d'autres programmes et de profiter de la riche bibliothèque de logiciels linux, mais également d'utiliser parfois un navigateru simple et léger pour effectuer des recherches simples qui ne demandent pas de protéger focément sa vie privée avec une porte blindée ou une barre hercule.

Pour cela Falkon me parait parfait.

Petit, léger et sans prétention, il s'installe comme suit chez moi :

 stevie@debian ~
 $ sudo apt-get install falkon
[sudo] Mot de passe de stevie : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets supplémentaires suivants seront installés : 
  kded5 kio kpackagetool5 liba52-0.7.4 libaa1 libaccounts-glib0
  libaccounts-qt5-1 libaribb24-0 libcddb2 libdbusmenu-qt5-2 libdca0
  libdvbpsi10 libebml5 libfam0 libgles2 libixml10 libkaccounts2 libkate1
  libkf5archive5 libkf5auth-data libkf5authcore5 libkf5bluezqt-data
  libkf5bluezqt6 libkf5codecs-data libkf5codecs5 libkf5completion-data
  libkf5completion5 libkf5config-data libkf5configcore5 libkf5configgui5
  libkf5configwidgets-data libkf5configwidgets5 libkf5coreaddons-data
  libkf5coreaddons5 libkf5crash5 libkf5dbusaddons-data libkf5dbusaddons5
  libkf5declarative-data libkf5declarative5 libkf5doctools5 libkf5guiaddons5
  libkf5i18n-data libkf5i18n5 libkf5iconthemes-data libkf5iconthemes5
  libkf5itemviews-data libkf5itemviews5 libkf5jobwidgets-data
  libkf5jobwidgets5 libkf5kiocore5 libkf5kiogui5 libkf5kiontlm5
  libkf5kiowidgets5 libkf5notifications-data libkf5notifications5
  libkf5package-data libkf5package5 libkf5purpose-bin libkf5purpose5
  libkf5quickaddons5 libkf5service-bin libkf5service-data libkf5service5
  libkf5solid5 libkf5solid5-data libkf5sonnet5-data libkf5sonnetcore5
  libkf5sonnetui5 libkf5textwidgets-data libkf5textwidgets5 libkf5wallet-bin
  libkf5wallet-data libkf5wallet5 libkf5widgetsaddons-data
  libkf5widgetsaddons5 libkf5windowsystem-data libkf5windowsystem5
  libkwalletbackend5-5 liblirc-client0 libmatroska7 libminizip1 libmpeg2-4
  libopenmpt-modplug1 libphonon4qt5-4 libphonon4qt5-data libplacebo72
  libpolkit-qt5-1-1 libprotobuf-lite23 libqt5positioning5 libqt5qml5
  libqt5qmlmodels5 libqt5qmlworkerscript5 libqt5quick5 libqt5quickcontrols2-5
  libqt5quicktemplates2-5 libqt5quickwidgets5 libqt5sql5-sqlite
  libqt5texttospeech5 libqt5waylandclient5 libqt5webchannel5
  libqt5webengine-data libqt5webengine5 libqt5webenginecore5
  libqt5webenginewidgets5 libre2-9 libshout3 libsignon-qt5-1 libspatialaudio0
  libupnp13 libvlc5 libvlccore9 libxcb-res0 libxcb-xv0 phonon4qt5
  phonon4qt5-backend-vlc qml-module-org-kde-bluezqt
  qml-module-org-kde-kquickcontrolsaddons qml-module-qt-labs-folderlistmodel
  qml-module-qt-labs-settings qml-module-qtqml qml-module-qtquick-controls2
  qml-module-qtquick-dialogs qml-module-qtquick-privatewidgets
  qml-module-qtquick-templates2 qml-module-qtquick-window2 qml-module-qtquick2
  qml-module-qtwebengine vlc-data vlc-plugin-base vlc-plugin-video-output
Paquets suggérés :
  qtwebengine5-dev-tools fam kdeconnect kde-telepathy-send-file lirc
  qt5-qmltooling-plugins phonon4qt5-backend-gstreamer libdvdcss2
Paquets recommandés :
  kaccounts-providers libkf5config-bin libkf5dbusaddons-bin
  kpackagelauncherqml libkf5iconthemes-bin qml-module-org-kde-purpose
  media-player-info sonnet-plugins kwayland-integration qtwayland5 geoclue-2.0
  qtspeech5-speechd-plugin | qtspeech5-flite-plugin libvlc-bin libproxy-tools
Les NOUVEAUX paquets suivants seront installés :
  falkon kded5 kio kpackagetool5 liba52-0.7.4 libaa1 libaccounts-glib0
  libaccounts-qt5-1 libaribb24-0 libcddb2 libdbusmenu-qt5-2 libdca0
  libdvbpsi10 libebml5 libfam0 libgles2 libixml10 libkaccounts2 libkate1
  libkf5archive5 libkf5auth-data libkf5authcore5 libkf5bluezqt-data
  libkf5bluezqt6 libkf5codecs-data libkf5codecs5 libkf5completion-data
  libkf5completion5 libkf5config-data libkf5configcore5 libkf5configgui5
  libkf5configwidgets-data libkf5configwidgets5 libkf5coreaddons-data
  libkf5coreaddons5 libkf5crash5 libkf5dbusaddons-data libkf5dbusaddons5
  libkf5declarative-data libkf5declarative5 libkf5doctools5 libkf5guiaddons5
  libkf5i18n-data libkf5i18n5 libkf5iconthemes-data libkf5iconthemes5
  libkf5itemviews-data libkf5itemviews5 libkf5jobwidgets-data
  libkf5jobwidgets5 libkf5kiocore5 libkf5kiogui5 libkf5kiontlm5
  libkf5kiowidgets5 libkf5notifications-data libkf5notifications5
  libkf5package-data libkf5package5 libkf5purpose-bin libkf5purpose5
  libkf5quickaddons5 libkf5service-bin libkf5service-data libkf5service5
  libkf5solid5 libkf5solid5-data libkf5sonnet5-data libkf5sonnetcore5
  libkf5sonnetui5 libkf5textwidgets-data libkf5textwidgets5 libkf5wallet-bin
  libkf5wallet-data libkf5wallet5 libkf5widgetsaddons-data
  libkf5widgetsaddons5 libkf5windowsystem-data libkf5windowsystem5
  libkwalletbackend5-5 liblirc-client0 libmatroska7 libminizip1 libmpeg2-4
  libopenmpt-modplug1 libphonon4qt5-4 libphonon4qt5-data libplacebo72
  libpolkit-qt5-1-1 libprotobuf-lite23 libqt5positioning5 libqt5qml5
  libqt5qmlmodels5 libqt5qmlworkerscript5 libqt5quick5 libqt5quickcontrols2-5
  libqt5quicktemplates2-5 libqt5quickwidgets5 libqt5sql5-sqlite
  libqt5texttospeech5 libqt5waylandclient5 libqt5webchannel5
  libqt5webengine-data libqt5webengine5 libqt5webenginecore5
  libqt5webenginewidgets5 libre2-9 libshout3 libsignon-qt5-1 libspatialaudio0
  libupnp13 libvlc5 libvlccore9 libxcb-res0 libxcb-xv0 phonon4qt5
  phonon4qt5-backend-vlc qml-module-org-kde-bluezqt
  qml-module-org-kde-kquickcontrolsaddons qml-module-qt-labs-folderlistmodel
  qml-module-qt-labs-settings qml-module-qtqml qml-module-qtquick-controls2
  qml-module-qtquick-dialogs qml-module-qtquick-privatewidgets
  qml-module-qtquick-templates2 qml-module-qtquick-window2 qml-module-qtquick2
  qml-module-qtwebengine vlc-data vlc-plugin-base vlc-plugin-video-output
0 mis à jour, 131 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 71,6 Mo dans les archives.
Après cette opération, 285 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://deb.debian.org/debian bullseye/main amd64 libqt5sql5-sqlite amd64 5.15.2+dfsg-7 [83,8 kB]
Réception de :2 http://deb.debian.org/debian bullseye/main amd64 libqt5qml5 amd64 5.15.2+dfsg-6 [1317 kB]
Réception de :3 http://deb.debian.org/debian bullseye/main amd64 libqt5qmlmodels5 amd64 5.15.2+dfsg-6 [193 kB]
Réception de :4 http://deb.debian.org/debian bullseye/main amd64 libqt5qmlworkerscript5 amd64 5.15.2+dfsg-6 [44,2 kB]
Réception de :5 http://deb.debian.org/debian bullseye/main amd64 libqt5quick5 amd64 5.15.2+dfsg-6 [1559 kB]
Réception de :6 http://deb.debian.org/debian bullseye/main amd64 qml-module-qtquick2 amd64 5.15.2+dfsg-6 [46,2 kB]
Réception de :7 http://deb.debian.org/debian bullseye/main amd64 libqt5webengine-data all 5.15.2+dfsg-3 [6929 kB]
Réception de :8 http://deb.debian.org/debian bullseye/main amd64 libqt5webchannel5 amd64 5.15.2-2 [58,0 kB]                           
Réception de :9 http://deb.debian.org/debian bullseye/main amd64 libminizip1 amd64 1.1-8+b1 [20,4 kB]                                 
Réception de :10 http://deb.debian.org/debian bullseye/main amd64 libqt5positioning5 amd64 5.15.2+dfsg-2 [206 kB]                     
Réception de :11 http://deb.debian.org/debian bullseye/main amd64 libre2-9 amd64 20210201+dfsg-1 [170 kB]                             
Réception de :12 http://deb.debian.org/debian bullseye/main amd64 libqt5webenginecore5 amd64 5.15.2+dfsg-3 [36,7 MB]                  
Réception de :13 http://deb.debian.org/debian bullseye/main amd64 libqt5webengine5 amd64 5.15.2+dfsg-3 [159 kB]                       
Réception de :14 http://deb.debian.org/debian bullseye/main amd64 qml-module-qtwebengine amd64 5.15.2+dfsg-3 [71,1 kB]                
Réception de :15 http://deb.debian.org/debian bullseye/main amd64 libkf5config-data all 5.78.0-4 [81,6 kB]                            
Réception de :16 http://deb.debian.org/debian bullseye/main amd64 libkf5configcore5 amd64 5.78.0-4 [119 kB]                           
Réception de :17 http://deb.debian.org/debian bullseye/main amd64 libkf5coreaddons-data all 5.78.0-4 [115 kB]                         
Réception de :18 http://deb.debian.org/debian bullseye/main amd64 libfam0 amd64 2.7.0-17.3 [27,0 kB]                                  
Réception de :19 http://deb.debian.org/debian bullseye/main amd64 libkf5coreaddons5 amd64 5.78.0-4 [212 kB]                           
Réception de :20 http://deb.debian.org/debian bullseye/main amd64 libkf5windowsystem-data all 5.78.0-2 [14,2 kB]                      
Réception de :21 http://deb.debian.org/debian bullseye/main amd64 libxcb-res0 amd64 1.14-3 [102 kB]                                   
Réception de :22 http://deb.debian.org/debian bullseye/main amd64 libkf5windowsystem5 amd64 5.78.0-2 [135 kB]                         
Réception de :23 http://deb.debian.org/debian bullseye/main amd64 libkf5crash5 amd64 5.78.0-3 [16,6 kB]                               
Réception de :24 http://deb.debian.org/debian bullseye/main amd64 libkf5dbusaddons-data all 5.78.0-2 [17,9 kB]                        
Réception de :25 http://deb.debian.org/debian bullseye/main amd64 libkf5dbusaddons5 amd64 5.78.0-2 [29,4 kB]                          
Réception de :26 http://deb.debian.org/debian bullseye/main amd64 libkf5i18n-data all 5.78.0-2 [1041 kB]                             
Réception de :27 http://deb.debian.org/debian bullseye/main amd64 libkf5i18n5 amd64 5.78.0-2 [110 kB]                                 
Réception de :28 http://deb.debian.org/debian bullseye/main amd64 libkf5service-data all 5.78.0-2 [66,0 kB]                           
Réception de :29 http://deb.debian.org/debian bullseye/main amd64 libkf5service5 amd64 5.78.0-2 [194 kB]                              
Réception de :30 http://deb.debian.org/debian bullseye/main amd64 libkf5service-bin amd64 5.78.0-2 [51,8 kB]                          
Réception de :31 http://deb.debian.org/debian bullseye/main amd64 kded5 amd64 5.78.0-2 [55,2 kB]                                      
Réception de :32 http://deb.debian.org/debian bullseye/main amd64 libkf5archive5 amd64 5.78.0-2 [84,2 kB]                             
Réception de :33 http://deb.debian.org/debian bullseye/main amd64 libkf5auth-data all 5.78.0-2 [26,3 kB]                              
Réception de :34 http://deb.debian.org/debian bullseye/main amd64 libpolkit-qt5-1-1 amd64 0.113.0-1 [61,2 kB]                         
Réception de :35 http://deb.debian.org/debian bullseye/main amd64 libkf5authcore5 amd64 5.78.0-2 [51,1 kB]                            
Réception de :36 http://deb.debian.org/debian bullseye/main amd64 libkf5codecs-data all 5.78.0-2 [46,5 kB]                            
Réception de :37 http://deb.debian.org/debian bullseye/main amd64 libkf5codecs5 amd64 5.78.0-2 [90,1 kB]                              
Réception de :38 http://deb.debian.org/debian bullseye/main amd64 libkf5completion-data all 5.78.0-3 [17,4 kB]                        
Réception de :39 http://deb.debian.org/debian bullseye/main amd64 libkf5configgui5 amd64 5.78.0-4 [44,2 kB]                           
Réception de :40 http://deb.debian.org/debian bullseye/main amd64 libkf5widgetsaddons-data all 5.78.0-2 [1020 kB]                    
Réception de :41 http://deb.debian.org/debian bullseye/main amd64 libkf5widgetsaddons5 amd64 5.78.0-2 [370 kB]                        
Réception de :42 http://deb.debian.org/debian bullseye/main amd64 libkf5completion5 amd64 5.78.0-3 [82,5 kB]                          
Réception de :43 http://deb.debian.org/debian bullseye/main amd64 libkf5configwidgets-data all 5.78.0-2 [208 kB]                      
Réception de :44 http://deb.debian.org/debian bullseye/main amd64 libqt5waylandclient5 amd64 5.15.2-2 [343 kB]                        
Réception de :45 http://deb.debian.org/debian bullseye/main amd64 libkf5guiaddons5 amd64 5.78.0-3 [52,9 kB]                           
Réception de :46 http://deb.debian.org/debian bullseye/main amd64 libkf5configwidgets5 amd64 5.78.0-2 [119 kB]                        
Réception de :47 http://deb.debian.org/debian bullseye/main amd64 libkf5doctools5 amd64 5.78.0-2 [16,4 kB]                            
Réception de :48 http://deb.debian.org/debian bullseye/main amd64 libkf5itemviews-data all 5.78.0-2 [12,8 kB]                         
Réception de :49 http://deb.debian.org/debian bullseye/main amd64 libkf5itemviews5 amd64 5.78.0-2 [73,4 kB]                           
Réception de :50 http://deb.debian.org/debian bullseye/main amd64 libkf5kiocore5 amd64 5.78.0-4 [443 kB]                              
Réception de :51 http://deb.debian.org/debian bullseye/main amd64 libkf5kiontlm5 amd64 5.78.0-4 [22,6 kB]                             
Réception de :52 http://deb.debian.org/debian bullseye/main amd64 libkf5iconthemes-data all 5.78.0-2 [31,9 kB]                        
Réception de :53 http://deb.debian.org/debian bullseye/main amd64 libkf5iconthemes5 amd64 5.78.0-2 [85,4 kB]                          
Réception de :54 http://deb.debian.org/debian bullseye/main amd64 libkf5jobwidgets-data all 5.78.0-2 [33,9 kB]                        
Réception de :55 http://deb.debian.org/debian bullseye/main amd64 libkf5jobwidgets5 amd64 5.78.0-2 [49,8 kB]                          
Réception de :56 http://deb.debian.org/debian bullseye/main amd64 libkf5kiogui5 amd64 5.78.0-4 [75,5 kB]                              
Réception de :57 http://deb.debian.org/debian bullseye/main amd64 libkf5kiowidgets5 amd64 5.78.0-4 [368 kB]                           
Réception de :58 http://deb.debian.org/debian bullseye/main amd64 libkf5notifications-data all 5.78.0-2 [17,2 kB]                     
Réception de :59 http://deb.debian.org/debian bullseye/main amd64 libdbusmenu-qt5-2 amd64 0.9.3+16.04.20160218-2+b1 [78,8 kB]         
Réception de :60 http://deb.debian.org/debian bullseye/main amd64 libphonon4qt5-data all 4:4.11.1-4 [24,7 kB]                         
Réception de :61 http://deb.debian.org/debian bullseye/main amd64 libphonon4qt5-4 amd64 4:4.11.1-4 [156 kB]                           
Réception de :62 http://deb.debian.org/debian bullseye/main amd64 libqt5texttospeech5 amd64 5.15.2-2 [20,2 kB]                        
Réception de :63 http://deb.debian.org/debian bullseye/main amd64 vlc-data all 3.0.12-3 [451 kB]                                      
Réception de :64 http://deb.debian.org/debian bullseye/main amd64 liba52-0.7.4 amd64 0.7.4-20 [31,4 kB]                               
Réception de :65 http://deb.debian.org/debian bullseye/main amd64 libaribb24-0 amd64 1.0.3-2 [26,9 kB]                                
Réception de :66 http://deb.debian.org/debian bullseye/main amd64 libcddb2 amd64 1.3.2-6+b1 [49,2 kB]                                 
Réception de :67 http://deb.debian.org/debian bullseye/main amd64 libdca0 amd64 0.0.7-2 [89,8 kB]                                     
Réception de :68 http://deb.debian.org/debian bullseye/main amd64 libdvbpsi10 amd64 1.3.3-1 [55,1 kB]                                 
Réception de :69 http://deb.debian.org/debian bullseye/main amd64 libebml5 amd64 1.4.2-1 [62,8 kB]                                    
Réception de :70 http://deb.debian.org/debian bullseye/main amd64 libixml10 amd64 1:1.8.4-2 [78,0 kB]                                 
Réception de :71 http://deb.debian.org/debian bullseye/main amd64 libkate1 amd64 0.4.1-11 [44,3 kB]                                   
Réception de :72 http://deb.debian.org/debian bullseye/main amd64 liblirc-client0 amd64 0.10.1-6.3 [70,9 kB]                          
Réception de :73 http://deb.debian.org/debian bullseye/main amd64 libmatroska7 amd64 1.6.2-1 [118 kB]                                 
Réception de :74 http://deb.debian.org/debian bullseye/main amd64 libmpeg2-4 amd64 0.5.1-9 [55,7 kB]                                  
Réception de :75 http://deb.debian.org/debian bullseye/main amd64 libopenmpt-modplug1 amd64 0.4.11-1 [38,3 kB]                        
Réception de :76 http://deb.debian.org/debian bullseye/main amd64 libprotobuf-lite23 amd64 3.12.4-1 [241 kB]                          
Réception de :77 http://deb.debian.org/debian bullseye/main amd64 libshout3 amd64 2.4.5-1+b1 [56,7 kB]                                
Réception de :78 http://deb.debian.org/debian bullseye/main amd64 libspatialaudio0 amd64 0.3.0+git20180730+dfsg1-2+b1 [32,8 kB]       
Réception de :79 http://deb.debian.org/debian bullseye/main amd64 libupnp13 amd64 1:1.8.4-2 [145 kB]                                  
Réception de :80 http://deb.debian.org/debian bullseye/main amd64 libvlccore9 amd64 3.0.12-3 [540 kB]                                 
Réception de :81 http://deb.debian.org/debian bullseye/main amd64 vlc-plugin-base amd64 3.0.12-3 [2953 kB]                           
Réception de :82 http://deb.debian.org/debian bullseye/main amd64 libaa1 amd64 1.4p5-48 [55,5 kB]                                     
Réception de :83 http://deb.debian.org/debian bullseye/main amd64 libgles2 amd64 1.3.2-1 [17,7 kB]                                    
Réception de :84 http://deb.debian.org/debian bullseye/main amd64 libplacebo72 amd64 2.72.2-1 [1930 kB]                              
Réception de :85 http://deb.debian.org/debian bullseye/main amd64 libxcb-xv0 amd64 1.14-3 [105 kB]                                    
Réception de :86 http://deb.debian.org/debian bullseye/main amd64 vlc-plugin-video-output amd64 3.0.12-3 [270 kB]                     
Réception de :87 http://deb.debian.org/debian bullseye/main amd64 libvlc5 amd64 3.0.12-3 [175 kB]                                     
Réception de :88 http://deb.debian.org/debian bullseye/main amd64 phonon4qt5-backend-vlc amd64 0.11.2-1 [92,9 kB]                     
Réception de :89 http://deb.debian.org/debian bullseye/main amd64 phonon4qt5 amd64 4:4.11.1-4 [16,1 kB]                               
Réception de :90 http://deb.debian.org/debian bullseye/main amd64 libkf5notifications5 amd64 5.78.0-2 [95,5 kB]                       
Réception de :91 http://deb.debian.org/debian bullseye/main amd64 libkf5solid5-data all 5.78.0-2 [107 kB]                             
Réception de :92 http://deb.debian.org/debian bullseye/main amd64 libkf5solid5 amd64 5.78.0-2 [203 kB]                                
Réception de :93 http://deb.debian.org/debian bullseye/main amd64 libkf5textwidgets-data all 5.78.0-2 [179 kB]                        
Réception de :94 http://deb.debian.org/debian bullseye/main amd64 libkf5sonnet5-data all 5.78.0-2 [90,8 kB]                           
Réception de :95 http://deb.debian.org/debian bullseye/main amd64 libkf5sonnetcore5 amd64 5.78.0-2 [126 kB]                           
Réception de :96 http://deb.debian.org/debian bullseye/main amd64 libkf5sonnetui5 amd64 5.78.0-2 [50,2 kB]                            
Réception de :97 http://deb.debian.org/debian bullseye/main amd64 libkf5textwidgets5 amd64 5.78.0-2 [76,9 kB]                         
Réception de :98 http://deb.debian.org/debian bullseye/main amd64 libkf5wallet-data all 5.78.0-2 [187 kB]                             
Réception de :99 http://deb.debian.org/debian bullseye/main amd64 libkwalletbackend5-5 amd64 5.78.0-2 [53,5 kB]                       
Réception de :100 http://deb.debian.org/debian bullseye/main amd64 libkf5wallet5 amd64 5.78.0-2 [46,2 kB]                             
Réception de :101 http://deb.debian.org/debian bullseye/main amd64 libkf5wallet-bin amd64 5.78.0-2 [101 kB]                           
Réception de :102 http://deb.debian.org/debian bullseye/main amd64 kio amd64 5.78.0-4 [3096 kB]                                      
Réception de :103 http://deb.debian.org/debian bullseye/main amd64 libkf5bluezqt-data all 5.78.0-3 [6412 B]                          
Réception de :104 http://deb.debian.org/debian bullseye/main amd64 libkf5bluezqt6 amd64 5.78.0-3 [156 kB]                             
Réception de :105 http://deb.debian.org/debian bullseye/main amd64 qml-module-org-kde-bluezqt amd64 5.78.0-3 [34,6 kB]                
Réception de :106 http://deb.debian.org/debian bullseye/main amd64 libkf5declarative-data all 5.78.0-2 [50,3 kB]                      
Réception de :107 http://deb.debian.org/debian bullseye/main amd64 libkf5package-data all 5.78.0-3 [78,2 kB]                          
Réception de :108 http://deb.debian.org/debian bullseye/main amd64 libkf5package5 amd64 5.78.0-3 [54,9 kB]                            
Réception de :109 http://deb.debian.org/debian bullseye/main amd64 kpackagetool5 amd64 5.78.0-3 [63,7 kB]                             
Réception de :110 http://deb.debian.org/debian bullseye/main amd64 libkf5declarative5 amd64 5.78.0-2 [28,3 kB]                        
Réception de :111 http://deb.debian.org/debian bullseye/main amd64 libkf5quickaddons5 amd64 5.78.0-2 [37,0 kB]                        
Réception de :112 http://deb.debian.org/debian bullseye/main amd64 qml-module-org-kde-kquickcontrolsaddons amd64 5.78.0-2 [67,2 kB]   
Réception de :113 http://deb.debian.org/debian bullseye/main amd64 qml-module-qt-labs-folderlistmodel amd64 5.15.2+dfsg-6 [45,6 kB]   
Réception de :114 http://deb.debian.org/debian bullseye/main amd64 qml-module-qt-labs-settings amd64 5.15.2+dfsg-6 [37,4 kB]          
Réception de :115 http://deb.debian.org/debian bullseye/main amd64 qml-module-qtqml amd64 5.15.2+dfsg-6 [29,8 kB]                     
Réception de :116 http://deb.debian.org/debian bullseye/main amd64 qml-module-qtquick-privatewidgets amd64 5.15.2-2 [46,4 kB]         
Réception de :117 http://deb.debian.org/debian bullseye/main amd64 qml-module-qtquick-window2 amd64 5.15.2+dfsg-6 [37,3 kB]           
Réception de :118 http://deb.debian.org/debian bullseye/main amd64 qml-module-qtquick-dialogs amd64 5.15.2-2 [121 kB]                 
Réception de :119 http://deb.debian.org/debian bullseye/main amd64 libaccounts-glib0 amd64 1.25-1 [45,7 kB]                           
Réception de :120 http://deb.debian.org/debian bullseye/main amd64 libaccounts-qt5-1 amd64 1.16-2 [36,8 kB]                           
Réception de :121 http://deb.debian.org/debian bullseye/main amd64 libsignon-qt5-1 amd64 8.60-4 [62,2 kB]                             
Réception de :122 http://deb.debian.org/debian bullseye/main amd64 libkaccounts2 amd64 4:20.12.1-1 [45,4 kB]                          
Réception de :123 http://deb.debian.org/debian bullseye/main amd64 libqt5quicktemplates2-5 amd64 5.15.2+dfsg-2 [386 kB]               
Réception de :124 http://deb.debian.org/debian bullseye/main amd64 qml-module-qtquick-templates2 amd64 5.15.2+dfsg-2 [69,0 kB]        
Réception de :125 http://deb.debian.org/debian bullseye/main amd64 libqt5quickcontrols2-5 amd64 5.15.2+dfsg-2 [61,6 kB]               
Réception de :126 http://deb.debian.org/debian bullseye/main amd64 qml-module-qtquick-controls2 amd64 5.15.2+dfsg-2 [899 kB]          
Réception de :127 http://deb.debian.org/debian bullseye/main amd64 libkf5purpose5 amd64 5.78.0-2 [44,5 kB]                            
Réception de :128 http://deb.debian.org/debian bullseye/main amd64 libkf5purpose-bin amd64 5.78.0-2 [207 kB]                          
Réception de :129 http://deb.debian.org/debian bullseye/main amd64 libqt5quickwidgets5 amd64 5.15.2+dfsg-6 [49,0 kB]                  
Réception de :130 http://deb.debian.org/debian bullseye/main amd64 libqt5webenginewidgets5 amd64 5.15.2+dfsg-3 [116 kB]               
Réception de :131 http://deb.debian.org/debian bullseye/main amd64 falkon amd64 3.1.0+dfsg1-11 [2371 kB]                             
71,6 Mo réceptionnés en 2min 20s (510 ko/s)                                                                                           
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
Sélection du paquet libqt5sql5-sqlite:amd64 précédemment désélectionné.
(Lecture de la base de données... 74942 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../000-libqt5sql5-sqlite_5.15.2+dfsg-7_amd64.deb ...
Dépaquetage de libqt5sql5-sqlite:amd64 (5.15.2+dfsg-7) ...
Sélection du paquet libqt5qml5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../001-libqt5qml5_5.15.2+dfsg-6_amd64.deb ...
Dépaquetage de libqt5qml5:amd64 (5.15.2+dfsg-6) ...
Sélection du paquet libqt5qmlmodels5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../002-libqt5qmlmodels5_5.15.2+dfsg-6_amd64.deb ...
Dépaquetage de libqt5qmlmodels5:amd64 (5.15.2+dfsg-6) ...
Sélection du paquet libqt5qmlworkerscript5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../003-libqt5qmlworkerscript5_5.15.2+dfsg-6_amd64.deb ...
Dépaquetage de libqt5qmlworkerscript5:amd64 (5.15.2+dfsg-6) ...
Sélection du paquet libqt5quick5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../004-libqt5quick5_5.15.2+dfsg-6_amd64.deb ...
Dépaquetage de libqt5quick5:amd64 (5.15.2+dfsg-6) ...
Sélection du paquet qml-module-qtquick2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../005-qml-module-qtquick2_5.15.2+dfsg-6_amd64.deb ...
Dépaquetage de qml-module-qtquick2:amd64 (5.15.2+dfsg-6) ...
Sélection du paquet libqt5webengine-data précédemment désélectionné.
Préparation du dépaquetage de .../006-libqt5webengine-data_5.15.2+dfsg-3_all.deb ...
Dépaquetage de libqt5webengine-data (5.15.2+dfsg-3) ...
Sélection du paquet libqt5webchannel5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../007-libqt5webchannel5_5.15.2-2_amd64.deb ...
Dépaquetage de libqt5webchannel5:amd64 (5.15.2-2) ...
Sélection du paquet libminizip1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../008-libminizip1_1.1-8+b1_amd64.deb ...
Dépaquetage de libminizip1:amd64 (1.1-8+b1) ...
Sélection du paquet libqt5positioning5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../009-libqt5positioning5_5.15.2+dfsg-2_amd64.deb ...
Dépaquetage de libqt5positioning5:amd64 (5.15.2+dfsg-2) ...
Sélection du paquet libre2-9:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../010-libre2-9_20210201+dfsg-1_amd64.deb ...
Dépaquetage de libre2-9:amd64 (20210201+dfsg-1) ...
Sélection du paquet libqt5webenginecore5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../011-libqt5webenginecore5_5.15.2+dfsg-3_amd64.deb ...
Dépaquetage de libqt5webenginecore5:amd64 (5.15.2+dfsg-3) ...
Sélection du paquet libqt5webengine5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../012-libqt5webengine5_5.15.2+dfsg-3_amd64.deb ...
Dépaquetage de libqt5webengine5:amd64 (5.15.2+dfsg-3) ...
Sélection du paquet qml-module-qtwebengine:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../013-qml-module-qtwebengine_5.15.2+dfsg-3_amd64.deb ...
Dépaquetage de qml-module-qtwebengine:amd64 (5.15.2+dfsg-3) ...
Sélection du paquet libkf5config-data précédemment désélectionné.
Préparation du dépaquetage de .../014-libkf5config-data_5.78.0-4_all.deb ...
Dépaquetage de libkf5config-data (5.78.0-4) ...
Sélection du paquet libkf5configcore5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../015-libkf5configcore5_5.78.0-4_amd64.deb ...
Dépaquetage de libkf5configcore5:amd64 (5.78.0-4) ...
Sélection du paquet libkf5coreaddons-data précédemment désélectionné.
Préparation du dépaquetage de .../016-libkf5coreaddons-data_5.78.0-4_all.deb ...
Dépaquetage de libkf5coreaddons-data (5.78.0-4) ...
Sélection du paquet libfam0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../017-libfam0_2.7.0-17.3_amd64.deb ...
Dépaquetage de libfam0:amd64 (2.7.0-17.3) ...
Sélection du paquet libkf5coreaddons5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../018-libkf5coreaddons5_5.78.0-4_amd64.deb ...
Dépaquetage de libkf5coreaddons5:amd64 (5.78.0-4) ...
Sélection du paquet libkf5windowsystem-data précédemment désélectionné.
Préparation du dépaquetage de .../019-libkf5windowsystem-data_5.78.0-2_all.deb ...
Dépaquetage de libkf5windowsystem-data (5.78.0-2) ...
Sélection du paquet libxcb-res0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../020-libxcb-res0_1.14-3_amd64.deb ...
Dépaquetage de libxcb-res0:amd64 (1.14-3) ...
Sélection du paquet libkf5windowsystem5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../021-libkf5windowsystem5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5windowsystem5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5crash5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../022-libkf5crash5_5.78.0-3_amd64.deb ...
Dépaquetage de libkf5crash5:amd64 (5.78.0-3) ...
Sélection du paquet libkf5dbusaddons-data précédemment désélectionné.
Préparation du dépaquetage de .../023-libkf5dbusaddons-data_5.78.0-2_all.deb ...
Dépaquetage de libkf5dbusaddons-data (5.78.0-2) ...
Sélection du paquet libkf5dbusaddons5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../024-libkf5dbusaddons5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5dbusaddons5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5i18n-data précédemment désélectionné.
Préparation du dépaquetage de .../025-libkf5i18n-data_5.78.0-2_all.deb ...
Dépaquetage de libkf5i18n-data (5.78.0-2) ...
Sélection du paquet libkf5i18n5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../026-libkf5i18n5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5i18n5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5service-data précédemment désélectionné.
Préparation du dépaquetage de .../027-libkf5service-data_5.78.0-2_all.deb ...
Dépaquetage de libkf5service-data (5.78.0-2) ...
Sélection du paquet libkf5service5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../028-libkf5service5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5service5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5service-bin précédemment désélectionné.
Préparation du dépaquetage de .../029-libkf5service-bin_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5service-bin (5.78.0-2) ...
Sélection du paquet kded5 précédemment désélectionné.
Préparation du dépaquetage de .../030-kded5_5.78.0-2_amd64.deb ...
Dépaquetage de kded5 (5.78.0-2) ...
Sélection du paquet libkf5archive5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../031-libkf5archive5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5archive5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5auth-data précédemment désélectionné.
Préparation du dépaquetage de .../032-libkf5auth-data_5.78.0-2_all.deb ...
Dépaquetage de libkf5auth-data (5.78.0-2) ...
Sélection du paquet libpolkit-qt5-1-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../033-libpolkit-qt5-1-1_0.113.0-1_amd64.deb ...
Dépaquetage de libpolkit-qt5-1-1:amd64 (0.113.0-1) ...
Sélection du paquet libkf5authcore5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../034-libkf5authcore5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5authcore5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5codecs-data précédemment désélectionné.
Préparation du dépaquetage de .../035-libkf5codecs-data_5.78.0-2_all.deb ...
Dépaquetage de libkf5codecs-data (5.78.0-2) ...
Sélection du paquet libkf5codecs5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../036-libkf5codecs5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5codecs5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5completion-data précédemment désélectionné.
Préparation du dépaquetage de .../037-libkf5completion-data_5.78.0-3_all.deb ...
Dépaquetage de libkf5completion-data (5.78.0-3) ...
Sélection du paquet libkf5configgui5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../038-libkf5configgui5_5.78.0-4_amd64.deb ...
Dépaquetage de libkf5configgui5:amd64 (5.78.0-4) ...
Sélection du paquet libkf5widgetsaddons-data précédemment désélectionné.
Préparation du dépaquetage de .../039-libkf5widgetsaddons-data_5.78.0-2_all.deb ...
Dépaquetage de libkf5widgetsaddons-data (5.78.0-2) ...
Sélection du paquet libkf5widgetsaddons5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../040-libkf5widgetsaddons5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5widgetsaddons5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5completion5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../041-libkf5completion5_5.78.0-3_amd64.deb ...
Dépaquetage de libkf5completion5:amd64 (5.78.0-3) ...
Sélection du paquet libkf5configwidgets-data précédemment désélectionné.
Préparation du dépaquetage de .../042-libkf5configwidgets-data_5.78.0-2_all.deb ...
Dépaquetage de libkf5configwidgets-data (5.78.0-2) ...
Sélection du paquet libqt5waylandclient5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../043-libqt5waylandclient5_5.15.2-2_amd64.deb ...
Dépaquetage de libqt5waylandclient5:amd64 (5.15.2-2) ...
Sélection du paquet libkf5guiaddons5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../044-libkf5guiaddons5_5.78.0-3_amd64.deb ...
Dépaquetage de libkf5guiaddons5:amd64 (5.78.0-3) ...
Sélection du paquet libkf5configwidgets5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../045-libkf5configwidgets5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5configwidgets5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5doctools5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../046-libkf5doctools5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5doctools5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5itemviews-data précédemment désélectionné.
Préparation du dépaquetage de .../047-libkf5itemviews-data_5.78.0-2_all.deb ...
Dépaquetage de libkf5itemviews-data (5.78.0-2) ...
Sélection du paquet libkf5itemviews5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../048-libkf5itemviews5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5itemviews5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5kiocore5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../049-libkf5kiocore5_5.78.0-4_amd64.deb ...
Dépaquetage de libkf5kiocore5:amd64 (5.78.0-4) ...
Sélection du paquet libkf5kiontlm5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../050-libkf5kiontlm5_5.78.0-4_amd64.deb ...
Dépaquetage de libkf5kiontlm5:amd64 (5.78.0-4) ...
Sélection du paquet libkf5iconthemes-data précédemment désélectionné.
Préparation du dépaquetage de .../051-libkf5iconthemes-data_5.78.0-2_all.deb ...
Dépaquetage de libkf5iconthemes-data (5.78.0-2) ...
Sélection du paquet libkf5iconthemes5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../052-libkf5iconthemes5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5iconthemes5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5jobwidgets-data précédemment désélectionné.
Préparation du dépaquetage de .../053-libkf5jobwidgets-data_5.78.0-2_all.deb ...
Dépaquetage de libkf5jobwidgets-data (5.78.0-2) ...
Sélection du paquet libkf5jobwidgets5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../054-libkf5jobwidgets5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5jobwidgets5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5kiogui5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../055-libkf5kiogui5_5.78.0-4_amd64.deb ...
Dépaquetage de libkf5kiogui5:amd64 (5.78.0-4) ...
Sélection du paquet libkf5kiowidgets5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../056-libkf5kiowidgets5_5.78.0-4_amd64.deb ...
Dépaquetage de libkf5kiowidgets5:amd64 (5.78.0-4) ...
Sélection du paquet libkf5notifications-data précédemment désélectionné.
Préparation du dépaquetage de .../057-libkf5notifications-data_5.78.0-2_all.deb ...
Dépaquetage de libkf5notifications-data (5.78.0-2) ...
Sélection du paquet libdbusmenu-qt5-2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../058-libdbusmenu-qt5-2_0.9.3+16.04.20160218-2+b1_amd64.deb ...
Dépaquetage de libdbusmenu-qt5-2:amd64 (0.9.3+16.04.20160218-2+b1) ...
Sélection du paquet libphonon4qt5-data précédemment désélectionné.
Préparation du dépaquetage de .../059-libphonon4qt5-data_4%3a4.11.1-4_all.deb ...
Dépaquetage de libphonon4qt5-data (4:4.11.1-4) ...
Sélection du paquet libphonon4qt5-4:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../060-libphonon4qt5-4_4%3a4.11.1-4_amd64.deb ...
Dépaquetage de libphonon4qt5-4:amd64 (4:4.11.1-4) ...
Sélection du paquet libqt5texttospeech5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../061-libqt5texttospeech5_5.15.2-2_amd64.deb ...
Dépaquetage de libqt5texttospeech5:amd64 (5.15.2-2) ...
Sélection du paquet vlc-data précédemment désélectionné.
Préparation du dépaquetage de .../062-vlc-data_3.0.12-3_all.deb ...
Dépaquetage de vlc-data (3.0.12-3) ...
Sélection du paquet liba52-0.7.4:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../063-liba52-0.7.4_0.7.4-20_amd64.deb ...
Dépaquetage de liba52-0.7.4:amd64 (0.7.4-20) ...
Sélection du paquet libaribb24-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../064-libaribb24-0_1.0.3-2_amd64.deb ...
Dépaquetage de libaribb24-0:amd64 (1.0.3-2) ...
Sélection du paquet libcddb2 précédemment désélectionné.
Préparation du dépaquetage de .../065-libcddb2_1.3.2-6+b1_amd64.deb ...
Dépaquetage de libcddb2 (1.3.2-6+b1) ...
Sélection du paquet libdca0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../066-libdca0_0.0.7-2_amd64.deb ...
Dépaquetage de libdca0:amd64 (0.0.7-2) ...
Sélection du paquet libdvbpsi10:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../067-libdvbpsi10_1.3.3-1_amd64.deb ...
Dépaquetage de libdvbpsi10:amd64 (1.3.3-1) ...
Sélection du paquet libebml5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../068-libebml5_1.4.2-1_amd64.deb ...
Dépaquetage de libebml5:amd64 (1.4.2-1) ...
Sélection du paquet libixml10:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../069-libixml10_1%3a1.8.4-2_amd64.deb ...
Dépaquetage de libixml10:amd64 (1:1.8.4-2) ...
Sélection du paquet libkate1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../070-libkate1_0.4.1-11_amd64.deb ...
Dépaquetage de libkate1:amd64 (0.4.1-11) ...
Sélection du paquet liblirc-client0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../071-liblirc-client0_0.10.1-6.3_amd64.deb ...
Dépaquetage de liblirc-client0:amd64 (0.10.1-6.3) ...
Sélection du paquet libmatroska7:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../072-libmatroska7_1.6.2-1_amd64.deb ...
Dépaquetage de libmatroska7:amd64 (1.6.2-1) ...
Sélection du paquet libmpeg2-4:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../073-libmpeg2-4_0.5.1-9_amd64.deb ...
Dépaquetage de libmpeg2-4:amd64 (0.5.1-9) ...
Sélection du paquet libopenmpt-modplug1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../074-libopenmpt-modplug1_0.4.11-1_amd64.deb ...
Dépaquetage de libopenmpt-modplug1:amd64 (0.4.11-1) ...
Sélection du paquet libprotobuf-lite23:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../075-libprotobuf-lite23_3.12.4-1_amd64.deb ...
Dépaquetage de libprotobuf-lite23:amd64 (3.12.4-1) ...
Sélection du paquet libshout3:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../076-libshout3_2.4.5-1+b1_amd64.deb ...
Dépaquetage de libshout3:amd64 (2.4.5-1+b1) ...
Sélection du paquet libspatialaudio0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../077-libspatialaudio0_0.3.0+git20180730+dfsg1-2+b1_amd64.deb ...
Dépaquetage de libspatialaudio0:amd64 (0.3.0+git20180730+dfsg1-2+b1) ...
Sélection du paquet libupnp13:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../078-libupnp13_1%3a1.8.4-2_amd64.deb ...
Dépaquetage de libupnp13:amd64 (1:1.8.4-2) ...
Sélection du paquet libvlccore9:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../079-libvlccore9_3.0.12-3_amd64.deb ...
Dépaquetage de libvlccore9:amd64 (3.0.12-3) ...
Sélection du paquet vlc-plugin-base:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../080-vlc-plugin-base_3.0.12-3_amd64.deb ...
Dépaquetage de vlc-plugin-base:amd64 (3.0.12-3) ...
Sélection du paquet libaa1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../081-libaa1_1.4p5-48_amd64.deb ...
Dépaquetage de libaa1:amd64 (1.4p5-48) ...
Sélection du paquet libgles2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../082-libgles2_1.3.2-1_amd64.deb ...
Dépaquetage de libgles2:amd64 (1.3.2-1) ...
Sélection du paquet libplacebo72:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../083-libplacebo72_2.72.2-1_amd64.deb ...
Dépaquetage de libplacebo72:amd64 (2.72.2-1) ...
Sélection du paquet libxcb-xv0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../084-libxcb-xv0_1.14-3_amd64.deb ...
Dépaquetage de libxcb-xv0:amd64 (1.14-3) ...
Sélection du paquet vlc-plugin-video-output:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../085-vlc-plugin-video-output_3.0.12-3_amd64.deb ...
Dépaquetage de vlc-plugin-video-output:amd64 (3.0.12-3) ...
Sélection du paquet libvlc5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../086-libvlc5_3.0.12-3_amd64.deb ...
Dépaquetage de libvlc5:amd64 (3.0.12-3) ...
Sélection du paquet phonon4qt5-backend-vlc:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../087-phonon4qt5-backend-vlc_0.11.2-1_amd64.deb ...
Dépaquetage de phonon4qt5-backend-vlc:amd64 (0.11.2-1) ...
Sélection du paquet phonon4qt5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../088-phonon4qt5_4%3a4.11.1-4_amd64.deb ...
Dépaquetage de phonon4qt5:amd64 (4:4.11.1-4) ...
Sélection du paquet libkf5notifications5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../089-libkf5notifications5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5notifications5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5solid5-data précédemment désélectionné.
Préparation du dépaquetage de .../090-libkf5solid5-data_5.78.0-2_all.deb ...
Dépaquetage de libkf5solid5-data (5.78.0-2) ...
Sélection du paquet libkf5solid5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../091-libkf5solid5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5solid5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5textwidgets-data précédemment désélectionné.
Préparation du dépaquetage de .../092-libkf5textwidgets-data_5.78.0-2_all.deb ...
Dépaquetage de libkf5textwidgets-data (5.78.0-2) ...
Sélection du paquet libkf5sonnet5-data précédemment désélectionné.
Préparation du dépaquetage de .../093-libkf5sonnet5-data_5.78.0-2_all.deb ...
Dépaquetage de libkf5sonnet5-data (5.78.0-2) ...
Sélection du paquet libkf5sonnetcore5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../094-libkf5sonnetcore5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5sonnetcore5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5sonnetui5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../095-libkf5sonnetui5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5sonnetui5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5textwidgets5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../096-libkf5textwidgets5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5textwidgets5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5wallet-data précédemment désélectionné.
Préparation du dépaquetage de .../097-libkf5wallet-data_5.78.0-2_all.deb ...
Dépaquetage de libkf5wallet-data (5.78.0-2) ...
Sélection du paquet libkwalletbackend5-5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../098-libkwalletbackend5-5_5.78.0-2_amd64.deb ...
Dépaquetage de libkwalletbackend5-5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5wallet5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../099-libkf5wallet5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5wallet5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5wallet-bin précédemment désélectionné.
Préparation du dépaquetage de .../100-libkf5wallet-bin_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5wallet-bin (5.78.0-2) ...
Sélection du paquet kio précédemment désélectionné.
Préparation du dépaquetage de .../101-kio_5.78.0-4_amd64.deb ...
Dépaquetage de kio (5.78.0-4) ...
Sélection du paquet libkf5bluezqt-data précédemment désélectionné.
Préparation du dépaquetage de .../102-libkf5bluezqt-data_5.78.0-3_all.deb ...
Dépaquetage de libkf5bluezqt-data (5.78.0-3) ...
Sélection du paquet libkf5bluezqt6:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../103-libkf5bluezqt6_5.78.0-3_amd64.deb ...
Dépaquetage de libkf5bluezqt6:amd64 (5.78.0-3) ...
Sélection du paquet qml-module-org-kde-bluezqt:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../104-qml-module-org-kde-bluezqt_5.78.0-3_amd64.deb ...
Dépaquetage de qml-module-org-kde-bluezqt:amd64 (5.78.0-3) ...
Sélection du paquet libkf5declarative-data précédemment désélectionné.
Préparation du dépaquetage de .../105-libkf5declarative-data_5.78.0-2_all.deb ...
Dépaquetage de libkf5declarative-data (5.78.0-2) ...
Sélection du paquet libkf5package-data précédemment désélectionné.
Préparation du dépaquetage de .../106-libkf5package-data_5.78.0-3_all.deb ...
Dépaquetage de libkf5package-data (5.78.0-3) ...
Sélection du paquet libkf5package5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../107-libkf5package5_5.78.0-3_amd64.deb ...
Dépaquetage de libkf5package5:amd64 (5.78.0-3) ...
Sélection du paquet kpackagetool5 précédemment désélectionné.
Préparation du dépaquetage de .../108-kpackagetool5_5.78.0-3_amd64.deb ...
Dépaquetage de kpackagetool5 (5.78.0-3) ...
Sélection du paquet libkf5declarative5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../109-libkf5declarative5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5declarative5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5quickaddons5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../110-libkf5quickaddons5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5quickaddons5:amd64 (5.78.0-2) ...
Sélection du paquet qml-module-org-kde-kquickcontrolsaddons:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../111-qml-module-org-kde-kquickcontrolsaddons_5.78.0-2_amd64.deb ...
Dépaquetage de qml-module-org-kde-kquickcontrolsaddons:amd64 (5.78.0-2) ...
Sélection du paquet qml-module-qt-labs-folderlistmodel:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../112-qml-module-qt-labs-folderlistmodel_5.15.2+dfsg-6_amd64.deb ...
Dépaquetage de qml-module-qt-labs-folderlistmodel:amd64 (5.15.2+dfsg-6) ...
Sélection du paquet qml-module-qt-labs-settings:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../113-qml-module-qt-labs-settings_5.15.2+dfsg-6_amd64.deb ...
Dépaquetage de qml-module-qt-labs-settings:amd64 (5.15.2+dfsg-6) ...
Sélection du paquet qml-module-qtqml:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../114-qml-module-qtqml_5.15.2+dfsg-6_amd64.deb ...
Dépaquetage de qml-module-qtqml:amd64 (5.15.2+dfsg-6) ...
Sélection du paquet qml-module-qtquick-privatewidgets:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../115-qml-module-qtquick-privatewidgets_5.15.2-2_amd64.deb ...
Dépaquetage de qml-module-qtquick-privatewidgets:amd64 (5.15.2-2) ...
Sélection du paquet qml-module-qtquick-window2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../116-qml-module-qtquick-window2_5.15.2+dfsg-6_amd64.deb ...
Dépaquetage de qml-module-qtquick-window2:amd64 (5.15.2+dfsg-6) ...
Sélection du paquet qml-module-qtquick-dialogs:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../117-qml-module-qtquick-dialogs_5.15.2-2_amd64.deb ...
Dépaquetage de qml-module-qtquick-dialogs:amd64 (5.15.2-2) ...
Sélection du paquet libaccounts-glib0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../118-libaccounts-glib0_1.25-1_amd64.deb ...
Dépaquetage de libaccounts-glib0:amd64 (1.25-1) ...
Sélection du paquet libaccounts-qt5-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../119-libaccounts-qt5-1_1.16-2_amd64.deb ...
Dépaquetage de libaccounts-qt5-1:amd64 (1.16-2) ...
Sélection du paquet libsignon-qt5-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../120-libsignon-qt5-1_8.60-4_amd64.deb ...
Dépaquetage de libsignon-qt5-1:amd64 (8.60-4) ...
Sélection du paquet libkaccounts2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../121-libkaccounts2_4%3a20.12.1-1_amd64.deb ...
Dépaquetage de libkaccounts2:amd64 (4:20.12.1-1) ...
Sélection du paquet libqt5quicktemplates2-5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../122-libqt5quicktemplates2-5_5.15.2+dfsg-2_amd64.deb ...
Dépaquetage de libqt5quicktemplates2-5:amd64 (5.15.2+dfsg-2) ...
Sélection du paquet qml-module-qtquick-templates2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../123-qml-module-qtquick-templates2_5.15.2+dfsg-2_amd64.deb ...
Dépaquetage de qml-module-qtquick-templates2:amd64 (5.15.2+dfsg-2) ...
Sélection du paquet libqt5quickcontrols2-5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../124-libqt5quickcontrols2-5_5.15.2+dfsg-2_amd64.deb ...
Dépaquetage de libqt5quickcontrols2-5:amd64 (5.15.2+dfsg-2) ...
Sélection du paquet qml-module-qtquick-controls2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../125-qml-module-qtquick-controls2_5.15.2+dfsg-2_amd64.deb ...
Dépaquetage de qml-module-qtquick-controls2:amd64 (5.15.2+dfsg-2) ...
Sélection du paquet libkf5purpose5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../126-libkf5purpose5_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5purpose5:amd64 (5.78.0-2) ...
Sélection du paquet libkf5purpose-bin:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../127-libkf5purpose-bin_5.78.0-2_amd64.deb ...
Dépaquetage de libkf5purpose-bin:amd64 (5.78.0-2) ...
Sélection du paquet libqt5quickwidgets5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../128-libqt5quickwidgets5_5.15.2+dfsg-6_amd64.deb ...
Dépaquetage de libqt5quickwidgets5:amd64 (5.15.2+dfsg-6) ...
Sélection du paquet libqt5webenginewidgets5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../129-libqt5webenginewidgets5_5.15.2+dfsg-3_amd64.deb ...
Dépaquetage de libqt5webenginewidgets5:amd64 (5.15.2+dfsg-3) ...
Sélection du paquet falkon précédemment désélectionné.
Préparation du dépaquetage de .../130-falkon_3.1.0+dfsg1-11_amd64.deb ...
Dépaquetage de falkon (3.1.0+dfsg1-11) ...
Paramétrage de libkf5codecs-data (5.78.0-2) ...
Paramétrage de libkf5package-data (5.78.0-3) ...
Paramétrage de libebml5:amd64 (1.4.2-1) ...
Paramétrage de libkf5service-data (5.78.0-2) ...
Paramétrage de libxcb-res0:amd64 (1.14-3) ...
Paramétrage de libre2-9:amd64 (20210201+dfsg-1) ...
Paramétrage de libkate1:amd64 (0.4.1-11) ...
Paramétrage de libdvbpsi10:amd64 (1.3.3-1) ...
Paramétrage de libqt5sql5-sqlite:amd64 (5.15.2+dfsg-7) ...
Paramétrage de libqt5webengine-data (5.15.2+dfsg-3) ...
Paramétrage de libkf5config-data (5.78.0-4) ...
Paramétrage de libkf5solid5-data (5.78.0-2) ...
Paramétrage de libminizip1:amd64 (1.1-8+b1) ...
Paramétrage de libkf5i18n-data (5.78.0-2) ...
Paramétrage de libkf5auth-data (5.78.0-2) ...
Paramétrage de libkf5itemviews-data (5.78.0-2) ...
Paramétrage de libkf5codecs5:amd64 (5.78.0-2) ...
Paramétrage de libqt5positioning5:amd64 (5.15.2+dfsg-2) ...
Paramétrage de libkf5archive5:amd64 (5.78.0-2) ...
Paramétrage de libkf5bluezqt-data (5.78.0-3) ...
Paramétrage de libkf5configcore5:amd64 (5.78.0-4) ...
Paramétrage de libkf5windowsystem-data (5.78.0-2) ...
Paramétrage de libspatialaudio0:amd64 (0.3.0+git20180730+dfsg1-2+b1) ...
Paramétrage de libsignon-qt5-1:amd64 (8.60-4) ...
Paramétrage de libkf5declarative-data (5.78.0-2) ...
Paramétrage de libmpeg2-4:amd64 (0.5.1-9) ...
Paramétrage de libaribb24-0:amd64 (1.0.3-2) ...
Paramétrage de libkf5configwidgets-data (5.78.0-2) ...
Paramétrage de libkf5completion-data (5.78.0-3) ...
Paramétrage de libqt5waylandclient5:amd64 (5.15.2-2) ...
Paramétrage de libaccounts-glib0:amd64 (1.25-1) ...
Paramétrage de libkf5coreaddons-data (5.78.0-4) ...
Paramétrage de libcddb2 (1.3.2-6+b1) ...
Paramétrage de libkf5bluezqt6:amd64 (5.78.0-3) ...
Paramétrage de liba52-0.7.4:amd64 (0.7.4-20) ...
Paramétrage de libkf5configgui5:amd64 (5.78.0-4) ...
Paramétrage de libphonon4qt5-data (4:4.11.1-4) ...
Paramétrage de libqt5texttospeech5:amd64 (5.15.2-2) ...
Paramétrage de libprotobuf-lite23:amd64 (3.12.4-1) ...
Paramétrage de libgles2:amd64 (1.3.2-1) ...
Paramétrage de libqt5qml5:amd64 (5.15.2+dfsg-6) ...
Paramétrage de libixml10:amd64 (1:1.8.4-2) ...
Paramétrage de libkf5dbusaddons-data (5.78.0-2) ...
Paramétrage de liblirc-client0:amd64 (0.10.1-6.3) ...
Paramétrage de libkf5notifications-data (5.78.0-2) ...
Paramétrage de qml-module-org-kde-bluezqt:amd64 (5.78.0-3) ...
Paramétrage de libshout3:amd64 (2.4.5-1+b1) ...
Paramétrage de libqt5webchannel5:amd64 (5.15.2-2) ...
Paramétrage de libplacebo72:amd64 (2.72.2-1) ...
Paramétrage de libkf5wallet-data (5.78.0-2) ...
Paramétrage de libkf5jobwidgets-data (5.78.0-2) ...
Paramétrage de libvlccore9:amd64 (3.0.12-3) ...
Paramétrage de libkf5sonnet5-data (5.78.0-2) ...
Paramétrage de libkf5iconthemes-data (5.78.0-2) ...
Paramétrage de libkf5kiontlm5:amd64 (5.78.0-4) ...
Paramétrage de libfam0:amd64 (2.7.0-17.3) ...
Paramétrage de libmatroska7:amd64 (1.6.2-1) ...
Paramétrage de libxcb-xv0:amd64 (1.14-3) ...
Paramétrage de libdca0:amd64 (0.0.7-2) ...
Paramétrage de libopenmpt-modplug1:amd64 (0.4.11-1) ...
Paramétrage de libkf5textwidgets-data (5.78.0-2) ...
Paramétrage de libkf5coreaddons5:amd64 (5.78.0-4) ...
Paramétrage de libdbusmenu-qt5-2:amd64 (0.9.3+16.04.20160218-2+b1) ...
Paramétrage de libkf5windowsystem5:amd64 (5.78.0-2) ...
Paramétrage de libaccounts-qt5-1:amd64 (1.16-2) ...
Paramétrage de libphonon4qt5-4:amd64 (4:4.11.1-4) ...
Paramétrage de libkf5widgetsaddons-data (5.78.0-2) ...
Paramétrage de vlc-data (3.0.12-3) ...
Paramétrage de libpolkit-qt5-1-1:amd64 (0.113.0-1) ...
Paramétrage de libaa1:amd64 (1.4p5-48) ...
Paramétrage de vlc-plugin-video-output:amd64 (3.0.12-3) ...
Paramétrage de libkf5sonnetcore5:amd64 (5.78.0-2) ...
Paramétrage de libkf5solid5:amd64 (5.78.0-2) ...
Paramétrage de libkf5itemviews5:amd64 (5.78.0-2) ...
Paramétrage de libkf5authcore5:amd64 (5.78.0-2) ...
Paramétrage de libkf5widgetsaddons5:amd64 (5.78.0-2) ...
Paramétrage de libqt5qmlmodels5:amd64 (5.15.2+dfsg-6) ...
Paramétrage de libkf5i18n5:amd64 (5.78.0-2) ...
Paramétrage de libkf5guiaddons5:amd64 (5.78.0-3) ...
Paramétrage de libkf5configwidgets5:amd64 (5.78.0-2) ...
Paramétrage de libkf5jobwidgets5:amd64 (5.78.0-2) ...
Paramétrage de qml-module-qtqml:amd64 (5.15.2+dfsg-6) ...
Paramétrage de libkf5doctools5:amd64 (5.78.0-2) ...
Paramétrage de libkf5dbusaddons5:amd64 (5.78.0-2) ...
Paramétrage de libvlc5:amd64 (3.0.12-3) ...
Paramétrage de qml-module-qt-labs-folderlistmodel:amd64 (5.15.2+dfsg-6) ...
Paramétrage de libqt5qmlworkerscript5:amd64 (5.15.2+dfsg-6) ...
Paramétrage de qml-module-qt-labs-settings:amd64 (5.15.2+dfsg-6) ...
Paramétrage de libupnp13:amd64 (1:1.8.4-2) ...
Paramétrage de libkf5sonnetui5:amd64 (5.78.0-2) ...
Paramétrage de libkf5crash5:amd64 (5.78.0-3) ...
Paramétrage de vlc-plugin-base:amd64 (3.0.12-3) ...
Paramétrage de libkf5service5:amd64 (5.78.0-2) ...
Paramétrage de libkf5completion5:amd64 (5.78.0-3) ...
Paramétrage de libkaccounts2:amd64 (4:20.12.1-1) ...
Paramétrage de libkf5iconthemes5:amd64 (5.78.0-2) ...
Paramétrage de libqt5quick5:amd64 (5.15.2+dfsg-6) ...
Paramétrage de libkf5package5:amd64 (5.78.0-3) ...
Paramétrage de kpackagetool5 (5.78.0-3) ...
Paramétrage de phonon4qt5-backend-vlc:amd64 (0.11.2-1) ...
Paramétrage de libkf5service-bin (5.78.0-2) ...
Paramétrage de qml-module-qtquick-window2:amd64 (5.15.2+dfsg-6) ...
Paramétrage de kded5 (5.78.0-2) ...
Paramétrage de libkf5textwidgets5:amd64 (5.78.0-2) ...
Paramétrage de libqt5quickwidgets5:amd64 (5.15.2+dfsg-6) ...
Paramétrage de libkf5kiocore5:amd64 (5.78.0-4) ...
Paramétrage de phonon4qt5:amd64 (4:4.11.1-4) ...
Paramétrage de libqt5webenginecore5:amd64 (5.15.2+dfsg-3) ...
Paramétrage de libqt5quicktemplates2-5:amd64 (5.15.2+dfsg-2) ...
Paramétrage de qml-module-qtquick2:amd64 (5.15.2+dfsg-6) ...
Paramétrage de qml-module-qtquick-privatewidgets:amd64 (5.15.2-2) ...
Paramétrage de libkf5notifications5:amd64 (5.78.0-2) ...
Paramétrage de qml-module-qtquick-templates2:amd64 (5.15.2+dfsg-2) ...
Paramétrage de libkwalletbackend5-5:amd64 (5.78.0-2) ...
Paramétrage de libqt5quickcontrols2-5:amd64 (5.15.2+dfsg-2) ...
Paramétrage de libkf5kiogui5:amd64 (5.78.0-4) ...
Paramétrage de libqt5webengine5:amd64 (5.15.2+dfsg-3) ...
Paramétrage de libqt5webenginewidgets5:amd64 (5.15.2+dfsg-3) ...
Paramétrage de libkf5wallet5:amd64 (5.78.0-2) ...
Paramétrage de qml-module-qtquick-dialogs:amd64 (5.15.2-2) ...
Paramétrage de qml-module-qtwebengine:amd64 (5.15.2+dfsg-3) ...
Paramétrage de qml-module-qtquick-controls2:amd64 (5.15.2+dfsg-2) ...
Paramétrage de libkf5kiowidgets5:amd64 (5.78.0-4) ...
Paramétrage de libkf5wallet-bin (5.78.0-2) ...
Paramétrage de kio (5.78.0-4) ...
Paramétrage de libkf5declarative5:amd64 (5.78.0-2) ...
Paramétrage de libkf5quickaddons5:amd64 (5.78.0-2) ...
Paramétrage de qml-module-org-kde-kquickcontrolsaddons:amd64 (5.78.0-2) ...
Paramétrage de libkf5purpose5:amd64 (5.78.0-2) ...
Paramétrage de libkf5purpose-bin:amd64 (5.78.0-2) ...
Paramétrage de falkon (3.1.0+dfsg1-11) ...
update-alternatives: utilisation de « /usr/bin/falkon » pour fournir « /usr/bin/x-www-browser » (x-www-browser) en mode automatique
Traitement des actions différées (« triggers ») pour shared-mime-info (2.0-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.26-1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-12) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.4-2) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.20-2) ...
 stevie@debian ~
 $ 

13 / Installation de Gimp :

NakeDeb 1.4-RC1 est parfaitement capable de gérer ce programme, et haut la main !

Nous allons traiter ci-après de son installation avec ce dérivé debian 11 RC1.

Comme toujours, je vais utiliser une méthode en ligne de commande qui va m'indiquer petit à petit les paquets à installer.

Chez moi, cela donne ceci :

 stevie@debian ~
 $ sudo apt-get install gimp
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets supplémentaires suivants seront installés : 
  gimp-data graphviz libamd2 libann0 libbabl-0.1-0 libcamd2 libccolamd2
  libcdt5 libcgraph6 libcholmod3 libgegl-0.4-0 libgegl-common libgimp2.0
  libgts-0.7-5 libgvc6 libgvpr2 libilmbase25 liblab-gamut1 libmetis5 libmng1
  libmypaint-1.5-1 libmypaint-common libopenexr25 libpathplan4 libraw20
  libumfpack5 libwmf0.2-7
Paquets suggérés :
  gimp-help-en | gimp-help gimp-data-extras gsfonts graphviz-doc
  libwmf0.2-7-gtk
Paquets recommandés :
  fonts-liberation libgts-bin gsfonts
Les NOUVEAUX paquets suivants seront installés :
  gimp gimp-data graphviz libamd2 libann0 libbabl-0.1-0 libcamd2 libccolamd2
  libcdt5 libcgraph6 libcholmod3 libgegl-0.4-0 libgegl-common libgimp2.0
  libgts-0.7-5 libgvc6 libgvpr2 libilmbase25 liblab-gamut1 libmetis5 libmng1
  libmypaint-1.5-1 libmypaint-common libopenexr25 libpathplan4 libraw20
  libumfpack5 libwmf0.2-7
0 mis à jour, 28 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 34,3 Mo dans les archives.
Après cette opération, 150 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] n
Annulation.
 stevie@debian ~
 $ sudo apt-get install gimp gimp-help gimp-data-extras gsfonts graphviz-doc
  libwmf0.2-7-gtk fonts-liberation libgts-bin gsfonts
 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Le paquet gimp-help est un paquet virtuel fourni par :
  gimp-help-sv 2.10.0-1
  gimp-help-sl 2.10.0-1
  gimp-help-ru 2.10.0-1
  gimp-help-pt 2.10.0-1
  gimp-help-nn 2.10.0-1
  gimp-help-nl 2.10.0-1
  gimp-help-ko 2.10.0-1
  gimp-help-ja 2.10.0-1
  gimp-help-it 2.10.0-1
  gimp-help-fr 2.10.0-1
  gimp-help-es 2.10.0-1
  gimp-help-en 2.10.0-1
  gimp-help-el 2.10.0-1
  gimp-help-de 2.10.0-1
  gimp-help-ca 2.10.0-1
Vous devez explicitement sélectionner un paquet à installer.

E: Le paquet « gimp-help » n'a pas de version susceptible d'être installée
libwmf0.2-7-gtk: command not found
 stevie@debian ~
 $ sudo apt-get install gimp gimp-help-fr gimp-data-extras gsfonts graphviz-doc
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets supplémentaires suivants seront installés : 
  gimp-data gimp-help-common graphviz libamd2 libann0 libbabl-0.1-0 libcamd2
  libccolamd2 libcdt5 libcgraph6 libcholmod3 libgegl-0.4-0 libgegl-common
  libgimp2.0 libgts-0.7-5 libgvc6 libgvpr2 libilmbase25 liblab-gamut1
  libmetis5 libmng1 libmypaint-1.5-1 libmypaint-common libopenexr25
  libpathplan4 libraw20 libumfpack5 libwmf0.2-7
Paquets suggérés :
  libwmf0.2-7-gtk
Paquets recommandés :
  fonts-liberation libgts-bin
Les NOUVEAUX paquets suivants seront installés :
  gimp gimp-data gimp-data-extras gimp-help-common gimp-help-fr graphviz
  graphviz-doc gsfonts libamd2 libann0 libbabl-0.1-0 libcamd2 libccolamd2
  libcdt5 libcgraph6 libcholmod3 libgegl-0.4-0 libgegl-common libgimp2.0
  libgts-0.7-5 libgvc6 libgvpr2 libilmbase25 liblab-gamut1 libmetis5 libmng1
  libmypaint-1.5-1 libmypaint-common libopenexr25 libpathplan4 libraw20
  libumfpack5 libwmf0.2-7
0 mis à jour, 33 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 92,7 Mo dans les archives.
Après cette opération, 234 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] n
Annulation.
 $ sudo apt-get install gimp gimp-help-fr gimp-data-extras gsfonts graphviz-doc libwmf0.2-7-gtk
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets supplémentaires suivants seront installés : 
  gimp-data gimp-help-common graphviz libamd2 libann0 libbabl-0.1-0 libcamd2 libccolamd2 libcdt5 libcgraph6 libcholmod3 libgegl-0.4-0
  libgegl-common libgimp2.0 libgts-0.7-5 libgvc6 libgvpr2 libilmbase25 liblab-gamut1 libmetis5 libmng1 libmypaint-1.5-1
  libmypaint-common libopenexr25 libpathplan4 libraw20 libumfpack5 libwmf0.2-7
Paquets recommandés :
  fonts-liberation libgts-bin
Les NOUVEAUX paquets suivants seront installés :
  gimp gimp-data gimp-data-extras gimp-help-common gimp-help-fr graphviz graphviz-doc gsfonts libamd2 libann0 libbabl-0.1-0 libcamd2
  libccolamd2 libcdt5 libcgraph6 libcholmod3 libgegl-0.4-0 libgegl-common libgimp2.0 libgts-0.7-5 libgvc6 libgvpr2 libilmbase25
  liblab-gamut1 libmetis5 libmng1 libmypaint-1.5-1 libmypaint-common libopenexr25 libpathplan4 libraw20 libumfpack5 libwmf0.2-7
  libwmf0.2-7-gtk
0 mis à jour, 34 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 92,7 Mo dans les archives.
Après cette opération, 234 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] n
Annulation.
 stevie@debian ~
 $ sudo apt-get install gimp gimp-help-fr gimp-data-extras gsfonts graphviz-doc libwmf0.2-7-gtk fonts-liberation libgts-bin
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets supplémentaires suivants seront installés : 
  gimp-data gimp-help-common graphviz libamd2 libann0 libbabl-0.1-0 libcamd2 libccolamd2 libcdt5 libcgraph6 libcholmod3 libgegl-0.4-0
  libgegl-common libgimp2.0 libgts-0.7-5 libgvc6 libgvpr2 libilmbase25 liblab-gamut1 libmetis5 libmng1 libmypaint-1.5-1
  libmypaint-common libopenexr25 libpathplan4 libraw20 libumfpack5 libwmf0.2-7
Les NOUVEAUX paquets suivants seront installés :
  fonts-liberation gimp gimp-data gimp-data-extras gimp-help-common gimp-help-fr graphviz graphviz-doc gsfonts libamd2 libann0
  libbabl-0.1-0 libcamd2 libccolamd2 libcdt5 libcgraph6 libcholmod3 libgegl-0.4-0 libgegl-common libgimp2.0 libgts-0.7-5 libgts-bin
  libgvc6 libgvpr2 libilmbase25 liblab-gamut1 libmetis5 libmng1 libmypaint-1.5-1 libmypaint-common libopenexr25 libpathplan4 libraw20
  libumfpack5 libwmf0.2-7 libwmf0.2-7-gtk
0 mis à jour, 36 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 93,6 Mo dans les archives.
Après cette opération, 236 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://deb.debian.org/debian bullseye/main amd64 fonts-liberation all 1:1.07.4-11 [828 kB]
Réception de :2 http://deb.debian.org/debian bullseye/main amd64 libbabl-0.1-0 amd64 1:0.1.82-1 [274 kB]
Réception de :3 http://deb.debian.org/debian bullseye/main amd64 libilmbase25 amd64 2.5.4-1 [202 kB]
Réception de :4 http://deb.debian.org/debian bullseye/main amd64 libopenexr25 amd64 2.5.4-2 [689 kB]
Réception de :5 http://deb.debian.org/debian bullseye/main amd64 libraw20 amd64 0.20.2-1 [350 kB]
Réception de :6 http://deb.debian.org/debian bullseye/main amd64 libamd2 amd64 1:5.8.1+dfsg-2 [35,5 kB]
Réception de :7 http://deb.debian.org/debian bullseye/main amd64 libcamd2 amd64 1:5.8.1+dfsg-2 [36,9 kB]
Réception de :8 http://deb.debian.org/debian bullseye/main amd64 libccolamd2 amd64 1:5.8.1+dfsg-2 [38,8 kB]
Réception de :9 http://deb.debian.org/debian bullseye/main amd64 libmetis5 amd64 5.1.0.dfsg-7 [171 kB]
Réception de :10 http://deb.debian.org/debian bullseye/main amd64 libcholmod3 amd64 1:5.8.1+dfsg-2 [339 kB]
Réception de :11 http://deb.debian.org/debian bullseye/main amd64 libumfpack5 amd64 1:5.8.1+dfsg-2 [246 kB]
Réception de :12 http://deb.debian.org/debian bullseye/main amd64 libgegl-common all 1:0.4.26-2 [706 kB]                              
Réception de :13 http://deb.debian.org/debian bullseye/main amd64 libgegl-0.4-0 amd64 1:0.4.26-2 [961 kB]                             
Réception de :14 http://deb.debian.org/debian bullseye/main amd64 libgimp2.0 amd64 2.10.22-4 [3601 kB]                               
Réception de :15 http://deb.debian.org/debian bullseye/main amd64 gimp-data all 2.10.22-4 [16,8 MB]                                   
Réception de :16 http://deb.debian.org/debian bullseye/main amd64 libann0 amd64 1.1.2+doc-7 [25,3 kB]                                 
Réception de :17 http://deb.debian.org/debian bullseye/main amd64 libcdt5 amd64 2.42.2-5 [62,2 kB]                                    
Réception de :18 http://deb.debian.org/debian bullseye/main amd64 libcgraph6 amd64 2.42.2-5 [85,5 kB]                                 
Réception de :19 http://deb.debian.org/debian bullseye/main amd64 libgts-0.7-5 amd64 0.7.6+darcs121130-4+b1 [158 kB]                  
Réception de :20 http://deb.debian.org/debian bullseye/main amd64 libpathplan4 amd64 2.42.2-5 [64,3 kB]                               
Réception de :21 http://deb.debian.org/debian bullseye/main amd64 libgvc6 amd64 2.42.2-5 [695 kB]                                     
Réception de :22 http://deb.debian.org/debian bullseye/main amd64 libgvpr2 amd64 2.42.2-5 [212 kB]                                    
Réception de :23 http://deb.debian.org/debian bullseye/main amd64 liblab-gamut1 amd64 2.42.2-5 [221 kB]                               
Réception de :24 http://deb.debian.org/debian bullseye/main amd64 graphviz amd64 2.42.2-5 [632 kB]                                    
Réception de :25 http://deb.debian.org/debian bullseye/main amd64 libmng1 amd64 1.0.10+dfsg-3.1+b5 [211 kB]                           
Réception de :26 http://deb.debian.org/debian bullseye/main amd64 libmypaint-common all 1.6.0-2 [140 kB]                              
Réception de :27 http://deb.debian.org/debian bullseye/main amd64 libmypaint-1.5-1 amd64 1.6.0-2 [49,5 kB]                            
Réception de :28 http://deb.debian.org/debian bullseye/main amd64 libwmf0.2-7 amd64 0.2.8.4-17 [165 kB]                               
Réception de :29 http://deb.debian.org/debian bullseye/main amd64 gimp amd64 2.10.22-4 [7177 kB]                                     
Réception de :30 http://deb.debian.org/debian bullseye/main amd64 gimp-data-extras all 1:2.0.2-1.1 [3877 kB]                         
Réception de :31 http://deb.debian.org/debian bullseye/main amd64 gimp-help-common all 2.10.0-1 [398 kB]                              
Réception de :32 http://deb.debian.org/debian bullseye/main amd64 gimp-help-fr all 2.10.0-1 [46,5 MB]                                 
Réception de :33 http://deb.debian.org/debian bullseye/main amd64 graphviz-doc all 2.42.2-5 [4469 kB]                                
Réception de :34 http://deb.debian.org/debian bullseye/main amd64 gsfonts all 1:8.11+urwcyr1.0.7~pre44-4.5 [3125 kB]                 
Réception de :35 http://deb.debian.org/debian bullseye/main amd64 libgts-bin amd64 0.7.6+darcs121130-4+b1 [50,3 kB]                   
Réception de :36 http://deb.debian.org/debian bullseye/main amd64 libwmf0.2-7-gtk amd64 0.2.8.4-17 [23,0 kB]                          
93,6 Mo réceptionnés en 3min 24s (459 ko/s)                                                                                           
Extraction des modèles depuis les paquets : 100%
Sélection du paquet fonts-liberation précédemment désélectionné.
(Lecture de la base de données... 81631 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-fonts-liberation_1%3a1.07.4-11_all.deb ...
Dépaquetage de fonts-liberation (1:1.07.4-11) ...
Sélection du paquet libbabl-0.1-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../01-libbabl-0.1-0_1%3a0.1.82-1_amd64.deb ...
Dépaquetage de libbabl-0.1-0:amd64 (1:0.1.82-1) ...
Sélection du paquet libilmbase25:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../02-libilmbase25_2.5.4-1_amd64.deb ...
Dépaquetage de libilmbase25:amd64 (2.5.4-1) ...
Sélection du paquet libopenexr25:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../03-libopenexr25_2.5.4-2_amd64.deb ...
Dépaquetage de libopenexr25:amd64 (2.5.4-2) ...
Sélection du paquet libraw20:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../04-libraw20_0.20.2-1_amd64.deb ...
Dépaquetage de libraw20:amd64 (0.20.2-1) ...
Sélection du paquet libamd2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../05-libamd2_1%3a5.8.1+dfsg-2_amd64.deb ...
Dépaquetage de libamd2:amd64 (1:5.8.1+dfsg-2) ...
Sélection du paquet libcamd2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../06-libcamd2_1%3a5.8.1+dfsg-2_amd64.deb ...
Dépaquetage de libcamd2:amd64 (1:5.8.1+dfsg-2) ...
Sélection du paquet libccolamd2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../07-libccolamd2_1%3a5.8.1+dfsg-2_amd64.deb ...
Dépaquetage de libccolamd2:amd64 (1:5.8.1+dfsg-2) ...
Sélection du paquet libmetis5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../08-libmetis5_5.1.0.dfsg-7_amd64.deb ...
Dépaquetage de libmetis5:amd64 (5.1.0.dfsg-7) ...
Sélection du paquet libcholmod3:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../09-libcholmod3_1%3a5.8.1+dfsg-2_amd64.deb ...
Dépaquetage de libcholmod3:amd64 (1:5.8.1+dfsg-2) ...
Sélection du paquet libumfpack5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../10-libumfpack5_1%3a5.8.1+dfsg-2_amd64.deb ...
Dépaquetage de libumfpack5:amd64 (1:5.8.1+dfsg-2) ...
Sélection du paquet libgegl-common précédemment désélectionné.
Préparation du dépaquetage de .../11-libgegl-common_1%3a0.4.26-2_all.deb ...
Dépaquetage de libgegl-common (1:0.4.26-2) ...
Sélection du paquet libgegl-0.4-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../12-libgegl-0.4-0_1%3a0.4.26-2_amd64.deb ...
Dépaquetage de libgegl-0.4-0:amd64 (1:0.4.26-2) ...
Sélection du paquet libgimp2.0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../13-libgimp2.0_2.10.22-4_amd64.deb ...
Dépaquetage de libgimp2.0:amd64 (2.10.22-4) ...
Sélection du paquet gimp-data précédemment désélectionné.
Préparation du dépaquetage de .../14-gimp-data_2.10.22-4_all.deb ...
Dépaquetage de gimp-data (2.10.22-4) ...
Sélection du paquet libann0 précédemment désélectionné.
Préparation du dépaquetage de .../15-libann0_1.1.2+doc-7_amd64.deb ...
Dépaquetage de libann0 (1.1.2+doc-7) ...
Sélection du paquet libcdt5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../16-libcdt5_2.42.2-5_amd64.deb ...
Dépaquetage de libcdt5:amd64 (2.42.2-5) ...
Sélection du paquet libcgraph6:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../17-libcgraph6_2.42.2-5_amd64.deb ...
Dépaquetage de libcgraph6:amd64 (2.42.2-5) ...
Sélection du paquet libgts-0.7-5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../18-libgts-0.7-5_0.7.6+darcs121130-4+b1_amd64.deb ...
Dépaquetage de libgts-0.7-5:amd64 (0.7.6+darcs121130-4+b1) ...
Sélection du paquet libpathplan4:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../19-libpathplan4_2.42.2-5_amd64.deb ...
Dépaquetage de libpathplan4:amd64 (2.42.2-5) ...
Sélection du paquet libgvc6 précédemment désélectionné.
Préparation du dépaquetage de .../20-libgvc6_2.42.2-5_amd64.deb ...
Dépaquetage de libgvc6 (2.42.2-5) ...
Sélection du paquet libgvpr2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../21-libgvpr2_2.42.2-5_amd64.deb ...
Dépaquetage de libgvpr2:amd64 (2.42.2-5) ...
Sélection du paquet liblab-gamut1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../22-liblab-gamut1_2.42.2-5_amd64.deb ...
Dépaquetage de liblab-gamut1:amd64 (2.42.2-5) ...
Sélection du paquet graphviz précédemment désélectionné.
Préparation du dépaquetage de .../23-graphviz_2.42.2-5_amd64.deb ...
Dépaquetage de graphviz (2.42.2-5) ...
Sélection du paquet libmng1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../24-libmng1_1.0.10+dfsg-3.1+b5_amd64.deb ...
Dépaquetage de libmng1:amd64 (1.0.10+dfsg-3.1+b5) ...
Sélection du paquet libmypaint-common précédemment désélectionné.
Préparation du dépaquetage de .../25-libmypaint-common_1.6.0-2_all.deb ...
Dépaquetage de libmypaint-common (1.6.0-2) ...
Sélection du paquet libmypaint-1.5-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../26-libmypaint-1.5-1_1.6.0-2_amd64.deb ...
Dépaquetage de libmypaint-1.5-1:amd64 (1.6.0-2) ...
Sélection du paquet libwmf0.2-7:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../27-libwmf0.2-7_0.2.8.4-17_amd64.deb ...
Dépaquetage de libwmf0.2-7:amd64 (0.2.8.4-17) ...
Sélection du paquet gimp précédemment désélectionné.
Préparation du dépaquetage de .../28-gimp_2.10.22-4_amd64.deb ...
Dépaquetage de gimp (2.10.22-4) ...
Sélection du paquet gimp-data-extras précédemment désélectionné.
Préparation du dépaquetage de .../29-gimp-data-extras_1%3a2.0.2-1.1_all.deb ...
Dépaquetage de gimp-data-extras (1:2.0.2-1.1) ...
Sélection du paquet gimp-help-common précédemment désélectionné.
Préparation du dépaquetage de .../30-gimp-help-common_2.10.0-1_all.deb ...
Dépaquetage de gimp-help-common (2.10.0-1) ...
Sélection du paquet gimp-help-fr précédemment désélectionné.
Préparation du dépaquetage de .../31-gimp-help-fr_2.10.0-1_all.deb ...
Dépaquetage de gimp-help-fr (2.10.0-1) ...
Sélection du paquet graphviz-doc précédemment désélectionné.
Préparation du dépaquetage de .../32-graphviz-doc_2.42.2-5_all.deb ...
Dépaquetage de graphviz-doc (2.42.2-5) ...
Sélection du paquet gsfonts précédemment désélectionné.
Préparation du dépaquetage de .../33-gsfonts_1%3a8.11+urwcyr1.0.7~pre44-4.5_all.deb ...
Dépaquetage de gsfonts (1:8.11+urwcyr1.0.7~pre44-4.5) ...
Sélection du paquet libgts-bin précédemment désélectionné.
Préparation du dépaquetage de .../34-libgts-bin_0.7.6+darcs121130-4+b1_amd64.deb ...
Dépaquetage de libgts-bin (0.7.6+darcs121130-4+b1) ...
Sélection du paquet libwmf0.2-7-gtk précédemment désélectionné.
Préparation du dépaquetage de .../35-libwmf0.2-7-gtk_0.2.8.4-17_amd64.deb ...
Dépaquetage de libwmf0.2-7-gtk (0.2.8.4-17) ...
Paramétrage de libmng1:amd64 (1.0.10+dfsg-3.1+b5) ...
Paramétrage de libamd2:amd64 (1:5.8.1+dfsg-2) ...
Paramétrage de gimp-help-common (2.10.0-1) ...
Paramétrage de gimp-data-extras (1:2.0.2-1.1) ...
Paramétrage de gimp-help-fr (2.10.0-1) ...
Paramétrage de libmypaint-common (1.6.0-2) ...
Paramétrage de libwmf0.2-7:amd64 (0.2.8.4-17) ...
Paramétrage de libbabl-0.1-0:amd64 (1:0.1.82-1) ...
Paramétrage de libwmf0.2-7-gtk (0.2.8.4-17) ...
Paramétrage de liblab-gamut1:amd64 (2.42.2-5) ...
Paramétrage de libilmbase25:amd64 (2.5.4-1) ...
Paramétrage de libmetis5:amd64 (5.1.0.dfsg-7) ...
Paramétrage de libmypaint-1.5-1:amd64 (1.6.0-2) ...
Paramétrage de libopenexr25:amd64 (2.5.4-2) ...
Paramétrage de libgts-0.7-5:amd64 (0.7.6+darcs121130-4+b1) ...
Paramétrage de libcamd2:amd64 (1:5.8.1+dfsg-2) ...
Paramétrage de libpathplan4:amd64 (2.42.2-5) ...
Paramétrage de gsfonts (1:8.11+urwcyr1.0.7~pre44-4.5) ...
Paramétrage de libann0 (1.1.2+doc-7) ...
Paramétrage de libraw20:amd64 (0.20.2-1) ...
Paramétrage de gimp-data (2.10.22-4) ...
Paramétrage de libccolamd2:amd64 (1:5.8.1+dfsg-2) ...
Paramétrage de fonts-liberation (1:1.07.4-11) ...
Paramétrage de libgegl-common (1:0.4.26-2) ...
Paramétrage de libcdt5:amd64 (2.42.2-5) ...
Paramétrage de libcgraph6:amd64 (2.42.2-5) ...
Paramétrage de graphviz-doc (2.42.2-5) ...
Paramétrage de libcholmod3:amd64 (1:5.8.1+dfsg-2) ...
Paramétrage de libgts-bin (0.7.6+darcs121130-4+b1) ...
Paramétrage de libumfpack5:amd64 (1:5.8.1+dfsg-2) ...
Paramétrage de libgvc6 (2.42.2-5) ...
Paramétrage de libgvpr2:amd64 (2.42.2-5) ...
Paramétrage de libgegl-0.4-0:amd64 (1:0.4.26-2) ...
Paramétrage de graphviz (2.42.2-5) ...
Paramétrage de libgimp2.0:amd64 (2.10.22-4) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.13.1-4.2) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.26-1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-12) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.4-2) ...
Traitement des actions différées (« triggers ») pour libgdk-pixbuf-2.0-0:amd64 (2.42.2+dfsg-1) ...
Traitement des actions différées (« triggers ») pour menu (2.1.48) ...
Paramétrage de gimp (2.10.22-4) ...
 stevie@debian ~
 $ 

Je lance gimp et cela fonctionne parfaitement !

Bon sur un écran de 10 pouces, cela ne donne pas grand chose d'époustouflant mais le logiciel fait ce que je lui demande ! Le programme fonctionne. C'est l'essentiel.

14 / Installation d'Atril :

Parfois, il s'avère utile de disposer d'un soft capable de gérer rapidement un gros fichier avec une brouette. C'st le cas du programme atril.

Chez moi, cela donne ceci :

 stevie@debian ~
 $ sudo apt-get install atril
[sudo] Mot de passe de stevie : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets supplémentaires suivants seront installés : 
  atril-common fonts-mathjax gstreamer1.0-plugins-base
  gstreamer1.0-plugins-good libatrildocument3 libatrilview3 libcaja-extension1
  libcdparanoia0 libdjvulibre-text libdjvulibre21 libdv4 libgstreamer-gl1.0-0
  libjavascriptcoregtk-4.0-18 libjs-mathjax libkpathsea6 libmanette-0.2-0
  libspectre1 libv4l-0 libv4lconvert0 libvisual-0.4-0 libwebkit2gtk-4.0-37
  libwoff1 libwpe-1.0-1 libwpebackend-fdo-1.0-1 xdg-dbus-proxy
Paquets suggérés :
  caja unrar libdv-bin oss-compat fonts-mathjax-extras fonts-stix
  libjs-mathjax-doc libvisual-0.4-plugins gstreamer1.0-alsa
Paquets recommandés :
  gstreamer1.0-x gstreamer1.0-gl gstreamer1.0-plugins-bad
  xdg-desktop-portal-gtk gstreamer1.0-libav
Les NOUVEAUX paquets suivants seront installés :
  atril atril-common fonts-mathjax gstreamer1.0-plugins-base
  gstreamer1.0-plugins-good libatrildocument3 libatrilview3 libcaja-extension1
  libcdparanoia0 libdjvulibre-text libdjvulibre21 libdv4 libgstreamer-gl1.0-0
  libjavascriptcoregtk-4.0-18 libjs-mathjax libkpathsea6 libmanette-0.2-0
  libspectre1 libv4l-0 libv4lconvert0 libvisual-0.4-0 libwebkit2gtk-4.0-37
  libwoff1 libwpe-1.0-1 libwpebackend-fdo-1.0-1 xdg-dbus-proxy
0 mis à jour, 26 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 37,4 Mo dans les archives.
Après cette opération, 163 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://deb.debian.org/debian bullseye/main amd64 atril-common all 1.24.0-1 [910 kB]
Réception de :2 http://deb.debian.org/debian bullseye/main amd64 fonts-mathjax all 2.7.9+dfsg-1 [2210 kB]
Réception de :3 http://deb.debian.org/debian bullseye/main amd64 libjs-mathjax all 2.7.9+dfsg-1 [5667 kB]
Réception de :4 http://deb.debian.org/debian bullseye/main amd64 libdjvulibre-text all 3.5.28-2 [61,8 kB]                             
Réception de :5 http://deb.debian.org/debian bullseye/main amd64 libdjvulibre21 amd64 3.5.28-2 [591 kB]                               
Réception de :6 http://deb.debian.org/debian bullseye/main amd64 libkpathsea6 amd64 2020.20200327.54578-7 [172 kB]                    
Réception de :7 http://deb.debian.org/debian bullseye/main amd64 libspectre1 amd64 0.2.9-1 [51,6 kB]                                  
Réception de :8 http://deb.debian.org/debian bullseye/main amd64 libatrildocument3 amd64 1.24.0-1 [183 kB]                            
Réception de :9 http://deb.debian.org/debian bullseye/main amd64 libjavascriptcoregtk-4.0-18 amd64 2.32.1-2 [6009 kB]                
Réception de :10 http://deb.debian.org/debian bullseye/main amd64 libcdparanoia0 amd64 3.10.2+debian-13.1 [48,6 kB]                   
Réception de :11 http://deb.debian.org/debian bullseye/main amd64 libvisual-0.4-0 amd64 0.4.0-17 [134 kB]                             
Réception de :12 http://deb.debian.org/debian bullseye/main amd64 gstreamer1.0-plugins-base amd64 1.18.4-2 [1984 kB]                 
Réception de :13 http://deb.debian.org/debian bullseye/main amd64 libdv4 amd64 1.0.0-13 [74,8 kB]                                     
Réception de :14 http://deb.debian.org/debian bullseye/main amd64 libv4lconvert0 amd64 1.20.0-2 [138 kB]                              
Réception de :15 http://deb.debian.org/debian bullseye/main amd64 libv4l-0 amd64 1.20.0-2 [105 kB]                                    
Réception de :16 http://deb.debian.org/debian bullseye/main amd64 gstreamer1.0-plugins-good amd64 1.18.4-2 [3169 kB]                 
Réception de :17 http://deb.debian.org/debian bullseye/main amd64 xdg-dbus-proxy amd64 0.1.2-2 [23,0 kB]                              
Réception de :18 http://deb.debian.org/debian bullseye/main amd64 libgstreamer-gl1.0-0 amd64 1.18.4-2 [1519 kB]                      
Réception de :19 http://deb.debian.org/debian bullseye/main amd64 libmanette-0.2-0 amd64 0.2.5-1 [27,9 kB]                            
Réception de :20 http://deb.debian.org/debian bullseye/main amd64 libwoff1 amd64 1.0.2-1+b1 [42,4 kB]                                 
Réception de :21 http://deb.debian.org/debian bullseye/main amd64 libwpe-1.0-1 amd64 1.6.0-1 [16,5 kB]                                
Réception de :22 http://deb.debian.org/debian bullseye/main amd64 libwpebackend-fdo-1.0-1 amd64 1.8.0-1 [27,5 kB]                     
Réception de :23 http://deb.debian.org/debian bullseye/main amd64 libwebkit2gtk-4.0-37 amd64 2.32.1-2 [13,8 MB]                       
Réception de :24 http://deb.debian.org/debian bullseye/main amd64 libatrilview3 amd64 1.24.0-1 [121 kB]                               
Réception de :25 http://deb.debian.org/debian bullseye/main amd64 libcaja-extension1 amd64 1.24.0-1 [32,7 kB]                         
Réception de :26 http://deb.debian.org/debian bullseye/main amd64 atril amd64 1.24.0-1 [185 kB]                                       
37,4 Mo réceptionnés en 46s (807 ko/s)                                                                                                
Sélection du paquet atril-common précédemment désélectionné.
(Lecture de la base de données... 90298 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-atril-common_1.24.0-1_all.deb ...
Dépaquetage de atril-common (1.24.0-1) ...
Sélection du paquet fonts-mathjax précédemment désélectionné.
Préparation du dépaquetage de .../01-fonts-mathjax_2.7.9+dfsg-1_all.deb ...
Dépaquetage de fonts-mathjax (2.7.9+dfsg-1) ...
Sélection du paquet libjs-mathjax précédemment désélectionné.
Préparation du dépaquetage de .../02-libjs-mathjax_2.7.9+dfsg-1_all.deb ...
Dépaquetage de libjs-mathjax (2.7.9+dfsg-1) ...
Sélection du paquet libdjvulibre-text précédemment désélectionné.
Préparation du dépaquetage de .../03-libdjvulibre-text_3.5.28-2_all.deb ...
Dépaquetage de libdjvulibre-text (3.5.28-2) ...
Sélection du paquet libdjvulibre21:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../04-libdjvulibre21_3.5.28-2_amd64.deb ...
Dépaquetage de libdjvulibre21:amd64 (3.5.28-2) ...
Sélection du paquet libkpathsea6:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../05-libkpathsea6_2020.20200327.54578-7_amd64.deb ...
Dépaquetage de libkpathsea6:amd64 (2020.20200327.54578-7) ...
Sélection du paquet libspectre1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../06-libspectre1_0.2.9-1_amd64.deb ...
Dépaquetage de libspectre1:amd64 (0.2.9-1) ...
Sélection du paquet libatrildocument3 précédemment désélectionné.
Préparation du dépaquetage de .../07-libatrildocument3_1.24.0-1_amd64.deb ...
Dépaquetage de libatrildocument3 (1.24.0-1) ...
Sélection du paquet libjavascriptcoregtk-4.0-18:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../08-libjavascriptcoregtk-4.0-18_2.32.1-2_amd64.deb ...
Dépaquetage de libjavascriptcoregtk-4.0-18:amd64 (2.32.1-2) ...
Sélection du paquet libcdparanoia0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../09-libcdparanoia0_3.10.2+debian-13.1_amd64.deb ...
Dépaquetage de libcdparanoia0:amd64 (3.10.2+debian-13.1) ...
Sélection du paquet libvisual-0.4-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../10-libvisual-0.4-0_0.4.0-17_amd64.deb ...
Dépaquetage de libvisual-0.4-0:amd64 (0.4.0-17) ...
Sélection du paquet gstreamer1.0-plugins-base:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../11-gstreamer1.0-plugins-base_1.18.4-2_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-base:amd64 (1.18.4-2) ...
Sélection du paquet libdv4:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../12-libdv4_1.0.0-13_amd64.deb ...
Dépaquetage de libdv4:amd64 (1.0.0-13) ...
Sélection du paquet libv4lconvert0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../13-libv4lconvert0_1.20.0-2_amd64.deb ...
Dépaquetage de libv4lconvert0:amd64 (1.20.0-2) ...
Sélection du paquet libv4l-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../14-libv4l-0_1.20.0-2_amd64.deb ...
Dépaquetage de libv4l-0:amd64 (1.20.0-2) ...
Sélection du paquet gstreamer1.0-plugins-good:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../15-gstreamer1.0-plugins-good_1.18.4-2_amd64.deb ...
Dépaquetage de gstreamer1.0-plugins-good:amd64 (1.18.4-2) ...
Sélection du paquet xdg-dbus-proxy précédemment désélectionné.
Préparation du dépaquetage de .../16-xdg-dbus-proxy_0.1.2-2_amd64.deb ...
Dépaquetage de xdg-dbus-proxy (0.1.2-2) ...
Sélection du paquet libgstreamer-gl1.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../17-libgstreamer-gl1.0-0_1.18.4-2_amd64.deb ...
Dépaquetage de libgstreamer-gl1.0-0:amd64 (1.18.4-2) ...
Sélection du paquet libmanette-0.2-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../18-libmanette-0.2-0_0.2.5-1_amd64.deb ...
Dépaquetage de libmanette-0.2-0:amd64 (0.2.5-1) ...
Sélection du paquet libwoff1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../19-libwoff1_1.0.2-1+b1_amd64.deb ...
Dépaquetage de libwoff1:amd64 (1.0.2-1+b1) ...
Sélection du paquet libwpe-1.0-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../20-libwpe-1.0-1_1.6.0-1_amd64.deb ...
Dépaquetage de libwpe-1.0-1:amd64 (1.6.0-1) ...
Sélection du paquet libwpebackend-fdo-1.0-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../21-libwpebackend-fdo-1.0-1_1.8.0-1_amd64.deb ...
Dépaquetage de libwpebackend-fdo-1.0-1:amd64 (1.8.0-1) ...
Sélection du paquet libwebkit2gtk-4.0-37:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../22-libwebkit2gtk-4.0-37_2.32.1-2_amd64.deb ...
Dépaquetage de libwebkit2gtk-4.0-37:amd64 (2.32.1-2) ...
Sélection du paquet libatrilview3 précédemment désélectionné.
Préparation du dépaquetage de .../23-libatrilview3_1.24.0-1_amd64.deb ...
Dépaquetage de libatrilview3 (1.24.0-1) ...
Sélection du paquet libcaja-extension1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../24-libcaja-extension1_1.24.0-1_amd64.deb ...
Dépaquetage de libcaja-extension1:amd64 (1.24.0-1) ...
Sélection du paquet atril précédemment désélectionné.
Préparation du dépaquetage de .../25-atril_1.24.0-1_amd64.deb ...
Dépaquetage de atril (1.24.0-1) ...
Paramétrage de libcdparanoia0:amd64 (3.10.2+debian-13.1) ...
Paramétrage de fonts-mathjax (2.7.9+dfsg-1) ...
Paramétrage de libjs-mathjax (2.7.9+dfsg-1) ...
Paramétrage de libwoff1:amd64 (1.0.2-1+b1) ...
Paramétrage de libvisual-0.4-0:amd64 (0.4.0-17) ...
Paramétrage de libwpe-1.0-1:amd64 (1.6.0-1) ...
Paramétrage de libmanette-0.2-0:amd64 (0.2.5-1) ...
Paramétrage de libjavascriptcoregtk-4.0-18:amd64 (2.32.1-2) ...
Paramétrage de libspectre1:amd64 (0.2.9-1) ...
Paramétrage de libwpebackend-fdo-1.0-1:amd64 (1.8.0-1) ...
Paramétrage de libgstreamer-gl1.0-0:amd64 (1.18.4-2) ...
Paramétrage de gstreamer1.0-plugins-base:amd64 (1.18.4-2) ...
Paramétrage de libkpathsea6:amd64 (2020.20200327.54578-7) ...
Paramétrage de xdg-dbus-proxy (0.1.2-2) ...
Paramétrage de libdv4:amd64 (1.0.0-13) ...
Paramétrage de libv4lconvert0:amd64 (1.20.0-2) ...
Paramétrage de atril-common (1.24.0-1) ...
Paramétrage de libdjvulibre-text (3.5.28-2) ...
Paramétrage de libcaja-extension1:amd64 (1.24.0-1) ...
Paramétrage de libdjvulibre21:amd64 (3.5.28-2) ...
Paramétrage de libatrildocument3 (1.24.0-1) ...
Paramétrage de libv4l-0:amd64 (1.20.0-2) ...
Paramétrage de gstreamer1.0-plugins-good:amd64 (1.18.4-2) ...
Paramétrage de libwebkit2gtk-4.0-37:amd64 (2.32.1-2) ...
Paramétrage de libatrilview3 (1.24.0-1) ...
Paramétrage de atril (1.24.0-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.26-1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.66.8-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-12) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.4-2) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.13.1-4.2) ...
 stevie@debian ~
 $ 

15 / Echec programmé de la mise en place en version RC1 du backportage automatisé de NakeDeb 1.4-RC1 Bullseye :

Peut-on tenter un backportage automatisé de Debian 11 RC 1, alors que le nom de cette version indique que la version 11 de Debian n'est pas encore officiellement sortie ?

La réponse est fantomatiquement affirmative, mais factuellement négative et je vais vous montrer comment.

+ examen du fichier /etc/apt/sources.list :

à l'aide de la commande

cat

pour lire le contenu d'un fichier "lisible".

Ce qui chez moi donne ceci :

 stevie@debian ~
 $ cat /etc/apt/sources.list
# nakedeb default sources.list ------------------------------------------------
deb http://deb.debian.org/debian/ bullseye main contrib
deb http://security.debian.org/debian-security bullseye-security main contrib
deb http://deb.debian.org/debian/ bullseye-updates main contrib
deb http://deb.debian.org/debian/ bullseye-proposed-updates main contrib
deb http://deb.debian.org/debian/ bullseye-backports main contrib

#deb-src http://deb.debian.org/debian/ bullseye main contrib
#deb-src http://security.debian.org/debian-security bullseye-security main contrib
#deb-src http://deb.debian.org/debian/ bullseye-updates main contrib
#deb-src http://deb.debian.org/debian/ bullseye-proposed-updates main contrib
#deb-src http://deb.debian.org/debian/ bullseye-backports main contrib

# This system was installed using small removable media
# (e.g. netinst, live or single CD). The matching "deb cdrom"
# entries were disabled at the end of the installation process.
# For information about how to configure apt package sources,
# see the sources.list(5) manual.
 stevie@debian ~
 $ 

Vous lisez bien les lignes 6 (

deb http://deb.debian.org/debian/ bullseye-backports main contrib

)
et 12 (

#deb-src http://deb.debian.org/debian/ bullseye-backports main contrib

)
relatives aux dépôts bullseye-backports main contrib. Vous ne révez pas !

Attention, ce tutoriel ne traite que des paquets backports officiels, pas des dépôts officieux, ... qui à mon avis ne sont pas encore sortis !

+ modification du fichier bashrc :

Pour lancer automatiquement le backportage automtisé, il suffit de modifier rationnellement le fichier bashrc en ajoutant les lignes suivantes avant la fin des alias.

Soit créer un alias qui intègre le bout d ecode suivant le bout de code suivant :

sudo apt-get -y -t buster-backports dist-upgrade

En ligne 91, notre fichier ~/.bashrc modifié précédemment mentionne

alias agudu='sudo apt-get update && sudo apt-get -y dist-upgrade && ydlu && inxiu'

Pour fonctionner en backportage automatisé, il importe de rédiger régulièrement pour chaque nouvelle version de debian le bout de code suivant :

apt-get -y -t nom_version_debian-backports

Ce qui nous donnera en ligne 92 et 93 ceci :

# mise à jour de debian avec backportage automatisé
alias agudu-bpo='sudo apt-get update && sudo apt-get -y -t bullseye-backports dist-upgrade && ydlu && inxiu'

Soit un fichier ~/.bashrc tel que :

}
# ~/.bashrc: executed by bash(1) for non-login shells.
# see /usr/share/doc/bash/examples/startup-files (in the package bash-doc)
# for examples

# base #################################################################
PATH=$HOME/bin:/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin:/usr/games
EDITOR="nano"
PAGER="most"
BROWSER="w3m"
ENV=$HOME/.bashrc

export PATH EDITOR PAGER BROWSER ENV

# colors & char ########################################################
# text normal colors
red='\e[0;31m'
blue='\e[0;34m'
cyan='\e[0;36m'
green='\e[0;32m'
yellow='\e[0;33m'
# text bright colors
bred='\e[0;91m'
bblue='\e[0;94m'
bcyan='\e[0;96m'
bgreen='\e[0;92m'
byellow='\e[0;93m'
bwhite='\e[0;97m'
# reset color
NC='\e[0m'

# dir_colors ###########################################################
test -r "/etc/dir_colors" && eval $(dircolors /etc/dir_colors)

# alias ################################################################
# ls & grep ------------------------------------------------------------
alias ls='ls --color=auto'
alias dir='dir --color=auto'
alias vdir='vdir --color=auto'
alias grep='grep --color=auto'
alias fgrep='fgrep --color=auto'
alias egrep='egrep --color=auto'
alias ll='ls -l'
alias la='ls -A'
alias l='ls -CF'
# cd & goto ------------------------------------------------------------
alias cd..='cd ..'
alias ...='cd ..'
alias ....='cd ../..'
alias gm='cd /media'
alias gc='cd ~/.config'
# utils ----------------------------------------------------------------
# get top 10 shell commands:
alias top10='cat ~/.bash_history | uniq -c | sort -nr | head -n 10'
# killall zombies /!\
alias killzombies="kill $(ps -A -ostat,ppid | awk '/[zZ]/ && !a[$2]++ {print $2}')"
# process using web
alias ports='lsof -i -n -P'
# make parent directory if needed
alias mkdir='mkdir -p'
# packages -------------------------------------------------------------
alias debin='sudo apt install --no-install-recommends'
alias debrm='sudo apt autoremove --purge'
alias debup='sudo apt update && sudo apt full-upgrade'
alias debsh='apt search'
alias debvs='apt-cache policy'
# quit, exit & reboot --------------------------------------------------
alias :q='exit'
alias oust='echo "bye $USER..."; sleep 2s && systemctl poweroff'
alias comeback='echo "be back right now..."; sleep 2s && systemctl reboot'
# bash cfg -------------------------------------------------------------
alias bashcfg='$EDITOR ~/.bashrc'
alias bashrld='source ~/.bashrc'
# misc -----------------------------------------------------------------
alias nospace='rename "y/ /_/ " *'
alias clr='clear'
alias invertcolors='xcalib -i -a'
# may the force be with you
alias starwars="telnet towel.blinkenlights.nl"
# get website
alias getweb='wget -r -np --user-agent=Firefox -l5 -k -E '
# password generator
alias genpass='echo `< /dev/urandom tr -dc _A-Z-a-z-0-9 | head -c12`'
# bashmount
alias bm='bashmount'
# youtube-dl
alias ydl='youtube-dl'
alias ydlu='youtube-dl -U'
# mise à jour du script inxi
alias inxiu='sudo inxi -U'
# mise à jour de debian
alias agudu='sudo apt-get update && sudo apt-get -y dist-upgrade && ydlu && inxiu'
# mise à jour de debian avec backportage automatisé
alias agudu-bpo='sudo apt-get update && sudo apt-get -y -t bullseye-backports dist-upgrade && ydlu && inxiu'
# end of alias #########################################################

# functions ############################################################
# misc -----------------------------------------------------------------
# find from name in current directory
function ff() { find . -type f -iname '*'$*'*' -ls | $PAGER ; }
# generate a dated .bak from file
function bak() { cp $1 $1_`date +%Y-%m-%d_%H:%M:%S`.bak ; }
# infos ----------------------------------------------------------------
# generate space report
function space() { du -skh * | sort -hr ; }
# archives -------------------------------------------------------------
# extract
function extract()
{
     if [ -f $1 ] ; then
         case $1 in
             *.tar.bz2)   tar xvjf $1     ;;
             *.tar.gz)    tar xvzf $1     ;;
             *.bz2)       bunzip2 $1      ;;
             *.rar)       unrar x $1      ;;
             *.gz)        gunzip $1       ;;
             *.tar)       tar xvf $1      ;;
             *.tbz2)      tar xvjf $1     ;;
             *.tgz)       tar xvzf $1     ;;
             *.zip)       unzip $1        ;;
             *.Z)         uncompress $1   ;;
             *.7z)        7z x $1         ;;
             *.xz)        unxz $1         ;;
             *)           echo "'$1' cannot be extracted via >extract<" ;;
         esac
     else
         echo "'$1' is not a valid file"
     fi
}
# compress
mktar() { tar cvf  "${1%%/}.tar"     "${1%%/}/"; }
mktgz() { tar cvzf "${1%%/}.tar.gz"  "${1%%/}/"; }
mktbz() { tar cvjf "${1%%/}.tar.bz2" "${1%%/}/"; }
mktxz() { tar cvJf "${1%%/}.tar.xz" "${1%%/}/"; }
# cli colors preview
function clipv()
{
  for i in {0..255} ; do
    printf "\x1b[48;5;%sm%3d\e[0m " "$i" "$i"
    if (( i == 15 )) || (( i > 15 )) && (( (i-15) % 6 == 0 )); then
        printf "\n";
    fi
  done
}
# end of functions #####################################################

# If not running interactively, don't do anything
case $- in
    *i*) ;;
      *) return;;
esac

# don't put duplicate lines or lines starting with space in the history.
# See bash(1) for more options
HISTCONTROL=ignoreboth

# append to the history file, don't overwrite it
shopt -s histappend

# for setting history length see HISTSIZE and HISTFILESIZE in bash(1)
HISTSIZE=1000
HISTFILESIZE=2000

# check the window size after each command and, if necessary,
# update the values of LINES and COLUMNS.
shopt -s checkwinsize

# If set, the pattern "**" used in a pathname expansion context will
# match all files and zero or more directories and subdirectories.
#shopt -s globstar

# make less more friendly for non-text input files, see lesspipe(1)
#[ -x /usr/bin/lesspipe ] && eval "$(SHELL=/bin/sh lesspipe)"

# set variable identifying the chroot you work in (used in the prompt below)
if [ -z "${debian_chroot:-}" ] && [ -r /etc/debian_chroot ]; then
    debian_chroot=$(cat /etc/debian_chroot)
fi

# set a fancy prompt (non-color, unless we know we "want" color)
case "$TERM" in
    xterm-color) color_prompt=yes;;
esac

# prompt ###############################################################
# uncomment for a colored prompt, if the terminal has the capability; turned
# off by default to not distract the user: the focus in a terminal window
# should be on the output of commands, not on the prompt
force_color_prompt=yes

if [ -n "$force_color_prompt" ]; then
    if [ -x /usr/bin/tput ] && tput setaf 1 >&/dev/null; then
    # We have color support; assume it's compliant with Ecma-48
    # (ISO/IEC-6429). (Lack of such support is extremely rare, and such
    # a case would tend to support setf rather than setaf.)
        color_prompt=yes
    else
        color_prompt=
    fi
fi

if [ "$color_prompt" = yes ]; then
    PS1='${debian_chroot:+($debian_chroot)} \e[01;32m\u\e[m@\e[0;36m\h\e[m \e[01;34m\w\e[m\n $ '
    # regular Debian colored prompt:
    #PS1='${debian_chroot:+($debian_chroot)}\[\033[01;32m\]\u@\h\[\033[00m\]:\[\033[01;34m\]\w\[\033[00m\]\$ '
else
    PS1='${debian_chroot:+($debian_chroot)}\u@\h:\w\$ '
fi
unset color_prompt force_color_prompt

# enable programmable completion features (you don't need to enable
# this, if it's already enabled in /etc/bash.bashrc and /etc/profile
# sources /etc/bash.bashrc).
if ! shopt -oq posix; then
  if [ -f /usr/share/bash-completion/bash_completion ]; then
    . /usr/share/bash-completion/bash_completion
  elif [ -f /etc/bash_completion ]; then
    . /etc/bash_completion
  fi
fi

Testons maintenant !

+ échec du test :

 stevie@debian ~
 $ agudu-bpo
[sudo] Mot de passe de stevie : 
Atteint :1 http://security.debian.org/debian-security bullseye-security InRelease
Atteint :2 http://deb.debian.org/debian bullseye InRelease
Atteint :3 http://deb.debian.org/debian bullseye-updates InRelease
Atteint :4 http://deb.debian.org/debian bullseye-proposed-updates InRelease
Atteint :5 http://deb.debian.org/debian bullseye-backports InRelease
Lecture des listes de paquets... Fait
Lecture des listes de paquets... Fait
E: La valeur « bullseye-backports » n'est pas valable pour APT::Default-Release car cette version ne fait pas partie des sources disponibles.
 stevie@debian ~
 $ 

Cela a échoué et pour cause, Debian 11 n'est encore qu'en version RC1, rien d'autre. Il ne peut donc pas y avoir de dépôt backports.

Mais pour le tuto, il fallait tester et prouver mes dires.

C'est un échec, et pour cause, debian 11 est actuellemetn en RC 1, donc pas encore de dépôts backports opérationnel. Mais en gardant le fichier sources.list tel quel et en attendant un peu, cela devrait fonctionner le moment venu !

16 / Lancement de Tor :

NakeDeb, toutes versions, est équipée d'un lanceur de Tor. Cela vous permet d'installer Tor non pas depuis votre distribution d'origine, mais depuis le serveur de Tor himself.

Avec NakeDeb, deux façons d'installer Tor :
- un clic-droit souris et suivre les instructions, mais vous savez faire ... du moins je l'espère pour vous.
- l'usage du terminal.

Dans les deux cas, il s'agit de lancer le paquet
 
D'après synaptic, lorsque vous lancez pour la première fois Tor Browser Launcher, il téléchargera TBB à partir de
https://www.torproject.org/ et extrayez-le dans ~/.local/share/torbrowser,
puis l'exécuter. Les fichiers de cache et de configuration seront stockés dans ~/.cache/torbrowser et
~/.config/torbrowser. Chaque exécution ultérieure après l'installation lancera simplement le plus
TBB récent, qui est mis à jour à l'aide de la fonction de mise à jour du navigateur Tor.

Chez moi, l'installation de Tor, via le paquet torbrowser-launcher, s'effectue de la manière suivante :

 stevie@debian ~
 $ torbrowser-launcher
Tor Browser Launcher
Par Micah Lee, sous licence MIT
version 0.3.3
https://github.com/micahflee/torbrowser-launcher
Création du dossier GnuPG /home/stevie/.local/share/torbrowser/gnupg_homedir
Téléchargement du Navigateur Tor pour la première fois.
Téléchargement https://aus1.torproject.org/torbrowser/update_3/release/Linux_x86_64-gcc3/x/en-US
Dernière version : 10.0.18
Téléchargement https://dist.torproject.org/torbrowser/10.0.18/tor-browser-linux64-10.0.18_fr.tar.xz.asc
Téléchargement https://dist.torproject.org/torbrowser/10.0.18/tor-browser-linux64-10.0.18_fr.tar.xz
Vérification de la signature
Refreshing local keyring...
pub   rsaXXXX 201X-1A-MP [C] [expire : 20UZ-GX-YY]
      FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
uid          [ inconnue] Tor Browser Developers (signing key) <torbrowser@torproject.org>
sub   rsaRRR 201H-0K-OO [S] [expire : 202Z-0X-YY]

Décompression tor-browser-linux64-10.0.18_fr.tar.xz
Exécution /home/stevie/.local/share/torbrowser/tbb/x86_64/tor-browser_fr/start-tor-browser.desktop
Launching './Browser/start-tor-browser --detach'...
 stevie@debian ~
 $ 

A méditer : Il s'avère utile de rappeller que si l'usage de Tor est évidemment interdit dans certains états, son usga erisque tout de même de vous attirer des ennuis de la part de tels ou tels groupes plus ou moins affiliés à des mafias ou des régimes politiques bizaroïdes. En effet, non seulement vous allez passer pour des suspects lorsque votre outils informatique sera fouillé lors d'un passage en douane, mais l'usage de Tor va vous conduire à vous ballader cul nue avec une plume plantée au bon endroit. Pourquoi ? Parce que tout logiciel employé sur internet laise une ou plusieurs traces indélibiles. Ce qui sous-entend que Tor comme n'importe quel navigateur porte en lui une signature. Cette signature affiche un point vert sur votre nez rouge. Voilà donc une excellente manière d'attirer l'attention de la police ou d'une milice sur votre activité internet. Donc attention à ce que vous faîtes.

En cherchant bien , n'y aurait il pas une autre façon de naviguer discrêtement, sans forcément attirer à soi les forces de l'ordre rarement démocratiques et ouvertes d'esprit comme un steack attire les mouches ?

17 / Modification du menu fluxbox :

En effet, NakeDeb est livrée avec un menu standard qui fait la part belle au terminal urxvt. Il s'agit d'un terminal très léger, mais dont je ne sais pas me servir ... et qui s'avère tout de même moins flexible qu'Xfce4-terminal dont j'ai l'habitude depuis Handylinux, puis DFLinux qui occupe une des 4 partitions du Vostro 3300 qui sert de bourrin pour ce tutoriel.

Je vais donc remplacer urxvtcd par xfce4-terminal partout où cela s'avérera possible.

+ menu fluxbox d'origine :

# nakedeb fluxbox menu -------------------------------------------------
#----------------------------------------------------------------- start
[begin] (*^- nakeDeb -^*)
#------------------------------------------------------------ usual apps
#[exec] (Run command) {fbrun}
[exec] (Terminal) {urxvtcd}
[exec] (Fichiers (GUI\)) {pcmanfm}
[exec] (Fichiers (CLI\)) {urxvtcd -e ranger}
[exec] (Navigateur Tor) {torbrowser-launcher}
[separator]
#----------------------------------------------------------------- menus
[submenu] (Applist) {Catégories}
    [include] (~/.fluxbox/automenu/auto.menu)
[end]
#[submenu] (Debian menu) {}
#    [include] (/etc/X11/fluxbox/fluxbox-menu)
#[end]
[separator]
#------------------------------------------------------------------ apps
[submenu] (Applications)
    [exec] (Terminal) {urxvtcd}
    [exec] (PcmanFM) {pcmanfm}
    [exec] (Ranger) {urxvtcd -e ranger}
    [exec] (Navigateur CLI) {nakedbrowser}
    [exec] (Navigateur TOR) {torbrowser-launcher}
    #[exec] (Vim Editor) {urxvtcd -name editor -e vim $HOME}
    [exec] (Éditeur de texte) {geany}
    [exec] (Client IRC) {urxvtcd -tr -name irc -e weechat-curses}
    [exec] (Lecteur audio) {urxvtcd -tr -e mocp}
    [exec] (Recherche) {nakedlocate}
[end]
#---------------------------------------------------------------- config
[submenu] (Configuration)
    [submenu] (Fluxbox) {}
        [config] (Configuration de fluxbox)
        [submenu] (Styles fluxbox) {}
            [stylesdir] (/usr/share/fluxbox/styles)
            [stylesdir] (~/.fluxbox/styles)
        [end]
        [submenu] (Éditer les fichiers Fluxbox)
            [wallpapers] (~/.fluxbox) {urxvtcd -name editor -e nano}
        [end]
        [reconfig] (Reconfigurer)
        [restart] (Relancer)
    [end]
    [exec] (Interface) {lxappearance}
    #[exec] (Fonds d'écran) {nakedwalls}
    [submenu] (Fond d'écran)
        [submenu] (Fonds d'écran système)
            [wallpapers] (/usr/share/backgrounds) {feh --bg-fill}
        [end]
        [exec] (Fond aléatoire) {feh -z --bg-fill /usr/share/backgrounds}
    [end]
    [exec] (Volume) {urxvtcd -name sound -e alsamixer}
    [exec] (Affichage) {arandr}
    [exec] (Énergie) {xfce4-power-manager-settings}
    [exec] (Couleurs) {screentemp}
    [submenu] (Conky) {}
        [exec] (Éditer conky) {urxvtcd -name editor -e nano ~/.conky/conkyrc_fluxbox}
        [exec] (Lancer conky) {conky -c ~/.conky/conkyrc_fluxbox}
        [exec] (Stopper conky) {killall conky}
        [exec] (Manuel conky) {urxvtcd -e man conky}
        [exec] (Xtra conkys) {nakedconky}
    [end]
    [exec] (Eyecandy) {eyecandy}
[end]
#----------------------------------------------------------------- tools
[submenu] (Outils)
    [exec] (bashMount) {urxvtcd -name bashmount -e bashmount}
    [exec] (Neofetch) {xterm -g 90x25 -e "neofetch;$SHELL"}
    [exec] (Inxi full) {xterm -g 100x28 -e "inxi -F;$SHELL"}
    [exec] (Espace disponible) {urxvtcd -e ncdu /}
    [exec] (Nettoyeur) {dotcleaner}
    [exec] (Calculatrice) {xcalc}
    [submenu] (Capture d'écran) {}
        [exec] (maintenant) {scrot}
        [exec] (dans 5 sec) {scrot -d 5}
        [exec] (fenêtre active dans 5 sec) {scrot -d 5 -u -b}
        [exec] (capturer une zone) {scrot -s}
    [end]
[end]
#----------------------------------------------------------------- admin
[submenu] (Administration)
    [exec] (Terminal Root) {urxvtcd -name RootTerm -e pkexec bash}
    [exec] (Connexion) {lightdm-gtk-greeter-settings-pkexec}
    [exec] (Configuration réseau) {connman-gtk}
    [exec] (Disposition clavier) {urxvtcd -e sudo dpkg-reconfigure keyboard-configuration}
    [exec] (Locales) {urxvtcd -e sudo dpkg-reconfigure locales}
    [exec] (Utilitaire de disque) {gnome-disks}
    [exec] (Gestion des partitions) {pkexec /usr/sbin/gparted}
    [exec] (Gestion des mots de passe) {keepassxc}
    [exec] (VeraCrypt) {veracrypt}
[end]
#------------------------------------------------------------------- wms
[submenu] (Autres WMs) {}
    [restart] (i3wm)  {/usr/bin/i3}
[end]
#-------------------------------------------------------------- aide/doc
[submenu] (Aide/Doc)
    [exec] (Manuel fluxbox) {urxvtcd -e man fluxbox}
    [exec] (Wiki Fluxbox) {xterm -g 110x30 -e w3m http://fluxbox.org/help/}
    [exec] (Aide nakedeb) {nakedhelp}
[end]
[separator]
#------------------------------------------------------------------ exit
[exec] (Quitter) {nakedquit}
#[submenu] (Exit)
#    [exec] (Lock) {i3lock-fancy -p}
#    [exit] (Logout)
#    [exec] (Suspend) {systemctl suspend}
#    [exec] (Reboot) {systemctl reboot}
#    [exec] (Shutdown) {systemctl poweroff}
#[end]
#------------------------------------------------------------------- end
[end]

+ menu fluxbox d'arrivée :

# nakedeb fluxbox menu -------------------------------------------------
#----------------------------------------------------------------- start
[begin] (*^- nakeDeb -^*)
#------------------------------------------------------------ usual apps
#[exec] (Run command) {fbrun}
[exec] (Terminal (CLI\)) {urxvtcd}
[exec] (Terminal (GUI\)) {xfce4-terminal}
[exec] (Fichiers (GUI\)) {pcmanfm}
[exec] (Fichiers (CLI\)) {xfce4-terminal -e ranger}
[exec] (Navigateur Tor) {torbrowser-launcher}
[separator]
#----------------------------------------------------------------- menus
[submenu] (Applist) {Catégories}
    [include] (~/.fluxbox/automenu/auto.menu)
[end]
#[submenu] (Debian menu) {}
#    [include] (/etc/X11/fluxbox/fluxbox-menu)
#[end]
[separator]
#------------------------------------------------------------------ apps
[submenu] (Applications)
    [exec] (Terminal) {xfce4-terminal}
    [exec] (PcmanFM) {pcmanfm}
    [exec] (Ranger) {xfce4-terminal -e ranger}
    [exec] (Navigateur CLI) {nakedbrowser}
    [exec] (Navigateur TOR) {torbrowser-launcher}
    #[exec] (Vim Editor) {urxvtcd -name editor -e vim $HOME}
    [exec] (Éditeur de texte) {geany}
    [exec] (Client IRC) {urxvtcd -tr -name irc -e weechat-curses}
    [exec] (Lecteur audio) {urxvtcd -tr -e mocp}
    [exec] (Recherche) {nakedlocate}
[end]
#---------------------------------------------------------------- config
[submenu] (Configuration)
    [submenu] (Fluxbox) {}
        [config] (Configuration de fluxbox)
        [submenu] (Styles fluxbox) {}
            [stylesdir] (/usr/share/fluxbox/styles)
            [stylesdir] (~/.fluxbox/styles)
        [end]
        [submenu] (Éditer les fichiers Fluxbox)
            [wallpapers] (~/.fluxbox) {urxvtcd -name editor -e nano}
        [end]
        [reconfig] (Reconfigurer)
        [restart] (Relancer)
    [end]
    [exec] (Interface) {lxappearance}
    #[exec] (Fonds d'écran) {nakedwalls}
    [submenu] (Fond d'écran)
        [submenu] (Fonds d'écran système)
            [wallpapers] (/usr/share/backgrounds) {feh --bg-fill}
        [end]
        [exec] (Fond aléatoire) {feh -z --bg-fill /usr/share/backgrounds}
    [end]
    [exec] (Volume) {urxvtcd -name sound -e alsamixer}
    [exec] (Affichage) {arandr}
    [exec] (Énergie) {xfce4-power-manager-settings}
    [exec] (Couleurs) {screentemp}
    [submenu] (Conky) {}
        [exec] (Éditer conky) {urxvtcd -name editor -e nano ~/.conky/conkyrc_fluxbox}
        [exec] (Lancer conky) {conky -c ~/.conky/conkyrc_fluxbox}
        [exec] (Stopper conky) {killall conky}
        [exec] (Manuel conky) {xfce4-terminal -e man conky}
        [exec] (Xtra conkys) {nakedconky}
    [end]
    [exec] (Eyecandy) {eyecandy}
[end]
#----------------------------------------------------------------- tools
[submenu] (Outils)
    [exec] (bashMount) {urxvtcd -name bashmount -e bashmount}
    [exec] (Neofetch) {xterm -g 90x25 -e "neofetch;$SHELL"}
    [exec] (Inxi full) {xterm -g 100x28 -e "inxi -F;$SHELL"}
    [exec] (Espace disponible) {xfce4-terminal -e ncdu /}
    [exec] (Nettoyeur) {dotcleaner}
    [exec] (Calculatrice) {xcalc}
    [submenu] (Capture d'écran) {}
        [exec] (maintenant) {scrot}
        [exec] (dans 5 sec) {scrot -d 5}
        [exec] (fenêtre active dans 5 sec) {scrot -d 5 -u -b}
        [exec] (capturer une zone) {scrot -s}
    [end]
[end]
#----------------------------------------------------------------- admin
[submenu] (Administration)
    [exec] (Terminal Root) {xfce4-terminal -name RootTerm -e pkexec bash}
    [exec] (Connexion) {lightdm-gtk-greeter-settings-pkexec}
    [exec] (Configuration réseau) {connman-gtk}
    [exec] (Disposition clavier) {xfce4-terminal -e sudo dpkg-reconfigure keyboard-configuration}
    [exec] (Locales) {xfce4-terminal -e sudo dpkg-reconfigure locales}
    [exec] (Utilitaire de disque) {gnome-disks}
    [exec] (Gestion des partitions) {pkexec /usr/sbin/gparted}
    [exec] (Gestion des mots de passe) {keepassxc}
    [exec] (VeraCrypt) {veracrypt}
[end]
#------------------------------------------------------------------- wms
[submenu] (Autres WMs) {}
    [restart] (i3wm)  {/usr/bin/i3}
[end]
#-------------------------------------------------------------- aide/doc
[submenu] (Aide/Doc)
    [exec] (Manuel fluxbox) {xfce4-terminal -e man fluxbox}
    [exec] (Wiki Fluxbox) {xterm -g 110x30 -e w3m http://fluxbox.org/help/}
    [exec] (Aide nakedeb) {nakedhelp}
[end]
[separator]
#------------------------------------------------------------------ exit
[exec] (Quitter) {nakedquit}
#[submenu] (Exit)
#    [exec] (Lock) {i3lock-fancy -p}
#    [exit] (Logout)
#    [exec] (Suspend) {systemctl suspend}
#    [exec] (Reboot) {systemctl reboot}
#    [exec] (Shutdown) {systemctl poweroff}
#[end]
#------------------------------------------------------------------- end
[end]

18 / Problèmes rencontrés :

En fait, il n'y en a pas beaucoup et surtout pas des rébarbatifs pour ceux et celles qui savent se débrouiller avec le clavier, voir le terminal.

Sur mon ordinosaure qui possède plusieurs partitions : DFLInux, NakeDeb1.3, BunsenLabs et NakeDeb 1.4 RC 1, je n'ai pas eu autatn de problèmes de gestion de la mémoire qu'avec BunsenLabs qui plante assez rapidement lorsque j'ouvre plusieurs programmes simumtanément. A contrario, N14RC1 encaisse bien le choc.

A contrario, je n'ai jamais persu le contrôle de l'usage des icônes de décoration des fenêtres, alors qu'il s'agit d'une marque de fabrique de NakeDeb sur ce petit Vostro. Il conviendrait d'effectuer le test sur d'autres plate-formes pour vérifier cet état de fait.

Toujours est-il que cela ne s'avère absolument pas rédhibitoire. Pour une personne qui utilise le clavier pour un pui ou pour un non, cela passera comme une lettre à la poste et s'avèra transparent !

En effet, si NakeDeb, quelque soit sa version, passée ou présente, s'avère 100 % compatible avec Debian, il convient de bein garder à l'esprit qu'il s'agit d'un dérivé qui fait la part belle au terminal et aux applications lmégères, mais performantes. Toutefois, vous pouvez l'utiliser en production.

J'utilise NakeDeb 1.4 RC 1, comme ses prédécesseurs quotidiennement et profesionnellement depuis la sortie de la première mouture et je ne m'en plains absolument pas. Avant j'utilisais kissOs, du même Arpinux. Je ne m'en plaignais pas non plus.


Conclusion

Comme nous l'avons vu, nakeDeb 1.4-RC1 constitue une formidable plate-forme de productivité pour un peu que l'on souhaite à modifier cette plate-forme de test des logiciels peu connus en plate-forme de production avec en grande partie ces mêmes logiciels.

NakeDeb accepte parfaitement LibreOffice ou n'importe quel autre logiciel Linux que ce soit sous la forme de paquets précompilés ou de sour

Dans le cas de l'usage d'un oridnosaure ou d'un portable, NakeDeb soutient largement la concurrence.

Il reste un de mes systèmes linux préférés et que j'utilise d'ailleurs professionnellement en distanciel.

J'imagine qu'il donnerait tout son potentiel sur un ordinateur dernier cri, ce que mes ressources financières actuelles ne me permettent malheureusement pas.

Une version RC n ou n+x ne peut évidemment pas bénéficier de paquets backports puisqu'il s'agit d'une version de développement et pas d'une version stable enrichissable par des paquets rétroportables (actuellement purement fantomatique ...), même si pour le tuto, j'ai prépositionné mon fichier sources.list pour cette pratique que j'affectionne particulièrement.

Merci Arpinux pour ce superbe boulot et une entrée dans Debian 11 sur les chapeaux de roues (et en avance !).

NakeDeb 1.4 RC1 est un dérivé debian en version 11 prêt à l'emploi !

Bien à vous.

Mr. S.



Sitographie

- Site de NakeDeb : https://nakedeb.arpinux.org/
- téléchargement de NakeDeb 1.3 Buster depuis le 01 mai 2021 : https://nakedeb.arpinux.org/download/
+ version 64 bits : https://nakedeb.arpinux.org/download/de … -amd64.iso
+ version 32 bits : https://nakedeb.arpinux.org/download/de … e-i386.iso
- téléchargement de NakeDeb 1.4-RC1 Bullseye depuis le 13 juin 2021: https://nakedeb.arpinux.org/download/dev/
- Site de Debian : https://www.debian.org/index.fr.html
- Page Framagit de NakeDeb : https://framagit.org/3hg/nakedeb/
- Page Framagit du script de construction de NakeDeb : https://framagit.org/3hg/nakedeb/-/comm … ea18b8ea07

Hors ligne

#2 26-06-2021 21:57:49

arpinux
nakedev

Re : NakeDeb 1.4-RC1 = Debian 11 Bullseye ready !

salut MR.S et merci beaucoup pour ce compte-rendu plus que complet big_smile

amuses-toi bien avec nakedeb wink
++
arp

Hors ligne

#3 27-06-2021 08:02:35

IceF0x
#! Gourou Linux

Re : NakeDeb 1.4-RC1 = Debian 11 Bullseye ready !

Merci également pour ce post  merci


Utiliser des logiciels propriétaires, c'est comme les plats préparés, on est incapable de dire les conservateurs qu'ils contiennent, on dira toujours que c'est bon, mais ça ne remplacera jamais le repas fait maison par sa maman.
]:D #! Crunchbang & Archlinux GNU/Linux User ]:D

Hors ligne

#4 30-06-2021 13:06:13

arno
Membre

Re : NakeDeb 1.4-RC1 = Debian 11 Bullseye ready !

Woua !!! merci beaucoup car ça sera très utile pour des personnes aussi peu expérimentées que moi !

Hors ligne

#5 02-07-2021 16:23:46

Mr. S.
Membre

Re : NakeDeb 1.4-RC1 = Debian 11 Bullseye ready !

Bonjour tout le monde,

Voici un exemple de mise à jour de NakeDeb 1.4-RC1, soit unj dérivé de Debian 11 Bullseye.

Est-ce que l'on peut mettre à jour Debian 11 ?

La réponse est affirmative et je vais vous montrer comment.

Rien de plus simple. Il suffit de mettre en oeuvre la procédure habituelle usitée par tout debianiste.

Le film scripté est le suivant :

 stevie@debian ~
 $ ranger
 stevie@debian ~
 $ sudo apt-get update
[sudo] Mot de passe de stevie : 
Réception de :1 http://deb.debian.org/debian bullseye InRelease [150 kB]
Réception de :2 http://security.debian.org/debian-security bullseye-security InRelease [44,1 kB]
Réception de :3 http://deb.debian.org/debian bullseye-updates InRelease [40,1 kB]
Réception de :4 http://deb.debian.org/debian bullseye-proposed-updates InRelease [39,4 kB]
Réception de :5 http://deb.debian.org/debian bullseye-backports InRelease [37,0 kB]
Réception de :6 http://deb.debian.org/debian bullseye/main amd64 Packages.diff/Index [63,6 kB]
Réception de :7 http://deb.debian.org/debian bullseye/main Translation-en.diff/Index [63,6 kB]
Réception de :8 http://deb.debian.org/debian bullseye/main Translation-fr.diff/Index [62,4 kB]
Réception de :9 http://deb.debian.org/debian bullseye/main amd64 Contents (deb).diff/Index [63,8 kB]
Réception de :10 http://deb.debian.org/debian bullseye/main all Contents (deb).diff/Index [63,8 kB]
Réception de :11 http://deb.debian.org/debian bullseye/main amd64 Packages T-2021-07-02-0201.17-F-2021-06-27-1401.16.pdiff [18,3 kB]  
Réception de :12 http://deb.debian.org/debian bullseye/main Translation-en T-2021-06-30-1401.09-F-2021-06-30-0201.08.pdiff [57 B]     
Réception de :13 http://deb.debian.org/debian bullseye/main Translation-fr T-2021-07-01-1401.17-F-2021-07-01-1401.17.pdiff [33 B]     
Réception de :11 http://deb.debian.org/debian bullseye/main amd64 Packages T-2021-07-02-0201.17-F-2021-06-27-1401.16.pdiff [18,3 kB]  
Réception de :13 http://deb.debian.org/debian bullseye/main Translation-fr T-2021-07-01-1401.17-F-2021-07-01-1401.17.pdiff [33 B]     
Réception de :12 http://deb.debian.org/debian bullseye/main Translation-en T-2021-06-30-1401.09-F-2021-06-30-0201.08.pdiff [57 B]     
Réception de :14 http://deb.debian.org/debian bullseye/main amd64 Contents (deb) T-2021-07-02-0201.17-F-2021-06-28-0201.16.pdiff [398 B]
Réception de :14 http://deb.debian.org/debian bullseye/main amd64 Contents (deb) T-2021-07-02-0201.17-F-2021-06-28-0201.16.pdiff [398 B]
Réception de :15 http://deb.debian.org/debian bullseye/main all Contents (deb) T-2021-07-02-0201.17-F-2021-06-28-0201.16.pdiff [987 B]
Réception de :15 http://deb.debian.org/debian bullseye/main all Contents (deb) T-2021-07-02-0201.17-F-2021-06-28-0201.16.pdiff [987 B]
647 ko réceptionnés en 59s (10,9 ko/s)                                                                                                
Lecture des listes de paquets... Fait
 stevie@debian ~
 $ sudo apt-get -y dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
Les paquets suivants seront mis à jour :
  e2fsprogs e2fsprogs-l10n gdal-data libarmadillo10 libcom-err2 libext2fs2 libgdal28 libserd-0-0 libss2 logsave
10 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 9500 ko dans les archives.
Après cette opération, 1024 o d'espace disque supplémentaires seront utilisés.
Réception de :1 http://deb.debian.org/debian bullseye/main amd64 e2fsprogs-l10n all 1.46.2-2 [545 kB]
Réception de :2 http://deb.debian.org/debian bullseye/main amd64 logsave amd64 1.46.2-2 [74,9 kB]
Réception de :3 http://deb.debian.org/debian bullseye/main amd64 libext2fs2 amd64 1.46.2-2 [257 kB]
Réception de :4 http://deb.debian.org/debian bullseye/main amd64 e2fsprogs amd64 1.46.2-2 [615 kB]
Réception de :5 http://deb.debian.org/debian bullseye/main amd64 libcom-err2 amd64 1.46.2-2 [74,2 kB]
Réception de :6 http://deb.debian.org/debian bullseye/main amd64 gdal-data all 3.2.2+dfsg-2 [462 kB]
Réception de :7 http://deb.debian.org/debian bullseye/main amd64 libarmadillo10 amd64 1:10.1.2+dfsg-6+b1 [98,8 kB]
Réception de :8 http://deb.debian.org/debian bullseye/main amd64 libgdal28 amd64 3.2.2+dfsg-2 [7248 kB]
Réception de :9 http://deb.debian.org/debian bullseye/main amd64 libserd-0-0 amd64 0.30.10-2 [46,0 kB]                                
Réception de :10 http://deb.debian.org/debian bullseye/main amd64 libss2 amd64 1.46.2-2 [78,8 kB]                                     
9500 ko réceptionnés en 13s (736 ko/s)                                                                                               
(Lecture de la base de données... 109497 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../e2fsprogs-l10n_1.46.2-2_all.deb ...
Dépaquetage de e2fsprogs-l10n (1.46.2-2) sur (1.46.2-1) ...
Préparation du dépaquetage de .../logsave_1.46.2-2_amd64.deb ...
Dépaquetage de logsave (1.46.2-2) sur (1.46.2-1) ...
Préparation du dépaquetage de .../libext2fs2_1.46.2-2_amd64.deb ...
Dépaquetage de libext2fs2:amd64 (1.46.2-2) sur (1.46.2-1) ...
Paramétrage de libext2fs2:amd64 (1.46.2-2) ...
(Lecture de la base de données... 109497 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../e2fsprogs_1.46.2-2_amd64.deb ...
Dépaquetage de e2fsprogs (1.46.2-2) sur (1.46.2-1) ...
Préparation du dépaquetage de .../libcom-err2_1.46.2-2_amd64.deb ...
Dépaquetage de libcom-err2:amd64 (1.46.2-2) sur (1.46.2-1) ...
Paramétrage de libcom-err2:amd64 (1.46.2-2) ...
(Lecture de la base de données... 109497 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../gdal-data_3.2.2+dfsg-2_all.deb ...
Dépaquetage de gdal-data (3.2.2+dfsg-2) sur (3.2.2+dfsg-1) ...
Préparation du dépaquetage de .../libarmadillo10_1%3a10.1.2+dfsg-6+b1_amd64.deb ...
Dépaquetage de libarmadillo10 (1:10.1.2+dfsg-6+b1) sur (1:10.1.2+dfsg-5) ...
Préparation du dépaquetage de .../libgdal28_3.2.2+dfsg-2_amd64.deb ...
Dépaquetage de libgdal28 (3.2.2+dfsg-2) sur (3.2.2+dfsg-1) ...
Préparation du dépaquetage de .../libserd-0-0_0.30.10-2_amd64.deb ...
Dépaquetage de libserd-0-0:amd64 (0.30.10-2) sur (0.30.10-1) ...
Préparation du dépaquetage de .../libss2_1.46.2-2_amd64.deb ...
Dépaquetage de libss2:amd64 (1.46.2-2) sur (1.46.2-1) ...
Paramétrage de libarmadillo10 (1:10.1.2+dfsg-6+b1) ...
Paramétrage de gdal-data (3.2.2+dfsg-2) ...
Paramétrage de libgdal28 (3.2.2+dfsg-2) ...
Paramétrage de libss2:amd64 (1.46.2-2) ...
Paramétrage de logsave (1.46.2-2) ...
Paramétrage de libserd-0-0:amd64 (0.30.10-2) ...
Paramétrage de e2fsprogs (1.46.2-2) ...
update-initramfs: deferring update (trigger activated)
e2scrub_all.service is a disabled or a static unit not running, not starting it.
Paramétrage de e2fsprogs-l10n (1.46.2-2) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.4-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-12) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.140) ...
update-initramfs: Generating /boot/initrd.img-5.10.0-7-amd64
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8125b-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8125a-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168fp-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8402-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8105e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-1.fw for module r8169
 stevie@debian ~
 $ ydlu
youtube-dl is up-to-date (2021.06.06)
 stevie@debian ~
 $ inxiu
[sudo] Mot de passe de stevie : 
Starting inxi self updater.
Using curl as downloader.
Currently running inxi version number: 3.3.04
Current version patch number: 00
Current version release date: 2021-04-16
Updating inxi in /usr/bin using main branch as download source...
Validating downloaded data...
Successfully updated to main branch version: 3.3.04
New main branch version patch number: 00
New main branch version release date: 2021-04-16
To run the new version, just start inxi again.
----------------------------------------

Starting download of man page file now.
Updating inxi.1 in /usr/share/man/man1
using main branch branch as download source
Downloading man page file...
Download successful. Validating downloaded man file data...
Contents validated. Writing to man location...
Writing successful. Compressing file...
Download, install, and compression of man page successful.
Check to make sure it works: man inxi
 stevie@debian ~
 $ 

En décomposé, cela signifie ceci :

1 / mise à jour des dépôts par rapport au fichier /etc/apt/sources.list :

 stevie@debian ~
 $ sudo apt-get update
[sudo] Mot de passe de stevie : 
Réception de :1 http://deb.debian.org/debian bullseye InRelease [150 kB]
Réception de :2 http://security.debian.org/debian-security bullseye-security InRelease [44,1 kB]
Réception de :3 http://deb.debian.org/debian bullseye-updates InRelease [40,1 kB]
Réception de :4 http://deb.debian.org/debian bullseye-proposed-updates InRelease [39,4 kB]
Réception de :5 http://deb.debian.org/debian bullseye-backports InRelease [37,0 kB]
Réception de :6 http://deb.debian.org/debian bullseye/main amd64 Packages.diff/Index [63,6 kB]
Réception de :7 http://deb.debian.org/debian bullseye/main Translation-en.diff/Index [63,6 kB]
Réception de :8 http://deb.debian.org/debian bullseye/main Translation-fr.diff/Index [62,4 kB]
Réception de :9 http://deb.debian.org/debian bullseye/main amd64 Contents (deb).diff/Index [63,8 kB]
Réception de :10 http://deb.debian.org/debian bullseye/main all Contents (deb).diff/Index [63,8 kB]
Réception de :11 http://deb.debian.org/debian bullseye/main amd64 Packages T-2021-07-02-0201.17-F-2021-06-27-1401.16.pdiff [18,3 kB]  
Réception de :12 http://deb.debian.org/debian bullseye/main Translation-en T-2021-06-30-1401.09-F-2021-06-30-0201.08.pdiff [57 B]     
Réception de :13 http://deb.debian.org/debian bullseye/main Translation-fr T-2021-07-01-1401.17-F-2021-07-01-1401.17.pdiff [33 B]     
Réception de :11 http://deb.debian.org/debian bullseye/main amd64 Packages T-2021-07-02-0201.17-F-2021-06-27-1401.16.pdiff [18,3 kB]  
Réception de :13 http://deb.debian.org/debian bullseye/main Translation-fr T-2021-07-01-1401.17-F-2021-07-01-1401.17.pdiff [33 B]     
Réception de :12 http://deb.debian.org/debian bullseye/main Translation-en T-2021-06-30-1401.09-F-2021-06-30-0201.08.pdiff [57 B]     
Réception de :14 http://deb.debian.org/debian bullseye/main amd64 Contents (deb) T-2021-07-02-0201.17-F-2021-06-28-0201.16.pdiff [398 B]
Réception de :14 http://deb.debian.org/debian bullseye/main amd64 Contents (deb) T-2021-07-02-0201.17-F-2021-06-28-0201.16.pdiff [398 B]
Réception de :15 http://deb.debian.org/debian bullseye/main all Contents (deb) T-2021-07-02-0201.17-F-2021-06-28-0201.16.pdiff [987 B]
Réception de :15 http://deb.debian.org/debian bullseye/main all Contents (deb) T-2021-07-02-0201.17-F-2021-06-28-0201.16.pdiff [987 B]
647 ko réceptionnés en 59s (10,9 ko/s)                                                                                                
Lecture des listes de paquets... Fait
 stevie@debian ~

2 / mise à jour des paquets par rapport aux dépôts préalablement mis à jour :

stevie@debian ~
 $ sudo apt-get -y dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
Les paquets suivants seront mis à jour :
  e2fsprogs e2fsprogs-l10n gdal-data libarmadillo10 libcom-err2 libext2fs2 libgdal28 libserd-0-0 libss2 logsave
10 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 9500 ko dans les archives.
Après cette opération, 1024 o d'espace disque supplémentaires seront utilisés.
Réception de :1 http://deb.debian.org/debian bullseye/main amd64 e2fsprogs-l10n all 1.46.2-2 [545 kB]
Réception de :2 http://deb.debian.org/debian bullseye/main amd64 logsave amd64 1.46.2-2 [74,9 kB]
Réception de :3 http://deb.debian.org/debian bullseye/main amd64 libext2fs2 amd64 1.46.2-2 [257 kB]
Réception de :4 http://deb.debian.org/debian bullseye/main amd64 e2fsprogs amd64 1.46.2-2 [615 kB]
Réception de :5 http://deb.debian.org/debian bullseye/main amd64 libcom-err2 amd64 1.46.2-2 [74,2 kB]
Réception de :6 http://deb.debian.org/debian bullseye/main amd64 gdal-data all 3.2.2+dfsg-2 [462 kB]
Réception de :7 http://deb.debian.org/debian bullseye/main amd64 libarmadillo10 amd64 1:10.1.2+dfsg-6+b1 [98,8 kB]
Réception de :8 http://deb.debian.org/debian bullseye/main amd64 libgdal28 amd64 3.2.2+dfsg-2 [7248 kB]
Réception de :9 http://deb.debian.org/debian bullseye/main amd64 libserd-0-0 amd64 0.30.10-2 [46,0 kB]                                
Réception de :10 http://deb.debian.org/debian bullseye/main amd64 libss2 amd64 1.46.2-2 [78,8 kB]                                     
9500 ko réceptionnés en 13s (736 ko/s)                                                                                               
(Lecture de la base de données... 109497 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../e2fsprogs-l10n_1.46.2-2_all.deb ...
Dépaquetage de e2fsprogs-l10n (1.46.2-2) sur (1.46.2-1) ...
Préparation du dépaquetage de .../logsave_1.46.2-2_amd64.deb ...
Dépaquetage de logsave (1.46.2-2) sur (1.46.2-1) ...
Préparation du dépaquetage de .../libext2fs2_1.46.2-2_amd64.deb ...
Dépaquetage de libext2fs2:amd64 (1.46.2-2) sur (1.46.2-1) ...
Paramétrage de libext2fs2:amd64 (1.46.2-2) ...
(Lecture de la base de données... 109497 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../e2fsprogs_1.46.2-2_amd64.deb ...
Dépaquetage de e2fsprogs (1.46.2-2) sur (1.46.2-1) ...
Préparation du dépaquetage de .../libcom-err2_1.46.2-2_amd64.deb ...
Dépaquetage de libcom-err2:amd64 (1.46.2-2) sur (1.46.2-1) ...
Paramétrage de libcom-err2:amd64 (1.46.2-2) ...
(Lecture de la base de données... 109497 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../gdal-data_3.2.2+dfsg-2_all.deb ...
Dépaquetage de gdal-data (3.2.2+dfsg-2) sur (3.2.2+dfsg-1) ...
Préparation du dépaquetage de .../libarmadillo10_1%3a10.1.2+dfsg-6+b1_amd64.deb ...
Dépaquetage de libarmadillo10 (1:10.1.2+dfsg-6+b1) sur (1:10.1.2+dfsg-5) ...
Préparation du dépaquetage de .../libgdal28_3.2.2+dfsg-2_amd64.deb ...
Dépaquetage de libgdal28 (3.2.2+dfsg-2) sur (3.2.2+dfsg-1) ...
Préparation du dépaquetage de .../libserd-0-0_0.30.10-2_amd64.deb ...
Dépaquetage de libserd-0-0:amd64 (0.30.10-2) sur (0.30.10-1) ...
Préparation du dépaquetage de .../libss2_1.46.2-2_amd64.deb ...
Dépaquetage de libss2:amd64 (1.46.2-2) sur (1.46.2-1) ...
Paramétrage de libarmadillo10 (1:10.1.2+dfsg-6+b1) ...
Paramétrage de gdal-data (3.2.2+dfsg-2) ...
Paramétrage de libgdal28 (3.2.2+dfsg-2) ...
Paramétrage de libss2:amd64 (1.46.2-2) ...
Paramétrage de logsave (1.46.2-2) ...
Paramétrage de libserd-0-0:amd64 (0.30.10-2) ...
Paramétrage de e2fsprogs (1.46.2-2) ...
update-initramfs: deferring update (trigger activated)
e2scrub_all.service is a disabled or a static unit not running, not starting it.
Paramétrage de e2fsprogs-l10n (1.46.2-2) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.4-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-12) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.140) ...
update-initramfs: Generating /boot/initrd.img-5.10.0-7-amd64
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8125b-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8125a-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8107e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168fp-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168h-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8402-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168f-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8105e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-2.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-1.fw for module r8169
 stevie@debian ~
 $ 

=> Soit 10 paquets mis à jour (e2fsprogs e2fsprogs-l10n gdal-data libarmadillo10 libcom-err2 libext2fs2 libgdal28 libserd-0-0 libss2 logsave)
et plus 9500 ko téléchargés depuis les dépôts.

3 / mise à jour du script Youtube-dl à l'aide de la commande maison

ydlu

:

Chez moi, la commande

ydlu

remplace la commande

youtube-dl -U

Soit : 

 stevie@debian ~
 $ ydlu
youtube-dl is up-to-date (2021.06.06)
 stevie@debian ~
 $ 

=> Rien à faire car depuis le 6 juin 2021, le script n'apas connu de mise à jour.
 
4 / mise à jour du script inxi à l'aide de la commande maison inxiu

Chez moi, la commande

inxiu

remplace la commande

sudo inxi -U

Soit :

stevie@debian ~
 $ inxiu
[sudo] Mot de passe de stevie : 
Starting inxi self updater.
Using curl as downloader.
Currently running inxi version number: 3.3.04
Current version patch number: 00
Current version release date: 2021-04-16
Updating inxi in /usr/bin using main branch as download source...
Validating downloaded data...
Successfully updated to main branch version: 3.3.04
New main branch version patch number: 00
New main branch version release date: 2021-04-16
To run the new version, just start inxi again.
----------------------------------------

Starting download of man page file now.
Updating inxi.1 in /usr/share/man/man1
using main branch branch as download source
Downloading man page file...
Download successful. Validating downloaded man file data...
Contents validated. Writing to man location...
Writing successful. Compressing file...
Download, install, and compression of man page successful.
Check to make sure it works: man inxi
 stevie@debian ~
 $ 

 
 
Pour information, je vous rappelle un extrait de mon fichier .bashrc :

# youtube-dl
#alias ydl='youtube-dl'
alias ydl='youtube-dl -f mp4'
alias ydlu='youtube-dl -U'
# mise à jour du script inxi
alias inxiu='sudo inxi -U'
# mise à jour de debian
alias agudu='sudo apt-get update && sudo apt-get -y dist-upgrade && ydlu && inxiu'
# mise à jour de debian avec backportage automatisé
alias agudu-bpo='sudo apt-get update && sudo apt-get -y -t bullseye-backports dist-upgrade && ydlu && inxiu'

Avec Neofetch, cela donne ceci :

 stevie@debian ~
 $ neofetch
       _,met$$$$$gg.          stevie@debian 
    ,g$$$$$$$$$$$$$$$P.       ------------- 
  ,g$$P"     """Y$$.".        OS: Debian GNU/Linux 11 (bullseye) x86_64 
 ,$$P'              `$$$.     Host: Vostro 3300 
',$$P       ,ggs.     `$$b:   Kernel: 5.10.0-7-amd64 
`d$$'     ,$P"'   .    $$$    Uptime: 41 mins 
 $$P      d$'     ,    $$P    Packages: 1637 (dpkg) 
 $$:      $$.   -    ,d$$'    Shell: bash 5.1.4 
 $$;      Y$b._   _,d$P'      Resolution: 1366x768 
 Y$$.    `.`"Y$$$$P"'         DE: lightdm-xsession 
 `$$b      "-.__              WM: Fluxbox 
  `Y$$                        WM Theme: nakedNord 
   `Y$$.                      Theme: Arc-Dark [GTK2/3] 
     `$$b.                    Icons: Clarity [GTK2/3] 
       `Y$$b.                 Terminal: xfce4-terminal 
          `"Y$b._             Terminal Font: Monospace 12 
              `"""            CPU: Intel i3 M 350 (4) @ 931MHz 
                              GPU: Intel Core Processor 
                              Memory: 715MiB / 1847MiB 

                                                      
                                                      


 stevie@debian ~
 $ 

Visiblement, il manque la couleur, mais le code est là ...

En espérant que ces quelques lignes vous auront été utiles.

Bien à vous.

Mr. S.

Hors ligne

Pied de page des forums